Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
mactabletman

Guide Samsung Ativ 700t (Yosemite)

192 posts in this topic

Recommended Posts

Advertisement

Busy week...

The brightness is working again :).

 

Concerning AutoCAD what exactly do you need to know, i can open the file from the link and pan around but i have no idea what else to do. Unfortunately AutoCAD has not much in common with the CAD i'm used to...

Share this post


Link to post
Share on other sites
:o u use a CAD too :o check the 3D rendering, if it plays smooth or not (on pjalm.com and this forum's chat, i really wanna talk to you :) )

Share this post


Link to post
Share on other sites

I use Siemens NX but not on the tablet, that's what i have a MBPr for...

AutoCAD runs ok i think when i drag around and pan it shows the wireframe but when you stop it updates the view instantaneously.

 

Im rather busy right now, because of that i can't stay online for a long time but i think next week should be better.

Share this post


Link to post
Share on other sites

Heyho,

 

I´am thinking to sell my XE700T1C to buy a older Macbook Pro 13. Is there anybody

who want´s to buy my touch-base driver for a less price? I had to pay 96 €, so I will

sell it for 75 €.

 

The driver has the Version 05.00.02

 

An works with the following controllers:

 

Controllers:
     Atmel, maXTouch Digitizer (8xxx), USB
     Atmel, maXTouch Digitizer (211C), USB
     Wacom, ISD-V4, USB

 

Best regards

dicker182

Share this post


Link to post
Share on other sites

ask touchbase if you can sell your license, but I don't think so...

if you "sell" the driver zip package those who will "buy" it could not get any updates or support.

 

And the license could be invalidated.

Share this post


Link to post
Share on other sites

Okay, I don´t have the permission to sell. So

I will not sell the hole tablet.... Everything was to expensive.

 

I have solved another thing on my tablet. For now, HiDPI is

working perfect on 1600x900. 1920x1080 is to tiny for my bad eyes.

 

Follow this guide:

http://osxdaily.com/2012/01/12/enable-hidpi-mode-in-mac-os-x-lion/

And activate HiDPI Mode - After activation, log out and log in.

 

In the next step, you need SwitchResX. I have the paid version, don´t know

the free version works. In SwitchResX settings, choose your local display "unknown"

and create a custom resolution. Set scaled resolution with 3200x1800. Save and relogin

to OSX. Now you can choose the 1600x900 HiDPI resolution, which is best I think.

 

Best regards

Share this post


Link to post
Share on other sites

I'm having trouble keeping P-State Turbo States functioning properly. Anyone else? OS X 10.10.3

 

They've  worked in the past when I generate them via Clover but then stop after reboot w dsdt & ssdt.

Used ssdtPRgen script v15.x . w all ivybridge workarounds.

 

they works but only states 8-17, & 26 . but step 26 doesn't load. 

 

-xcpm loads correctly but no turbo.

aicpupm mode loads correctly with all states but stuck on step 8 (800Mhz)

 

anyone else have this issue? any remedies?

 

UPDATE: turbo states

osx10.10.3

ssdtPRgen.sh -w 0 -x 1 -bclk 100

had to sleep wake cycle to initiate turbo states. don't know why. power management doesn't seem to pick them up until wake. ? 

after doing a sleep wake cycle, i Re-Extracted DSDT with dpciManager program. save for clover. turbo states seem to load with initial boot.

but still only getting step x24(2.4Ghz) max.  

Share this post


Link to post
Share on other sites

has anyone 10.10.4 running on his tablet? i need the config and the DSDT pls. I can't boot in the installer and i dont know why.. there is no error, only hanging when the graphic should appear..

Share this post


Link to post
Share on other sites

has anyone 10.10.4 running on his tablet? i need the config and the DSDT pls. I can't boot in the installer and i dont know why.. there is no error, only hanging when the graphic should appear..

 in clover options > "binaries" > select kernelPM Kernel CPU and appleintelPM patch

 

also check if you are booting with flag "-xcpm"

Share this post


Link to post
Share on other sites

I can't get Androidx86 to dual boot w OS X on 700t1c. Followed this guide:

http://forum.xda-developers.com/showpost.php?p=57941649&postcount=134

 

Thing is I removed Win entirely. So EFI location is different from in the guide. I made the changers necessary in order to follow but once complete, after Android is copied to SSD I boot with Clover select Android  = black screen. No go.

 

How does Clover know which partition to boot up? After an efi entry is added? is it written in the efi file?

 

anyone able  help with dual booting android x86?

Share this post


Link to post
Share on other sites

Huawei 3G modem working !! (MU736)

please someone to test ?

download the zip. ==> https://drive.google.com/file/d/0B-sUmdgLOBgBT1MtVjJFSndoSUE/view?usp=sharing
extract.
install mobile partner
(this one may need java 6 to work, but we just want drivers, not the full app)
java here: https://support.apple.com/kb/DL1572?locale=fr_FR
if you just want to install usefull package from mobile partner, do
mobile partner / show package content
go to Contents/Ressources/MobilePartner.mpkg / show package content
go to Contents/Packages and install
MobileConnectDriver.pkg

Install modded Driver PL2303.kext with easykext utility (kext must be in S/L/E)

go to network preference, you should see HUAWEI MOBILE
if not, click add bouton.

working for you ?

 

i got it working on my ativ XET7001C but i have no card to put on it to test fully.

Share this post


Link to post
Share on other sites

Please, check new and updated guide for Yosemite and El capitan PB2 and up.

 

No "ready to run" package but detailled and fully working mac os x.

 

hope you will enjoy fully working and tuned Ativ tablet !

 

http://www.insanelymac.com/forum/topic/307911-guide-samsung-ativ-smart-pro-xe700t1c-1010x-and-10110-100/

 

cheers

Share this post


Link to post
Share on other sites

I can't get Androidx86 to dual boot w OS X on 700t1c. Followed this guide:

http://forum.xda-developers.com/showpost.php?p=57941649&postcount=134

 

Thing is I removed Win entirely. So EFI location is different from in the guide. I made the changers necessary in order to follow but once complete, after Android is copied to SSD I boot with Clover select Android = black screen. No go.

 

How does Clover know which partition to boot up? After an efi entry is added? is it written in the efi file?

 

anyone able help with dual booting android x86?

I'm triple booting with android x86 ;) ill post a guide on the other guide :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×