Jump to content

5 posts in this topic

Recommended Posts

Hey guys! Today I have a guide on fixing the "Your device or computer could not be verified. Contact support for assistance." error.

 

This applies ONLY to clover. There are fixes all over youtube about the same issue on chameleon branches.

 

Step 1. Download the file: HERE

 

Step 2. Open the downloaded EFI Studio App

 

Screen%20Shot%202014-06-13%20at%2010.20.

 

Step 3. Go to "Select Device" and choose "Ethernet"

 

Screen%20Shot%202014-06-13%20at%2010.22.

 

Step 4. Click "Add Device" grab the window that popped up.

 

Screen%20Shot%202014-06-13%20at%2010.22.

 

Step 5. On that window, click on "write to com.apple.Boot.plist"

 

Step 6. Enter your admin password and let it sit for a few seconds and then close the EFI Studio application.

 

There! Your set! Now remember, if that didn't fix it, use steps 7-10  (Note: When doing steps 7-10 you must STILL DO THE ABOVE METHOD)

 

 

 

THIS IS ONLY IN CASE YOU COULDN'T FIX WITH THE ABOVE METHOD! 

(No harm if you do this, just why waste time if it's already working?)

 

Step 7. Download Clover Configurator: HERE

 

Step 8: Open clover configurator and mount the boot drive.(If needed)

 

Step 9: Go to the ACPI tab

 

Step 10: Check FixLAN under fixes

 

Now your set! This guide is only for those on clover boot loader using Ethernet

Edited by shad0whack3r

Share this post


Link to post
Share on other sites
Advertisement

I used chameleonlist in Maverick to change sbios to Mac pro 3.1. 

I recommend that  members restore a Maverick img to a usb harddrive to use to modify.

I have Maverick running fine from 250g yalway usb. 

Share this post


Link to post
Share on other sites

Hello

 

I closely followed this and also changed my Ethernet to en0 with no result... I have seen another post with to change board numbers but cant find it anymore...

 

any other suggestions???? 

Share this post


Link to post
Share on other sites

idk what you did to the uploaded files but, the extract as a folder called "contents" ass if someone opened up the actual .app file. they ca not be renamed to .app

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By chrisrlink
      hi so I recently upgrade to an Nvidia GT 730 (did an upgrade without needing a new PSU) the graphics card is detected by Mojave but no sound via the hdmi port I read Nvidia is forbidden to make web drivers past High Sierra (must be approved by apple) so how will I go about enabling sound through my HDMI (any additional info/files I'll be happy to supply)
    • By SolarStudios
      Hey I finally got OSX kinda to work. But when I boot with all settings enabled to make HDMI work I only get 10MB VRAM, I already tried changing all the FakeID but all give the same result or make it unable to boot at all. When I don't use any settings in the config.plist and boot without WhateverGreen and Lilu it works fine over VGA with 1500 something MB VRAM. But I need to work over HDMI..

      I also used another kext I saw someone else using on the 8th gen coffee lake CPU but it didn't have any effect aswel.

      I included my EFI Folder as download in this post, hopefully someone knows how to solve this because I've been searching for hours without luck 
      8mbvram.zip
    • By mikiszx
      can i make a hackintosh with this build??
       
      amd phenom tm ii x4 965
      gigabyte ga 78lmt s2
      memory 4gb ddr3
      ati radeon 3000 graphics
    • By RagK
      Hey , I have installed MacOS Mojave on my desktop
       I am facing issue in which the front pane USB ports on my cpu are working only after a reboot.
       
      When I start my PC after a shut down the USB ports docent seem to work as USB pen drive is not detected 
       
      Please Help
×