Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
bman1096

@ rigs I can't get up and running

77 posts in this topic

Recommended Posts

I have 2 different setups and can't get them up and running 10.9 and in the end I want to quad-boot 10.9, 7, 8.1 and Ubuntu 14.04.

 

1st rig is:

 

Gigabyte Z77M-D3H DUAL Bios UEFI motherboard

GeForce 210 PCIE video card

1tb Seagate HD (to be partitioned for 4 OS installs)

 

I can get 7 and 8.1 to dual boot but need to know the correct setup for Mavericks and Clover.  I have tried creating my USB from the Mac Store 10.9 app and using Niresh's USB installer to no avail.

 

 

2nd rig is:

 

Intel DG41RQ motherboard

onboard video but can use PCI since I need the PCIE slot for USB 3.0 card after install

1tb Seagate HD (to be partitioned for 4 OS installs)

 

I get 10.9 using Niresh's USB installed but reboot without the USB and get an Intel Motherboard error of "A Bootable Device Was Not Detected" and can't get it to even try without the USB.

 

Can I get any help on these to setups.  I have been trying nonstop for a month with no luck and have run out of luck and no one seems to answer on any sites I have posted these setups.

 

Thanks,

 

bman1096  :(  :(  :(

Share this post


Link to post
Share on other sites

Maybe if you read the rules?

http://www.insanelymac.com/forum/topic/230223-guidelines-for-posting-in-the-new-users-lounge/

You won't ever get the onboard video working with QE/CI on the G41 mobo. Get a PCI 8400GS for it.

Most people prefer myHack or manually making their usb with InstallESD.dmg. How are you making the Niresh USB and what CPUs do you have?

http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners-updated-for-mavericks/

Share this post


Link to post
Share on other sites

Ok thanks for the info.  I just write the Niresh to usb through DiskUtility and wrte image.  The 41RQ has a quad core Q6600 processor and the Gigabyte board has an i3 3.40.  I will try the video card on the 41rq and reply back Monday since I will try it tomorrow while at work.  Thanks again.

Share this post


Link to post
Share on other sites

Ok I can get it to install with Niresh's USB installer and then when I reboot after it completes without the usb plugged in I get an Intel Motherboard error of:

 

No Bootable Device Has Been Detected

 

It then just sits there.  I have the BIOS set to Legacy and SATA Only and the hard drive is the only boot device.

 

bman1096

Share this post


Link to post
Share on other sites

Boot with the installer USB, but choose your hard drive instead of the selection screen at the prompt. What options did you select for the installation?

Share this post


Link to post
Share on other sites

I can boot directly into Mavericks fine byt choosing the hard drive when booting to the usb..  I let the installer do the defaults which includes Chameleon Standard not EFI and GraphicsEnabler=Yes

Share this post


Link to post
Share on other sites

Ok then after you boot into the installation, use the link above to install charmelon, but onto the hdd this time. I'm not sure why niresh's installation of charmelon doesn't work...

Share this post


Link to post
Share on other sites

It installed fine and completed and I restarted and got the same Intel Motherboard error of A Bootable Device Has Not Been Detected again.  Should I have installed it Standard or EFI?

Share this post


Link to post
Share on other sites

Does it work properly with the i3 build? Do they both have the same hdds? Look up "4k sector install charmelon" and use that guide.

Share this post


Link to post
Share on other sites

No the i3 is not working either and yes they both have 1tb Seagate hard drives.  I will look up the 4k instructions and see if that works.

 

Thanks and will post back results.

Share this post


Link to post
Share on other sites

Ok I created the usb with the app store 10.9 and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and boot to it and type GraphicsEnabler=Yes for my 8400gs video card and then I get a KP for NO HPETS FOUND CPU ERROR

Share this post


Link to post
Share on other sites

use myhack since i_boot/multi{censored}/tonycrapx86 isn't spported here.

Share this post


Link to post
Share on other sites

Ok so I used myhack and created the usb and installed it and then followed tonymac's boot0 error fix and booted again from the usb and unmounted the drive and then ran terminal and typed in:

 

dd if=/usr/standalone/i386/boot1h of=/dev/disk0s2

 

to which I get No Such Directory error

 

Am I using the right 4k instructions?

Share this post


Link to post
Share on other sites

Sure it is

 

ST1000DM003


Just an fyi:

 

I tried an older 500gb and get the same Intel Motherboard error on reboot after install of A NON Bootable Device Has Been Detected

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • here it is,
      https://drive.google.com/file/d/1_FwNFczk4CdIfiIQ-T1pX_LY1takRuny/view?usp=sharing
    • Baio77 per me ciò che hai scritto è abbastanza "arabo" non ho capito nulla... comunque mi sono rivolto prevalentemente a questo forum per sistemare delle cose che non funzionavano e molto gentilmente Gengik me le ha sistemate, facendo lui però... io ho solo capito che l'impostazione per la grafica non va messa perché crea fastidiosi sfarfallii all'interno delle applicazioni nonché al finder nella parte superiore a sinistra (se leggi i post precedenti trovi le descrizioni)... stop sono riuscito a risolvere solo questa cosa da me leggendo anche in altri forum  proverò il tuo config.plist pulito e farò sapere. Grazie dell'aiuto
    •   Thank you Baio77. Here is my CLOVER folder and the Hack info. 
            For Some Reason I can't upload my CLOVER folder. But here you can download...
      https://www.dropbox.com/s/vjprxs1idtj9pt7/CLOVER.zip?dl=0     Thank you again!!!   HackInfo_Report.zip
    • The brightness is NOT from Sierra, in my signature you find tools with which to give info on your system .....
      Post Hack Info and the clover folder ......
      Only in this way can I help you ......
    • Few more minutes to go before going live again with https://OSXLatitude.com
          So you can lock this topic again @Allan Hopefully for a bit longer than a couple of weeks this time hehe.


×