Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
rogerdj

Delucidazioni Clover Boot Yosemite

35 posts in this topic

Recommended Posts

Allora.non riesco davvero a capire cosa sbaglio.le ho provate davvero TUTTE.da hard disk non boota. non ne vuole sapere. ho seguito anche le guide della sezione principale del forum.. pre post uefi ecc.. niente.al massimo riesco a bootare da chiavetta.

Share this post


Link to post
Share on other sites

La cartella EFI che hai sulla chiavetta l'hai copiata nella EFI dell'HD

 

Fabio

Allora... pare che io dopo mille riavii abbia risolto.Ho installato il null_cpu power management... la cosa strana è che mi richiede il mach_kernel dentro Sistema/Kernels ( l'ho preso ovviamente dalla Usb che ho creato con l'installer ) ho messo Chameleon 2380 V3.

 

Ho solo un paio di problemi a quanto pare : gli hard disk me li vede tutti come esterni... da utility disco "non posso" far ripara permessi... e boota un po' lento.nonostante abbia messo il dsdt ( devo metter la spunta con l percorso nel Chameleon Wizard ? )

Share this post


Link to post
Share on other sites

vorrei chiedere un consiglio in merito al messaggio ottenuto durante l'installazione con clover

 

*** [iOBluetoothHCIController] [searchForTransportEventTimeOutHandler] - Missing Bluetooth Trasporti controller

 

se lo lascio andare per 15 minuti arriva alla scrivania ma rimane bianca con la rotella colorata che gira in continuazione, ho l'impressione che sia qualcosa che coinvolga il kext della scheda grafica, vorrei togliere il file del controller Ati600.

chiedo, potrebbe essere la causa?

 

oppure potrebbe essere causato dalla versione del FakeSMC?

Share this post


Link to post
Share on other sites

No questo non lo fatto, anche perchè non conosco clover e le sue opzioni, ho fatto delle installazioni con Chameleon e va benissimo ma mi ritrovo senza audio e non riesco a trovare una soluzione ne ho provate tante e per questi tentativi vorrei ringraziare Carbo per la sua disponibilità.

Share this post


Link to post
Share on other sites

guarda io per l'audio ho risolto con questo : http://www.insanelymac.com/forum/topic/298478-audio-easy-fix-1010-dp/ Non so se va anche per te.
Ps ho risolto anche gli hard disk visti come esterni.mi è bastato installre i kext sata.
Rimane il perchè non mi fa fare ripara permessi da utility disco.... c'è anche il boot un pò lento ma credo sia normale...e ovviamente iCLoud e qualche altro bug :)

Share this post


Link to post
Share on other sites

vorrei chiedere un consiglio in merito al messaggio ottenuto durante l'installazione con clover

 

*** [iOBluetoothHCIController] [searchForTransportEventTimeOutHandler] - Missing Bluetooth Trasporti controller

 

se lo lascio andare per 15 minuti arriva alla scrivania ma rimane bianca con la rotella colorata che gira in continuazione, ho l'impressione che sia qualcosa che coinvolga il kext della scheda grafica, vorrei togliere il file del controller Ati600.

chiedo, potrebbe essere la causa?

 

oppure potrebbe essere causato dalla versione del FakeSMC?

Ciao! Avevo lo stesso problema. Credo sia un problema della scheda video cmq prova a fare così:

 

fsck -fy

mount -uw /

chmod -R 775 /kexts/FakeSMC.kext

chown -R root:wheel /kexts/FakeSMC.kext

cp -R /kexts/FakeSMC.kext /System/Library/Extensions/

kextload -v /System/Library/Extensions/FakeSMC.kext

exit

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×