Jump to content
InsanelyMac Forum
friscos

stessa piastra

Recommended Posts

 

carbo178, today - 11:23 PM, said:

 

E' Fabio che ha la tua stessa piastra  :D

 

Tu invece ce l'hai come la mia :lol:  o molto simile...mandami il config che sono inchiodato..

 

Si blocca sempre così:

Senza_titolo.png

 

Anzi mandami tutto il pacchetto Clover che usi così non ci sbagliamo  :hysterical:

Share this post


Link to post
Share on other sites
Advertisement

Stesso identico errore   :(

 

non so più che fare o fatto o almeno credo di aver fatto tutto a puntino ma niente  :blush:  :blush:

 

non parte  :wallbash:  :wallbash:  :wallbash:  :wallbash:  :wallbash:

Share this post


Link to post
Share on other sites

Tu invece ce l'hai come la mia :lol:  o molto simile...mandami il config che sono inchiodato..

 

Si blocca sempre così:

Senza_titolo.png

 

Anzi mandami tutto il pacchetto Clover che usi così non ci sbagliamo  :hysterical:

Il mio config.plist è personalizzato per il mio sistema, è fatto in modo di caricare il dsdt e ssdt dalla cartella apposita ed ha altre cosette aggiunte; in pratica non va bene per te...

Usa la cartella EFI e il config.plist che hai su Mavericks ed aggiungi soltanto la parte relativa al kext-dev-mode=1 e l'iniezione dei kext in System Parameters.

Ovviamente Clover deve essere aggiornato all'ultima versione disponibile (lo trovi nella guida)

Share this post


Link to post
Share on other sites

Ciao Carbo scusa se si insiste ma non si potrebbero avere degli screen che aiutino a settare sto Clover perchè non avendolo mai usato avendo usato solo Enoch fino ad adesso e sinceramente mi viene in salita.

 

Grazie

Share this post


Link to post
Share on other sites

Ciao Carbo scusa se si insiste ma non si potrebbero avere degli screen che aiutino a settare sto Clover perchè non avendolo mai usato avendo usato solo Enoch fino ad adesso e sinceramente mi viene in salita.

 

Grazie

L'installazione di Clover crea un config.plist "universale", che puoi modificare con text edit, oppure puoi avviare la pennetta, andare col cursore su options e scegliere le opzioni di boot dai vari sottomenu

Share this post


Link to post
Share on other sites

Stesso identico errore   :(

 

non so più che fare o fatto o almeno credo di aver fatto tutto a puntino ma niente  :blush:  :blush:

 

non parte  :wallbash:  :wallbash:  :wallbash:  :wallbash:  :wallbash:

Puoi spiegare come crei la usb utilizzando Clover

 

Fabio

Share this post


Link to post
Share on other sites

Puoi spiegare come crei la usb utilizzando Clover

 

Fabio

Intanto te lo spiego io:

Prendo un hdd e lo divido in due parti, poi seguo la procedura di Carbo, ripristino immagine, copia cartella Packages ecc (la copia di BaseSystem.dmg nella root mi pare nuova, ma c’è scritto quindi la facciamo).

Poi installo Clover nella partizione dell’installer, il tutto da Mavericks che ho sull’altro HD.

Share this post


Link to post
Share on other sites

 

Intanto te lo spiego io:

Prendo un hdd e lo divido in due parti, poi seguo la procedura di Carbo, ripristino immagine, copia cartella Packages ecc (la copia di BaseSystem.dmg nella root mi pare nuova, ma c’è scritto quindi la facciamo).

Poi installo Clover nella partizione dell’installer, il tutto da Mavericks che ho sull’altro HD.

 

Manca una parte, copiare BaseSystem.chunklist nella root della pendrive

Share this post


Link to post
Share on other sites

 

............seguo la procedura di Carbo, ripristino immagine, copia cartella Packages ecc ..........

 

Si si infatti ho messo un ecc, faccio anche quello...adesso ad esempio ora l'ho rifatta da capo (non si sa mai) ma il risultato non cambia...

Share this post


Link to post
Share on other sites

Salve Fabio e  salve Carbo, preparo la usb come la preparavamo prima di Lionize da utulity disco  con il metodo ripristina, solo aggiungendo le eccezioni descritte passo passo da Carbo nela guida, poi installo clover sulla usb creo la cartella 10.10 al nella cartella come descritto e ci infilo FakeSMC e NullCPUPowerManagement creo la cartella  kexts nella root della penna e ci metto i kexts che uso con Mavericks, poi modifico il config.plist come descritto sia da Carbo che da te con le due stringhe come voi le avete riportate, avvio da usb appare la schermata per l'installazione ma alla fine ottengo lo stesso errore di friscos uguale uguale, sicuramente sto sbagliando qualche passaggio e non me ne rendo conto, Grazie per aver risposto

Share this post


Link to post
Share on other sites

Ma questa parte l'avete fatta?

 

•Create una cartella e rinominatela 10.10 in EFI/CLOVER/kexts.
•Copiate i kext essenziali per il boot (FakeSMC, AppleHDA, altri kext che usate per il vostro sistema e, al bisogno, NullCPUPowerManagement) nella suddetta cartella.

 

Share this post


Link to post
Share on other sites

C'è qualcosa di sbagliato nell'installazione di Clover, avete scelto i drivers64? Avete installato Clover nella EFI della pennetta o avete scelto la modalità legacy?

Share this post


Link to post
Share on other sites

C'è qualcosa di sbagliato nell'installazione di Clover, avete scelto i drivers64? Avete installato Clover nella EFI della pennetta o avete scelto la modalità legacy?

erano i driverx64...mannaggia oh!... che te possino Carbo :D adesso provo ad installare poi mi faccio risentire

 

@Fabio

Ho messo al spunta su tutti i 64, è partito lo stesso..

Share this post


Link to post
Share on other sites

Fabio qualcosa si intravede nel tuo screen e l'errore mi sa che sta proprio li faccio un'altra prova poi ti tengo informato.

 

Carbo il resto della creazione rispecchia la tua guida per filo e per segno

Share this post


Link to post
Share on other sites

Fabio è andata, ho installato in inglese ma è andato dovrò affinare un po le cose, ti volevo solo dire che si è installato senza digitare niente da terminale. appena riprovo ti tengo aggiornato, non sono molto sicuro della riuscite finale intanto è un buon inizio grazie a te e Carbo.

 

Ciaoo

Share this post


Link to post
Share on other sites

è andata il programma è a posto ma per ora riesco a farlo partire solo se ho la usb inserita e poi non so se devo mettere o meno l'SSDT.aml e il SSDT-1.aml insomma quello che si trovava nella cartella extra di Mavericks

Share this post


Link to post
Share on other sites

Ora devi installare Clover su Hard disk, con le stesse impostazioni della pennetta (puoi copiare direttamente la cartella EFI della penna sulla partizione EFI dell'Hard disk)

SSDT lo metti in EFI/CLOVER/ACPI/Patched (eventualmenteanche il dsdt)

Share this post


Link to post
Share on other sites

Ok Carbo, provo e riavvio 


rifatto il riavvio ma parte sempre da usb ma forse ho capito da cosa dipende ho la preferenza di avvio sullo stesso disco ma con presenza su partizione con Chameleon, mentre mi ritrovo senza audio usavo appleHDA modificato + una stringa nell'org.chameleon.Boot.plist ho messo i due SSDT.aml e il SSDT-1.aml nella cartella  EFI/CLOVER/ACPI/Patched ma non è che devo mettere anche org.chameleon.Boot.plist per fagli vedere la stringa oppure va da qualche altra parte, Grazie

 

Scheda video       ok

memorie               ok 

wireless mini-pci  ok 

audio                    nada

USB 3.0                nada

Share this post


Link to post
Share on other sites

La stringa che hai in ocbp la puoi inserire in config.plist, usa clover Configurator.

Per l'avvio da hard disk devi avviare da usb ed andare in clover options, identificare l'hard disk e selezionare add to clover boot options.

Il successivo riavvio potrai farlo da hard disk.

Share this post


Link to post
Share on other sites

per l'usb3 puoi provare genericusbxhci, a me non a dato problemi su yosemite.

invece voodoohda sul fisso in firma mi attiva le uscite da audio su preferenze, ma non si sente nulla...

lo stesso kext  invece funziona su surface pro sempre sulla dp1... :/

Share this post


Link to post
Share on other sites

Ci provo

 

 

non funziona domani provo a vedere qualche kext nel sito questo me lo porto dietro da snow e non ha mai fallito, se te lo passo gli dai un'occhiata Carbo

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×