Jump to content
fantomas1

OS X Yosemite DP's builds!

2,066 posts in this topic

Recommended Posts

Advertisement

Installed by using OZmosis!
All seems working good.

Just waiting for TRIM Patch.

 

One more thing: With osmosis you don't need "kext-dev-mode=1" 

Just use "kextload FakeSMC.kext"

 

*FakeSMC MUST BE copied in System/Library/Extensions USB Thumb Drive.

 

Even FaceTime & Messages are working perfectly by setting up "BaseBoardSerial & MLB

 

8f8IqOI.png

 

47WSsZx.png

 

 

 

y2rJUnv.jpg

 

ACaS8N1.png

Share this post


Link to post
Share on other sites

I've made it to the installer, but when I try to install I get the message:

 

"OS X could not be installed on your computer".

 

It gave a generic Error 0 afterwards.  Thoughts?  Bad USB?

Share this post


Link to post
Share on other sites

I've followed mhe guides. I can load the FakeSMC.kext. However, once I press exit the booting process continues but it eventually reboots. You can see the video here: http://1drv.ms/1kuplgB

Share this post


Link to post
Share on other sites

Did anyone managed to make VoodooHDA work? tried reinstalling, repairing permissions, etc and no avail

 

It detects a Line-Out output in settings but the volume icon is greyed out and no sound comes out actually the sound works just the volume slider doesn't lol. I will try the volume fix flag

 

 

 

BTW Java on Yosemite = FAIL and I need it, if not I will revert to Mavericks as I am programming

post-767483-0-03953800-1401820850_thumb.png

Share this post


Link to post
Share on other sites

Put a correct SMBIOS (Board-ID)

 

Would I just need ProductName?  Or Board Serial Number, etc?

Share this post


Link to post
Share on other sites

If you are installing by Clover boot loader. Use Clover Configurator to generate a correct smbios configuration.

Share this post


Link to post
Share on other sites

If you are installing by Clover boot loader. Use Clover Configurator to generate a correct smbios configuration.

 

Thanks for your help, hopefully this works out. :)

Share this post


Link to post
Share on other sites

I've made it to the installer, but when I try to install I get the message:

 

"OS X could not be installed on your computer".

 

It gave a generic Error 0 afterwards.  Thoughts?  Bad USB?

 

I had problems in extracting Essentials.pkg and solved by rebuilding the install disc.

Share this post


Link to post
Share on other sites

If you are installing by Clover boot loader. Use Clover Configurator to generate a correct smbios configuration.

 

Using an SMBIOS made no difference, still dropped the same error message.  Will re-make the USB and try again.  Any other ideas?

Share this post


Link to post
Share on other sites

Thanks Kynyo. Copying FakeSMC to the USB stick and loading it from single user mode got it working. Installing to an external USB now.

 

Well, after installing and rebooting it hangs. FakeSMC (from the bios) doesn't seem to be loading.

 

Installing FakeSMC onto the system (defeating the whole point of Ozmosis) triggered a kernelcache rebuild on boot that froze the system up. Now it's dead.

Share this post


Link to post
Share on other sites

Hello everybody! restart the computer after selecting Clover disk installation os x 10.10. Help fix this error. Customize config failed. All time reboot. With this Clover I ship to a working system. All turns out. What's the problem?

Share this post


Link to post
Share on other sites

Finally got it to boot to the intaller. 

 

http://1drv.ms/1kuyqWU

 

Guess I have to wait for the mbr patch =\

Share this post


Link to post
Share on other sites

installed Yosemite on top of Mavericks via the tutorials in this thread and removed the Intel HD kexts as they aren't compatible with my Celeron IGPU and makes OS X to not boot So no QE/CI and no GPU rendering, I've ordered an hd5450 to replace my broken one

 

The screen draws horribly slow as well as the mouse cursor (Mavericks was faster without GPU support!!!) You can see the windows/panels being rendered like an old 1990's computer  lol

 

The top menu is the same as mavericks instead of the flat one I saw on Yosemite shoots and the dock background color is white instead of the gradient (I hope  all of this is due to the lack of QE/CI)

 

attachicon.gifCaptura de pantalla 2014-06-03 a la(s) 19.03.20.png

Some dock icons (Launchpad, FaceTime, iTunes) are blank and PhotoBooth shows a question Mark   fixed after removing and reading them, Photo Booth is removed.

Sound doesn't work (VoodooHDA).

Clover shows two Macintosh HD icons, one of them just KPs the other boots Yosemite

Now instead of the apple logo screen at boot, only a black screen with a progress bar appears

 

I will keep an eye on all this :)

 

VoodooHDA 2.8.4 works fine here.

Share this post


Link to post
Share on other sites

I got the same issue

 

I am having problems getting to the Yosemite Installer.  Getting stuck when booting from USB with "Can't find /Mac_Kernel" . Can someone steer me in the right direction to fix this.  Thanks

I got the same issue Can't find mach_kernel

Share this post


Link to post
Share on other sites

Hey all,

 

Is it safe to use the same TRIM patch, i.e. in myHack?  Thanks!  Manually applied the patch, it works.  :D

Share this post


Link to post
Share on other sites

Can anyone make a video tutorial for this guide?

 

If i install osx 10.10 on the same partition of 10.9, will this method do an upgrade installation and preserve my Apps and system configurations?

or it will delete my apps?

Share this post


Link to post
Share on other sites

finally all working ufff  :P  only my trackpad ask for a key to pair, but where is this key? in Mav this not  need it  :(

 

:wub:  the new system very stable for me

Share this post


Link to post
Share on other sites

Guys. Look at the last three lines in my post:

 

http://www.insanelymac.com/forum/topic/298402-os-x-yosemite-dps-builds/page-9?do=findComment&comment=2024456

 

In short. Apple is now using lzvn compression for the kernel cache. Previously this was done with lzss. This is also the reason why Chameleon/Chimera/RevoBoot cannot use kernel cache anymore. They all need to be updated, but to be honest… I haven't the slightest idea what lzvn is.

 

p.s. A possible workaround is to remove or rename lzvn to lzss and recreate a kernel cache (on a Mac) and boot with it on your hack.

Share this post


Link to post
Share on other sites

My issue now is AppStore and iCloud.

I'm new to Clover and doesn`t know how to make the Ethernet BuiltIn with it.

 

In my Mavericks test setup, running Chamaleon, I can, when booting Clover via flashdrive, access iCloud and AppStore.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×