Jump to content

11 posts in this topic

Recommended Posts

hello everyone, i have a lenovo g505s and i have installed mavericks on it, here the specifics:

CPU: AMD a8 4500m 1.9 GHz with integrated hd graphics

GPU: AMD Radeon HD 7640G + 8570M Dual Graphics

AUDIO: Conexant CX20757

ETHERNET: Qualcomm Atheros AR8172/8176/8178 PCI-E Fast Ethernet Controller 

WIFI: Qualcomm Atheros AR9485 Wireless Network Adapter

  

 

 

now, qe/ci isn't working, because the gpu isn't detected, also wifi, ethernet and audio don't work...can someone help me?

Share this post


Link to post
Share on other sites
Advertisement

Hello

 

Which bootloader do you use ? I am using an amd hd7770 i can give you mine kexts which works at 10.9.3 and test them if it works with your gpu .

 

 

WiFi see here http://rog.asus.com/forum/showthread.php?39406-ASUS-G750JX-OSX-Mavericks-INSTALL-GUIDE&s=5c56a9d59f087e1feef05cab81bbc7aa&p=332133&viewfull=1#post332133

Share this post


Link to post
Share on other sites

hello and thanks for your immediate reply, i use chameleon bootloader and i have installed mavericks with niresh 10.9, have you any ideas for me? maybe i can try with your kext, thanks in advance

Share this post


Link to post
Share on other sites

thanks man im going to try it, i followed the guide for wifi but it doesn't work..

 

 

 

EDIT: i tried also your gpu kext and it doesn't work...can anyone help me with qe/ci ?

Share this post


Link to post
Share on other sites

I searched for your GPUs but didn't find anything that could be useful.I am sorry,but you have to wait for a more 'expert' to help you out .

Thanks

Share this post


Link to post
Share on other sites

i read that with clover bootloader all amd gpus work, but i tried to install it but at every boot i have a black screen and i cant continue, can you help me with clover?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By camotsuc
      I can't get graphics acceleration work the Lenovo e31-80 
      Shows Intel hd 520 4mb
      Specs:
      intel i3-6006u
      intel hd graphics 520 
      4gb ram
      I tried method on this site(and some other sites), and may be 10 videos on youtube...
      Installed kext's
      Whatevergreen
      Lilu
      Config plist there
      Sorry if the question is stupid
       
       
      config.plist
    • By dandepeched
      I want to share my Thinkpad configuration that is running smooth with most of the functionality working.
       
      Laptop Specification
      Tested on 20KS003AXS model with macOS Mojave (10.14.6)
       
      Not Supported Hardware
      Native Wi-Fi (Intel AC 3165) Discrete graphics card (ATI Radeon RX 550) Card reader Fingerprint sensor Microphone 3.5" output (only headphones are working) Wi-Fi Fix
           Native Wi-Fi adapter was replaced with Broadcom BCM94352Z adapter
       
      Known Issues
      Lid close and FN keys stop working after sleep (fixed after reboot) Minor glitches for battery status is observed from time to time (empty or red battery icon while 100% charge) Handoff is unstable (works from time to time)  
      Configuration can be downloaded from my GitHub repo
    • By zkingtut
      Hello Everyone ,,
       
      I'd  like to share with you my experience with Lenovo ThinkPad P50 ( EFI , and Installation Process with some tips ) Hopefully to be useful for anyone who own Lenovo ThinkPad P50 
       
      Before start I want to show you my device specs , and I'm  sure 99% this will work too with any P50 have different spec. specially Intel i7 CPUs:
       
      - Intel Xeon E-3 1535 v5 ( P530 Intel HD Graphics )
      - 32 GB RAM
      - 256 GB SK Hynix Nvme SSD pc401 hfs256gd9tng-62a0a - for Mac OS  ( be careful not all nvme ssd are compatible)
      - 256 GB Samsung Evo 850 SSD - for Windows 
      - 4K Screen 
      - Nvidia Quadro M2000M 4 GB ( Useless - Disabled )
      - Intel WiFi Card ( Should be change to a compatible Broadcom one )
       
      BIOS SETUP :
       
      I highly recommend this steps before going to BIOS SETUP according to my experience with this Laptop :
       
            *( Update your BIOS Firmware to the latest one using windows )
       
            *( Remove Battery , Open the back cover and unplug the small CMOS BATTERY for about  4~5 minutes and put everything back again )
       
             * ( Remove any SSD HDD Nvme disks , USB , DisplayPort , Dock .. etc during installation, keep only the target Disk )
       
      -------------------------------------------
      Now Power your PC and Press F1 to enter the BIOS SETUP
       
         - Reset BIOS to its defaults
         - Adjust Date and Time 
         - Config ----> Network ---> Wake Up on Lan ( AC Only )
                                                         Network Stack ( Disabled )
       
        - USB ----> USB UEFI support  ( Enabled)
       
        - Display ------> Total Graphic Memory (256 MB)
                                     Graphic Device ( Hybrid)
       
        - RAID -----> Disabled
       
        - Security -----> Security Chip Selection ( Discrete TPM )
                                     Secure BOOT ( Disabled )
                                     Intel SGX Control ( Software Control )
       
        - Start Up ------>BOOT Priority order ( USB HDD - Mac OS Disk - Windows - and so on ....... with this order )
                                     UEFI/Legacy ( UEFI Only )
                                     CSM Support  ( NO )
      ----------------------------------------------------------------------------------------------------------------------------------
       
      **   F1 to Enter Bios - F12 for Boot Menu
      ***   Delete the EFI Folder in your Installation USB and replace it with the Attached one 
      ****   Generate new serial for SMBIOS MacBook Pro 13.1
      *****    If your CPU is XEON then go to Config.plist CPU Section and Add 0x05A5 under Type ( Fix for Unknown CPU )
      ****** You can delete boot-args "brcmfx=1 & brcmfx-driver=#a" if you want , I used it in my case with 1820A card to fix wifi issue
      ******    After you successfully installed OS , now Copy the same EFI Folder to your main EFI Boot Disk Partition 
      *******    Now install all the attached KEXTS to "Library / Extensions"  using Hackintool.app or by any method and rebuild cache and repair permissions
      ********    Check and compare the KEXTS in Library/ Extensions and Delete the repeated ones from Clover / Kexts / Others ( Important don't duplicate the same kexts here and there )
       
      FYI : LiluFriend.kext include ( Lilu , WhatEverGreen, AppleALC , AirportBrcmFixup ) All In One 
       
       
       
      You are Done 
      ---------------------------------------------------------------------------------------------------------------------------------
       
      What is working :
       
      - 4K Intel HD P530 2048 MB 
      - AUDIO
      - CAMERA 
      - ALL USB 3 PORTS , NO THUNDERBOLTS 
      - Keyboard and TouchPad 
      - Battery indicator 
      - Display Brightness 
      - Sleep 
      - DSDT has been patched , USB Ports modified only to MacBookPro 13.1
       
                   See the Screen Shot 
       
      Important Notice For Future OS Updates Installations : 
       
      To avoid Kernel Panic during install any future updates process please remove ( FakeSMC.kext and LiluFriend.kext ) from Library/Extensions directory to Clover / Kexts / Others .
      After update process finish put them back to Library/Extensions and delete them from clover . I hope this is clear enough
      ---------------------------------------------------------------------------------------------------------------------------------
       
      Happy Hackintosh , Let me know if you have any issue or difficulties during installation or later , I will try to help you
       
      EFI.zip
      kexts.zip

×