Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Maverics 10.9.3 official release

60 posts in this topic

Recommended Posts

Any issues with HD7950? Thinking of updating from 10.9.2

No problem with Clover Inject ATI+Hamachi FB, how are you using it?

Share this post

Link to post
Share on other sites

I used the niresh distro. I kinda forgot what I did to it to make it work ( remember deleting all intelHd kext) and it worked, and messed around with the  cables and ports to make the second monitor work( Had to use it on DVI, on HDMi it would go blank when I booted the machine). Now everything works like a Mac, except facetime and iMessage. Even got a non-supported CSR bluetooth module to work by messing around with it.


I'd like to update to the newest release, but I'd like to have a backup of my drive in case anything goes wrong. What should I use? I have an SSD + an HDD

Share this post

Link to post
Share on other sites

Everyone seems to be using Clover UEFI.  Is that the best option for Haswell/IvyBridge and graphics in general or is Chameleon the better option for Intel Core 2 Duo and core 2 Quad processors/graphics with this latest release 10.9.3?


It depends. I have Z77 + Ivy Bridge and I'm sticking with Chameleon until I need to do something that it can't do.

As far as I know, any OS X supported Haswell/Ivy IGPU works fine with both Chameleon and Clover.


I tried Clover on a flash drive just to check it out and it's great and everything, but I don't need it.


It feels like Chameleon's days could be numbered though, development seems to have stopped completely and current Chameleon svn r2378 does not compile with XCode 5.1.1:

    [CC] stringTable.c
stringTable.c:43:1: error: unused function 'keyncmp' [-Werror,-Wunused-function]
keyncmp(const char *str, const char *key, int n)
1 error generated.
make[3]: *** [/Users/Gringo/Downloads/chameleon/trunk/obj/i386/libsaio/stringTable.o] Error 1
make[2]: *** [all-recursive] Error 1
make[1]: *** [all-recursive] Error 1

Share this post

Link to post
Share on other sites

I have installed OS X 10.9 on my machine when first it was launched, been 7-8 months already and I never bothered to update. So how do I update from 10.9 to 10.9.3?

My machine is Dell XPS L501x. Let me know if I need to provide any more info



Updated without problem, patched graphics kexts & replaced AppleHDA.

All fine ....  :thumbsup_anim:




How do you replace AppleHDA? By installing the old kext?



No surprises here but then I had been running some of the pre-releases.


Just the usual AppleHDA and OpenCL.framework patch. New nVidia web drivers finally fix the OpenCL power management bug so I reverted my patch and installed these.


I have XPS L501x and nVidia 435m. So after updating to 10.9.3, can I install these drivers?


apply path in AppleIntelFramebufferCapri.


Whats this?

With Clover UEFI and kext inject, I click on update in the App Store and restart.  That's it. *Yawns*

Whats kext inject?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.