Jump to content
InsanelyMac Forum
Sign in to follow this  
Panda Stirling

Mountain sur AMD

Recommended Posts

Salut tout le monde :)

Alors j'aimerais savoir si il est possible d'installer Mountain Lion sur mon pc.

Voila la config:

Processeur = AMD Athlon 64 X2 4450e Cadencé à 2.30 GHz

 

Carte mère = PEGATRON CORPORATION VIOLET 3.02

 

Chipset = Pont nord : NVIDIA nForce 720a

                Pont sud : NVIDIA nForce 720a MCP

 

Mémoire = 4 Go de mémoire totale de type DDR2
                 Barrette Micron Technology de 2 Go
                 Fréquence maximale: 400 MHz
                 Bande passante: PC2-6400
                 Barrette Micron Technology de 1 Go
                 Fréquence maximale: 333 MHz
                 Bande passante: PC2-5300
                 Barrette Hyundai Electronics de 1 Go
                 Fréquence maximale: 333 MHz
                Bande passante: PC2-5300
 
Carte Graphique = NVIDIA GeForce 9100
 
Disque dur = WDCWD2500AAKS-00L6A0 de 232.89 Go SATA II
 
Carte multimédia = NVIDIA Corporation MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio
 
Carte Réseau = Carte réseau local USB 2.0 sans fil 802.11n Realtek RTL8192SU
                          Type d'adaptateur: IEEE 802.11 wireless
                          Contrôleur de réseau NVIDIA nForce
                          Type d'adaptateur: ethernet
 
J'aimerais savoir qu'elle distribution serais la mieux adapté pour cette config, Lion ou Mountain Lion à la limite, Snow Leopard et qui rentrerais sur un dvd de 4,7 go, et qui serais possible de faire un dualboot avec Windows 8.1 (j'en ait besoin pour pouvoir gérer mes appareil Android)
J'ai deja tester les distrib suivante: iAtkos S3V2, Niresh 10.8.2, SnowLeopard by Hazard, iAtkos L2 avec kernel AMD
Je suis actuellement sous Windows 8.1 Entreprise
PS: Je n'ai pas de Mac pour graver >.<
 
                                                                                                                                              Merci ^^

Share this post


Link to post
Share on other sites
Advertisement

:)

 

ça devrais passer , le chipset NV (Sata) n'est pas terrible , cela dit fonctionne très bien sur une MSI K9 neo v1 AM2 , c'est quoi la CM au juste ? 

Share this post


Link to post
Share on other sites

Carte multimédia ? Heu c'est la carte audio je crois ^^' Je savais plus comment le formuler et c'est le nom qu'il ont donné sur MaConfig, donc qu'elle distrib ? Ou plutot qu'elle version de Mac OS X ?

J'ai deja fait du hackintosh mais c'était sur mon ancien PC avec un Core 2 Duo, et j'ai besoin d'une distrib qui fasse moins de 4,7 gb ou moins de 3,5 go (pour pouvoir la mettre sur ma clé usb de 4go)

J'ai toujours un vmdk de Snow Leopard qui traine dans mon pc. J'ai aussi esseyer avec iAtkos v7 (Leo 10.5.7) et ça ne fonctionnais pas >.<

Share this post


Link to post
Share on other sites

salut

 

ton ordi, ça ne serait un HP acheté chez carrefour ?

 

si oui, c'est bel-et-bien celle que gils83 mentionne dans son lien

 

son nom complet serait HP Pegatron M2N78-LA AM2+ AM2 Violet-GL8E NVIDIA GeForce 9100 Motherboard

Share this post


Link to post
Share on other sites

Je ne m'en rapelle plus je sais juste que c'est un HP Pavilion a6720fr ._.

Sinon oui elle ressemble a ça il me semble, je vérifirais demains.

Bon sinon j'abandonne avec OSx86 >.< Ou je resortirais mon vieux pc intel et je referais un hackintosh.

En VMWare -> ça reboote après avoir séléctionner OSX, en vrai la gravure plante a chaque fois (que ce soit avec le graveur de disque windows, transmac, cdburnerxp, nero, ect...)

Share this post


Link to post
Share on other sites

salut

 

ton ordi, ça ne serait un HP acheté chez carrefour ?

 

si oui, c'est bel-et-bien celle que gils83 mentionne dans son lien

 

son nom complet serait HP Pegatron M2N78-LA AM2+ AM2 Violet-GL8E NVIDIA GeForce 9100 Motherboard

 

:)

 

donc c'est une CM Asus avec bios AMI , je ne penses pas qu'elle est l'AHCI 

Share this post


Link to post
Share on other sites

Bon, j'ai resortie mon PC Intel

Le pc sur lequelle je voulait installer Mac, j'ai installer W7

Le pc intel, j'ai fait un dualboot Snow Leopard 32bit (non 64bit pour cause de comptaibilité avec le chipset graphique)/Lion

Cela fonctionne très bien, j'ai juste eu a installer le driver du chipset et de ma clé wifi, maintenant ça fonctionne parfaitement bien, d'ailleur, j'écris depuis celui ci (le hackintosh).

J'avais deja esseyer d'installer Leopard avec iATKOS v7 sur le pc AMD mais soit ça ne bootais pas (après installation) soit je me rertrouvais avec un Kernel Panic (après installation)

Enfin, merci quand meme de vos réponses.

Share this post


Link to post
Share on other sites

très bonne idée , d'autant que les phenom/atlon n'étant pas ssse3 posent pas mal de problèmes , il n'y a que les cpu FX et APU à module chez AMD qui sortent bien leurs épingles du jeu  chez Intel c'est plus simple à partir du moment où le cpu est ssse3 et 64 bit ;) 

Share this post


Link to post
Share on other sites

Oui, d'ailleur je n'ai jamais réussi a faire un hackintosh AMD ^^', Mais, sinon, je voudrais savoir si je pourrais installer Mountain Lion avec cette config:

1401041378-configputration.png

PS: j'ai rajouter 1Go de ram pour etre tranquille ^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Cool! Do you have a link? Googled and didn't see anything yet.   Never mind... you're quick! I just noticed you updated it on the 1st page THANKS!!!!!!
    • I resolved the problem. Just set this coding in your config.plist:   "
      <key>KextsToPatch</key>
              <array>
                  <dict>
                      <key>Comment</key>
                      <string>USB 10.13.4+ by PMHeart</string>
                      <key>Disabled</key>
                      <false/>
                      <key>Find</key>
                      <data>
                      g32UDw+DlwQAAA==
                      </data>
                      <key>InfoPlistPatch</key>
                      <false/>
                      <key>MatchOS</key>
                      <string>10.13.x</string>
                      <key>Name</key>
                      <string>com.apple.driver.usb.AppleUSBXHCI</string>
                      <key>Replace</key>
                      <data>
                      g32UD5CQkJCQkA==
                      </data>
                  </dict>
              </array>     "
    • New Web Driver - 387.10.10.10.30.107 for 10.13.4 build 17E202
    • I guess having pre{max-height: 500px;overflow: auto;} in CSS was too much for IPS Devs' tast.  Until an admin has hands on this, you still can use stylish plugin to accomplish it.     In fact, it is pretty easy than it appears - Just apply a simple click on the codebox (it will highlight it), then 'delete' key.
    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):


×