Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

3 posts in this topic

Recommended Posts

Hey guys,

I've posted on this twice before with limited response, so here i thought maybe i must provide insight into my problem.


So GraphicsEnabler injection doesn't work for me, and i saw this guide here that would allow me to edit my ati.c file(attached) and recompile chameleon.


Everything works until the last step where I have to type 'make' and i get this error here:





Can anyone give me insight on how to fix this?

Or at least can anyone replace their ati.c file in their source folder : /trunk/i386/libsaio/

and make this config and send me that file?


I'll be very grateful :) 


Thanks in advance!!










Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.