Jump to content
Sign in to follow this  
Followers 0
ghajini08

Broadcom 4727 or Atheros 5390/92 with CLOVER efi using Fake-id? Will it work?

1 post in this topic

Recommended Posts

Hi guys,

I have attached my screenshot of my Wifi Whitelist here. I can only these wifi cards. I am currently using CLOVER efi as my boot loader. I was wondering that, lets say, I use one of the cards mentioned in the title of this thread as a replacement to my current intel centrino 1030n, can I get it to work using the fake-id within clover? I managed to even spoof my intel card into being recognised as a broadcom card but of course it won't work because there are no drivers for intel cards. However in case of broadcom tthere is support. 

 

Can I spoof a 4727 to work as a 4233 or other working bcm cards using clover? anyone with any insight on this, please help me out.

post-453724-0-82945900-1396163585_thumb.png

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By KrzychuX86
      Hello my friends!
      First, idk if that's proper place for this post, if not, please move it.
       
      I'm trying to get Mojave working on my laptop. I have all proper kexts. Everything works great on Yosemite and Sierra, because I'm using Enoch bootloader for them. But I can't get Mojave to work with Enoch, so my only option is Clover.
      But I have some troubles with it:
      - I don't have uefi interface in my laptop, so my only option is Clover for BIOS,
      - Niresh Mojave contains only option to install Clover for UEFI. After installing it my system drops to PXE because it doesn't have UEFI so hard disk becomes non-bootable.
       
      But these problems can be solved, I "just" need to install Sierra first, which can be booted via Enoch and then I install Clover using official pkg installer, which has option to install BIOS version of Clover. Then I connect Niresh Mojave USB, Clover detects it and boots installer. I uncheck "Install bootloader" and I get bootable Mojave. Yay
       
      But the real problem is:
      Clover on my device is not working as well as Enoch. Why? Because when I'm on Enoch (for example on Sierra) my kexts for PS/2 keyboard and touchpad (Voodoo PS2 Controller kext) and for Wi-Fi are working good. They are installed in S/L/E and just works. But Clover somehow doesn't want to load them... or has something missing. System booted with Clover has not working keyboard, touchpad working as mouse and not working Wi-Fi.
       
      Guys! What I have to do to make Clover work as good as Enoch? What Enoch has that Clover hasn't? Why Clover can't load any kext EVEN from CLOVER/kexts/other?
      I have tried booting with -v but I don't see any error related to that...
      Can you help me please?
      Both Enoch and Clover configs are default ones without any modifications. 
      Any help is appreciated.
       
      P.S. I have lost all DMGs so I can't install MacOS right now, I need to redownload them but my Internet connection is very slow, so for any logs we'll need to wait. But maybe my problem is very easy to fix so I don't need to send any logs? Thanks for any answer
    • By viktr
      A few days ago I faced a problem - installed ocquirks and it somehow broke my prelinked kernel. System won't boot then, and I spent more than a day restoring from the netatalk  backup to copy working prelinked kernel directory from the backup to the s/l
      So, my question is - how to relink prelinked kernel without that? I found boot args -f UseKernelCache=No but it didn't work. I was able to boot to the recovery, if that can help.
    • By pilo2300
      Hi, I'm receiving these two errors before the system automatically reboots.
      36:296 00:063 OCSMC: SmcReadValue Key 4D535463 Size 1 36:351 00:054 OCSMC: SmcReadValue Key 4D534163 Size 2  
      Using OpenCore 0.5.7, Mojave 10.14.6 installed successfully (from USB, but have not gone through OS setup ie. 'select your country' screen yet) but now selecting the Mojave drive in the boot picker results in the above error.
      Hardware is Gigabyte H77-DS3H, Core i7 3770 (Ivy Bridge), Radeon Sapphire RX 580 Pulse, 16GB DDR3 ram.
       
      I had a fully working 10.14.4 install running OC 0.5.6 prior to this.

      OpenCore log and config.plist (with SMBIOS serials etc removed) attached - any help greatly appreciated.
       
      Thank you.
      opencore-2020-04-08-000853.txt
      config.plist
    • By End3rPower50
      Hi, i want install MacOS catalina in my laptop.
      i created a USB bootable with Catalina and Clover but it crashed at startup.
      Thanks in advance. 
       
      P.S I upload my EFI’s folder and crash screenshot
       
      Sorry for my bad english.
       
      This is my laptop: 
      CPU: intel i7 6500U 
      Graphics: Intel HD Graphics 520
      Ethernet: Realtek FE Family 
      Wireless: Dell 1820A (BCM94350ZAE)
      USB 3.0
       

      EFI.zip
    • By anokic
      I have been using clover to install and configuration my Hackintosh High Sierra 10.13.6. It's been a struggle and a pain. Can't restart/shutdown/wake from sleep. Random freezes. When freeze happens mouse works but in loading state. UI and open apps freeze not the mouse. I can make the apps smaller and move them.

      I haven't used any DSDT nor SSDT. Tried 5 or 6 of them from others but sometimes i end up not booting. Could someone explain me do i even need them and why? Do i need DSDT or SSDT or both?

      I'm going to try to install everything OpenCore. The first thing is i can't use a method that needs an internet while installing MacOS cause my ethernet/internet only works when i install MacOS. So i can't use the images i need full installation. Okay i have the full installation for 10.13.6. I need to use a version 10.13.4-6 versions cause application Sketch needs the newer one High Sierra 10.13.4++ version.

      Can you tell me? Can i use same kexts from Clover on OpenCore? Secondly how can i install full USB MacOS installer? (High Sierra 10.13.6 version i have is 7gb i think thats it)
      Is there a version of AMDHigh Sierra version made from the community for 10.13.4++ version?
      If i use the normal 10.13.6 High Sierra should i use this AMD 10.13.6 Kernel when i have installed the MacOS or some other kernel that's better for my system? https://github.com/Shaneee/AMD-High-Sierra-XNU/releases
      Whats the best version of High Sierra to use for Ryzen and Nvidia system?

      Will it be better to use OpenCore?

      Specs:
      Mortar Max B450M
      Ryzen 2600x
      Nvidia GTX 1060
      16gb DDR4 2400mhz
×