Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
dadal75

Intel i3 2348m+hd3000+Alc269

Recommended Posts

Ho trovato questa discussione

 

-Update
Ok fresh install have done the trick :-)
Need to remove all nvidia/ati kext after first login and leave only 0x01168086 into AppleIntelHD3000.kext info.plist and 01168086 into AppleIntelSNBGraphics info.plist
Use kextwizard instead kextutility (dont know why, kextutil appear to work correctly but sometimes dont do the job expecially during rebuild kext. It means "well done" but it's not true...).
smbios MacBookPro8,1
org.chameleon.boot.plist GraphicsEnabler=Yes
reboot
A bit YeaH ! hd3000 fully accellerated and ful resolutuion (1336x768) but artifacts appears from a reboot to another randomly :-/
Now I'm looking for bcc9 patch
If you are interested I'll do a guide when done . . .
Your know how is welcome :-)
Thx

 

contenuta in 

 

http://www.insanelymac.com/forum/topic/287078-fujitzu-ah532gl-hd3000-0x0116-qeci-not-working-ml/

 

 

Però non indica con precisione dove andare a modificare i files info.plist.

 

Fabio, ho allegato i due file da me modificati " a naso " ( la modifica è vicino alla riga di commento.. )

 

 

ho fatto giusto?

 

 

 

kext modificati.zip

Share this post


Link to post
Share on other sites
Advertisement

beh, non si è bloccato...almeno questo...

 

però accelerazione e trasparenze non ci sono ancora...

 

ho anche installato l'ultimo chameleon...e l'smbios è su macbook pro 8.1 ( se lo cambio non si avvia più ).

 

ma è possibile tribolare tanto così?

 

PS  ora non mi funziona piu l'audio: perché ho tolto tutti i kext video?

Share this post


Link to post
Share on other sites
<key>EthernetBuiltIn</key>
	<string>Yes</string>
	<key>Kernel Flags</key>
	<string>npci=0x2000 darkwake=0 -v PciRoot=1 PciRootUID=1 GraphicsEnabler=yes</string>
	<key>Timeout</key>
	<string>3</string>

questo il chameleon boot plist che ho.

 

Prova ad eliminare le stringhe relative a Kernel Flags e aggiungere questo:

 

    <key>GraphicsEnabler</key>

    <string>Yes</string>

    <key>Graphics Mode</key>

    <string>1366x768x32</string>

    <key>UseKernelCache</key>

    <string>Yes</string>

 

 

Mentre per l'audio prova questo http://www.osx86.net/files/file/3619-alc269-vc2-hd/

Share this post


Link to post
Share on other sites

Grazie Federico.provo domani xke tra poco ho la notte in fabbrica!

 

 

PS. Video: provato ma non cambia niente.Audio: bisogna modificare il dsdt...però non so se devo aggiungere tutto quel codice a quello già esistente ( opzione semplice ) o modificare quello già esistente ( un tantino più difficile )...come procedo?

Share this post


Link to post
Share on other sites

Sono ancora qui a tribolare dopo un periodo di ritorno al lato oscuro...ora sono con ML

 

per i kext video: sto scaricando aggiornamento a 10.8.5 sperando non si pianti tutto come mi è già capitato ieri...poi installo i kext video ma credo sua necessario anche adattare il dsdt ai kext...

 

il fatto è che non lo so fare da solo...

Share this post


Link to post
Share on other sites

Problemino strano:

 

se uso il bootloader della chiavetta per avviare il pc funziona sia audio che video perfettamente: accelerazione e trasparenze ok!

 

mentre

 

se uso il bootloader installato da Pandora ( quindi avvio il pc senza chiavetta di installazione inserita ) l'audio non va ( nemmeno reinstallando il Voodoohda... ).

 

come mai?

come risolvo?

Share this post


Link to post
Share on other sites

mi da errore ( Triangolo giallo ) alla fine della procedura..

 

 

PS per la ricostruzione della cache e i permessi uso il mio tool che ho in firma e mi sembra funzioni anche su Mavericks...cosa cambia dalla procedura proposta da Pandora?

post-826262-0-30518700-1399470714_thumb.png

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×