Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
alfieroalfieri

Mavericks 10.9.2 su ASUS F550C

1,441 posts in this topic

Recommended Posts

Other members have installed on same Notebook can you send the necessary files, i don't have this laptop (i don't have any laptop).

Have you tried with Pandora 2?

Share this post


Link to post
Share on other sites

I do not have skype, but you can create your pendrive with Pandora 2 without troubles, you can update the app directly from previous Pandora version or download new version from this topic: http://www.insanelymac.com/forum/topic/302220-pandoras-box-20-candidate-3-roll-out/

Remember: configure the system without graphics kexts and with NullCPUPM

Share this post


Link to post
Share on other sites

Update : 

 

Here's where I am : 

 

I downloaded MacDrive to explore my Mac Partition on Windows. I can see that NullCPUPowerManagement.kext is not in S/L/E, so I will try to reboot the partition after my USB is ready 

 

If don't work, I will try Yosemite with 

 

And the Yosemite by Chris http://www.insanelymac.com/forum/topic/304256-new-way-to-install-os-x-yosemite/ 

 

I also see that my CPU is working on other laptop like Dell Inspiron 13z (5323) so I will try to contact others members. 

 

Hope I will succeed :)

 

Edit : Also, I will try with smbiost MacPro9.1 as it support Intel i7 3xxxQM and I have a 3537u i7

Share this post


Link to post
Share on other sites

Here's what I did :

 

1) Install Chameleon bootloader

2) Delete all Nvidia and Amd files in S/L/E

3) Boot with -v UseKernelCache=No dart=0 GraphicsEnabler=No SkipNvidiaGfx=Yes

4) Format to GPT and install

5) Once installed, boot with -v -x as it stuck on the Apple logo loading

 

Now it works, I need WiFi, better resolution, sound and to don't have to type -v-x every reboot.

Also the animation is not perfect, don't know if I can improve that.

Question : Can I update safely to 10.9.5?

Share this post


Link to post
Share on other sites

I have a problem, I installed the Chameleon bootloader in the -x mode but I can't access to Chameleon menu, bios don't recognize my ssd.

 

When I put the USB I can boot Mac or Windows.

In nutshell my bios only see if I put a USB but not my internal drive. I don't understand

Share this post


Link to post
Share on other sites

Thanks carbo. 

 

I don't see "Legacy mode in my bios" and "Other Os" in secure boot, maybe I need to update it. 

 

I will try Yosemite now , hope it works :) 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×