Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Aigors

[GUIDA] Integrare Ozmosis nel bios UEFI

166 posts in this topic

Recommended Posts

Si,funziona,occhio che se hai una mobo gigabyte con dual BIOS,potresti incontrare delle difficoltà con la clips.

Il dump lo puoi ottenere direttamente dalla tua mobo

 

Inviato dal mio ONE A2003 utilizzando Tapatalk

 

Possiedo proprio una scheda Gigabyte GA-Z170X-UD5 TH che supporta la funzionalita' DualBIOS :)

A che tipo di difficolta' ti riferisci?

 

Grazie della risposta e dell'ottima guida btw  :)

 

ENG

 

I own a Gigabyte GA-Z170X-UD5 TH that supports the DualBIOS feature :)

What kind of problem do you mean?

 

Thank you for the reply and for the great guide btw :)

Share this post


Link to post
Share on other sites

Possiedo proprio una scheda Gigabyte GA-Z170X-UD5 TH che supporta la funzionalita' DualBIOS :)

A che tipo di difficolta' ti riferisci?

 

Grazie della risposta e dell'ottima guida btw :)

Con il programmatore che ho non riesco a leggere la eprom tramite clips (ottima scelta la clips Pomona) ,mi da errore per eccessivo assorbimento di corrente.

 

Inviato dal mio ONE A2003 utilizzando Tapatalk

Share this post


Link to post
Share on other sites

Politely request you guys run all that through google translate and repost edits for the rest of us English speaking members here. Thank you.

You are right davidm71, I'll translate my posts later :)

Con il programmatore che ho non riesco a leggere la eprom tramite clips (ottima scelta la clips Pomona) ,mi da errore per eccessivo assorbimento di corrente.

 

Inviato dal mio ONE A2003 utilizzando Tapatalk

 

Guarda, personalmente non ho mai avuto problemi con il Bus Pirate (lento) e con il Raspberry Pi (molto veloce)

 

Per quanto riguarda il tuo problema, non saprei.. :-/

Forse il circuito del flasher SPI sta cercando di alimentare tutta la scheda madre?

Avevo trovato questo thread che parlava proprio di un problema simile..

https://reverseengineering.stackexchange.com/questions/2547/dump-flash-memory-with-spi-from-spansion-fl016kif

 

Qui trovi dei consigli sul flashing (senza rimozione dell'integrato)

https://www.flashrom.org/ISP

 

ENG

 

Personally I've never had any problems with the Bus Pirate (slow) and the Raspberry Pi (very fast)

 

Regarding your problem, I don't know :-/

Maybe the SPI flasher circuit is trying to power the whole motherboard?

I've found this thread that talks about a similar problem..

https://reverseengineering.stackexchange.com/questions/2547/dump-flash-memory-with-spi-from-spansion-fl016kif

 

Here you can find some advice for the flashing procedure (without IC removal)

https://www.flashrom.org/ISP

Share this post


Link to post
Share on other sites

Haha, more like the Babel Fish :D

Lol :D are we in italian speaking section or i'm in big mistake?  :worried_anim:

Share this post


Link to post
Share on other sites

Here you can find some advice for the flashing procedure (without IC removal)

https://www.flashrom.org/ISP

 

Interesting, i dont have any GigaByte board in which i can prove, but when i will have one, i will try 
About Your chipset, if you want installa High sierra Beta, you have to dump MATS table from bios and you must edit it as you can read in a post in english thread 

Share this post


Link to post
Share on other sites

Ciao a tutti...

Siccome siamo nella sezione italiana bisogna scrivere in questo modo... poi se si vuole aggiungere un ulteriore traduzione per aiutare altri utenti, ben venga...ma la lingua principale deve essere questa.

Questo come in tutti i sub-forum delle varie lingue

Grazie per la comprensione

Buon proseguimento... :)

Share this post


Link to post
Share on other sites

Ciao a tutti...

Siccome siamo nella sezione italiana bisogna scrivere in questo modo... poi se si vuole aggiungere un ulteriore traduzione per aiutare altri utenti, ben venga...ma la lingua principale deve essere questa.

Questo come in tutti i sub-forum delle varie lingue

Grazie per la comprensione

Buon proseguimento... :)

 

Capito, grazie della delucidazione gengik84 :)

Share this post


Link to post
Share on other sites

Salve a tutto il forum , è da un po di tempo che vi seguo e da qualche giorno sto provando ad

installare ozmosis nel mio bios (asus h81m plus) che ho trovato su un forum tedesco ,

Non ho ancora capito bene il funzionamento ma a piccoli passi sto capendo qualcosa .

Avrei molte domande da farvi se potete aiutarmi , inizio con una :

Il mio bios è un 64Mb della serie 25q64 e vorrei installare il bios su un 25q128 quindi da 128Mb ma dovrei espandere

i blocchi del bios dove andrei ad installare i kext necessari qualcuno mi sa dire se è fattibile questa cosa?

Grazie

Share this post


Link to post
Share on other sites

Salve a tutto il forum , è da un po di tempo che vi seguo e da qualche giorno sto provando ad

installare ozmosis nel mio bios (asus h81m plus) che ho trovato su un forum tedesco ,

Non ho ancora capito bene il funzionamento ma a piccoli passi sto capendo qualcosa .

Avrei molte domande da farvi se potete aiutarmi , inizio con una :

Il mio bios è un 64Mb della serie 25q64 e vorrei installare il bios su un 25q128 quindi da 128Mb ma dovrei espandere

i blocchi del bios dove andrei ad installare i kext necessari qualcuno mi sa dire se è fattibile questa cosa?

Grazie

Hai un problema prima di ozmosis, il bios originale è fatto per stare dentro una 64Mbit se decidi di metterlo dentro ad una 128Mbit devi prima adattare il bios orginale alla nuova eeprom.

Ho avuto lo stesso problema con un portatile, ma non l'ho risolto, la cosa va al di la delle mie conoscenze.

Se hai le esatte sigle dei chip potresti provare a domandare sul forum Mydigitallife 

Share this post


Link to post
Share on other sites

Grazie x la risposta ma l'ingenire che lavora x la nostra ditta mi ha detto che visto che la piedinatura del bios e' uguale non dovrebbero esserci problemi a flesharlo resterebbe solo mezzo vuoto il problema e' trovare un software per modificare la struttura del boss.

Share this post


Link to post
Share on other sites

Ciao e auguro un buon natale a tutti , allora io sono riuscito a portare il mio bios da 64mb su un cip da 128mb appena testato e funzionante.

Mi resta di modificare la grandezza di un volume per poter inserire nel bios piu kext ma non riesco a trovare niente su internet (non conosco e non parlo inglese) qualcuno mi può aiutare per favore ?

 

Grazie

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×