Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


May I use iATKOS please?

56 posts in this topic

Recommended Posts

Wait I do not understand. The first time I got to the bootloader and I just pressed enter without typing anything. Than when I got to the login screen, I typed in "root" for the name and "maxell505" for the password and it booted up. It still was showing only half the screen but I was able to just type it in and than press enter on my keyboard and it worked. Everything worked except not all of the elements of MAC OSX were on my screen. Than I saw your post about booting with the the boot command being GraphicsMode=1440x900x32. So I shut down my computer and restarted it. I typed "GraphicsMode=1440x900x32" and i booted but the same exact thing happened. Nothing changed.

If it helps any, the resolution on my laptop is 1600x900

Share this post

Link to post
Share on other sites

Set Graphics Memory in bios to 32Mb or 64Mb

My BIOS is very limited but i did read in some posts that Intel processors have graphics included and the graphics card uses the system RAM.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.