Jump to content
InsanelyMac Forum

iatkos ml2 problema avvio

Recommended Posts

Non è una cosa importante, anche nel mio caso si verifica la stessa cosa, ma di fatto funziona tutto alla grande

Nella personalizzazione seleziona solo il bootloader, FakeSMC e NullCPUPowerManagement, al resto ci si pensa poi

Share this post

Link to post
Share on other sites

finalmente sono riuscito ad istallare e far partire mac con niresh 12495.

però quando accendo pc mi da boot 0: error, per far partire devo inserire dvd niresh e entrare nelle opzioni per selezionare hard disck dove ho istallato mac e poi parte senza dvd.

Come mai non mi da la schermata di scelta in automatico per far partire?

Share this post

Link to post
Share on other sites

grazie per la guida. adesso provo.

Come mai secondo voi iatkos non si riusciva ad istallare mentre niresch si è istallato?

Sono delle distro, non si sa esattamente cosa ci sia stato ficcato dentro...

Share this post

Link to post
Share on other sites

invece il boot con iatkos funzionava perfetto, se non toccavo niente sarebbe dovuto partire mac mentre toccando potevo spostarmi su Windows.

Con niresh boot0 error. non posso inserire il boot del primo in qualche modo per risolvere?

Share this post

Link to post
Share on other sites

la scheda eternet funziona perfettamente.

L'audio non va.

Ho provato sia istallando prima applehda ripara casch e poi hdaenabler1 e nuovamente ripara casch

poi ho provato istallando applehda e hdaenabler contemporaneamente e dopo un unico ripara cash ma niente.

Cosa sbaglio?

controllando in Sistem/Library/Extensions hdenabler1 me lo da selezionato in blu da solo. che può essere?

Share this post

Link to post
Share on other sites

fatto il riavvio, si accende per un attimo l'icona in alto a dx del suono e subito si disabilita.

Nella cartella Sistem/Library/Extensions il file hdenabler1.hext rimane evidenziato di blu senza che nessuno lo tocca. 

Il suono non va e nelle preferenze sistema su suono da nessun dispositivo di uscita.

forse devo fare ripara permessi in quest'ultima cartella?

premetto che i cache li ho già riparati ma nulla

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • all the possible frequencyes i have added seems to work fine at the moment, i have added a lot of different frequencyes to support better all kinds of professional applications, inclunding strange sampling rates and goes from 8khz up to 176.4 khz, unfortunately 192 khz does not seems to work even on cards which should support it like the audigy rx, but other frequencyes just works fine and at the moment i have tested only the sound blaster audigy rx and the audigy sb0090 (1st gen audigy) and i can confirm that all the frequencyes from 8khz up to 176.4 khz does work on that card, so i think that such frequencyes should work on all the audigy 2, 2sz, 4 cards as well, tomorrow i will test with my sound blaster live! cards and i will let you know, but here are also some photos (pro tip: use cmd + alt/opton + 4 and then press space to make a screenshot of a single window):
    • Guy's if something happened, this is most likely Admins and Moderators are working there, yes we still need some things to be done, but if it's still not yet, it's because of time or something we don't know, we just have to be patient! Slow things is just because they are working in the same time, patience for that problem is good, and loading things, but apparently now is good, for me these things I've accounted them yesterday and this morning, but now they are gone. For the missing things like the Old insanelymac and theme, please we need them, and excuse my ignorance!
    • Good evening to all. So, I have an external 1TB seagate HD and it always reads normally, but now when I plug it into my HACK it just does not read, it does not even appear on the disk utility. The light always turns blue from the HD without blinking. However I plugged it into windows, on a macbook and it worked normally. I already formatted my hack but it did not work. Thank you in advance for the help and sorry my bad english   my kexts: AppleALC.kext FakeSMC.kext IntelGraphicsFixup.kext IntelMausiEthernet.kext Lilu.kext WhateverGreen.kext VoodooHDA.kext USBInjectAll.kext NvidiaGraphicsFixup.kext   GTX 1080 Windforce core i5 7º generation 8gb Ram H170M Plus BR    
    • WOL packet is reaching the machine from LAN and from WAN (set with port forwarding), tested with "nc -l -u 9".
    • For me the forum seems reasonably OK, except whenever I see the word 'LOADING' - like when clicking another page of a thread - when it just stops completely and never returns.   I use an adblocker, so adverts aren't slowing me down.  Browsing the forum indexes is not too bad, as is clicking to view any thread.  Ditto clicking a link in an email notification to go to a particular post in a thread.  Sometimes it takes maybe five seconds to load a page, which is a bit too long.  But it's not terrible.   But then whenever I click on any other thread page, which tries to do the in-page content load (without a full page refresh), I see LOADING and then nothing further happens, even after minutes.   It's definitely not related to which content is loaded, but rather how it is loaded.  For example if I go to the index for this forum, then click directly to page 11 of this thread, it loads in 1-5 seconds.  But if I click the link to page 11 within the thread, it never comes back.  I just see this, forever:     This stuck issue seems to me likely something broken (code or configuration?) rather than a general slowdown.  But maybe there's also a general slowdown, especially for those who are seeing adverts.