Jump to content
Frullo89

Installazione OS X Mavericks su msi mpower max e i5-4670K

41 posts in this topic

Recommended Posts

Advertisement

Non usare il dsdt che ti ho passato, ad un successivo controllo mi sono accorto che non va bene; non so se riesco a correggere (mai visto un dsdt così...)

Se vuoi usare l'integrata ci provo, altrimenti è inutile

Share this post


Link to post
Share on other sites

Grazie mille, ma non ne vale la pena, ho già in programma di comprare una scheda video. Nel frattempo cercherò di far funzionale il Wi-Fi ethernet e audio. Ti ringrazio ugualmente per il tempo e l'aiuto che mi hai dato

Share this post


Link to post
Share on other sites

Salve a tutti , qualcuno di voi sa come far funzionare la scheda wifi "centrino wireless-n 2230" o  l'ethernet "killer e2200"?

Non sono riuscito a trovare nulla in giro.

Share this post


Link to post
Share on other sites

Ciao a tutti, 

purtroppo ho avuto dei problemi con la scheda madre e ho dovuto formattare e adesso non riesco più ad installare Mavericks, il problema lo potete vedere dalla foto allegata.

La configurazione è uguale tranne la scheda video sostituita con  una  R9 270x Dual-X.

Sto utilizzando una pennetta creata con Pandora e con il mach_kernel modificato.

Grazie in anticipo

 

post-944389-0-59256600-1403102539_thumb.jpg

Share this post


Link to post
Share on other sites

Questa schermata appare appena trovo ad avviare la pennetta prima di installare, ho dimenticato di specificarlo prima scusa.

Utilizzo questo metodo sulla pennetta?

Share this post


Link to post
Share on other sites

Ho utilizzato Pandora e ho selezionato il 2°metodo, l' HD è da 320gb ma l'ho diviso a metà con windows.

Share this post


Link to post
Share on other sites

Ciao ragazzi sono riuscito ad installando caricando Clover sulla usb. Dato che non la più pallida idea di come funzioni sono ritornato a Chameleon.

Purtroppo Funziona solo l'audio, ho fatto un report con Darwin spero che qualcuno di voi mi possa aiutare a con i kext mancanti.

DarwinDumper_2.7.8_Chameleon_2.2_Mav_mario.zip

Share this post


Link to post
Share on other sites

Ciao ragazzi , richiedo il vostro aiuto perchè non riesco a far funzionare l'app store, ho problemi con il riavvio e l'audio non funziona più.

Non so più cosa fare.

 

Elenco i vari componenti:

msi mpower max z87,

i5 4670k,

r9 270x dual-x,

asus wifi n300,

Hd da 320gb con Mavericks ,

Hd da 1tb  con Windows 8 Uefi.

 

Vi ringrazio in anticipo.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×