Jump to content

Audio not working 970 extreme 3


1 post in this topic

Recommended Posts

Hello fellow hackintosh users. Yesterday I succeed to install OS X 10.9 on my PC. Almost everything is working flawlessly, except a few things. The most annoying problem is that audio is not working. My configuration is a follows:


MoBo: AsRock 970 extreme 3

CPU: AMD 960t

8GB Kingston RAM

120 GB SAMSUNG ssd

MSi GTX 560 Ti


After booting into OS X (this is one fancy piece of software, I love it) I have observed that audio is very distorted and delayed. I tried uninstalling VoodooHDA and installing ALC892 codec kext (this is specified in my motherboard's specifications) but this restulted in audio not working at all ("no output devices found" in sound preferences). I tried again reinstalling voodoo hda and tried all the fixes, bit couldn't resolve the problem that is causing the distorsion.


I forgot to mention that I use SPDIF optical port and I also have hdmi audio bit I don't use it (I want to disable it).


I hope that you can help me with this problem. Thanks in advance.

  • Like 1
Link to comment
Share on other sites


  • Create New...