Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
khe91

7970 mysteries in 10.9.2.

29 posts in this topic

Recommended Posts

Hey there! I've got 2 monitors, one @ 2560x1440 using the mini-DP out and another one @ 1024x1080 using the DVI out.

 

I'm glad they fixed it :D

 

Great! Thanks for the info. :)

 

How OSX recognize you card? ATI 7xxx or 7970?

Share this post


Link to post
Share on other sites

Problem solved with 10.9.3 beta. No framebuffer inject need, no unplug trick, all ports @ 7970 working. 2000+ luxmark.

Share this post


Link to post
Share on other sites

Hi

 

Just seen this, I got 1645 with the Sapphire 7950 Mac edition also on 10.9.3

 

Also connected via mini display port, using generic plug and play out of the box install, no editing

 

 

 

PS - how is your HDMI output ?

 

Great 30bit picture on  Dreamcolor via Displayport but the fonts on HDMI are oversharp , DVI is good but only 24 bit

post-383752-0-68998900-1394580101_thumb.png

Share this post


Link to post
Share on other sites

Guys,  

I have the Sapphire Radeon HD 7970 6GB edition. 
but i cant boot without safe mode. 
in safe mode the graphics card is recorgnised as ATi Radeon HD 7xxx Series 6144MB (a huge difference with ML which only saw 3 GB of it :P )

Im trying to install my system on 10.9.4.
Important detail is btw that my system is a dualboot, so i refuse to use the onboard graphics first since i have none and i want to be able to return to my bios if needed.

as soon as i boot without safe, the system get stuck at a certain point RIGHT before entering the GUI. 
and with GE=Yes it instantly crashes.

can anyone help me, the videocard was shown as ATI Tahiti chipset in ML 10.8.4

Many thnx in advance.

Greetings,

Sven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×