Jump to content
InsanelyMac Forum
Sign in to follow this  
Keyboardwest

Dell T1700 Xeon rebooting on USB startup

Recommended Posts

Hello everyone! I'm new to the Hackintosh world so I guess I should start out with my computer specs

 

Dell Presicion T1700

Intell® Xeon® CPU E3-1225 v3 @ 3.20GHz, 4 Core

Sata is set to AHCI

 

I create a Maverick install USB using MyHack and everything went well on that end but when i try and boot to the USB it starts the Read HFS+ file: and runs for about 3 seconds and then reboots, I try catching it with a camcorder but all I see is this line.

 

post-1302434-0-39072500-1392341700_thumb.png

 

I have tried all the recommended boot with arguments found here "http://myhack.sojugarden.com/guide/" with no luck, The only argument that seems to effect it is -f -v which is what i used to get to the point of the picture, if i do -v by itself or any other command it seems to reboot even faster.

 

Any help would be very much appreciated!! 

 

Thanks In Advance

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By LuCyr04
      Hi guys, I have a weird problem using an Xeon E5450(775 modded) with nvidia card(8600gt & Quadro 580 FX same problem).
      First I want to say that in windows I don't have any problem, so it's not something about compatibility.
      When I try to boot in macOS with this cpu and nvidia video card I get only a glitch displayed(see attachments), the computer isn't froze, I can access it with ssh or file sharing, only no image.
      If I boot with nv_disable=1 flag I get image(no acceleration of course) and everything's fine.
      I tried the cpu on 2 different boards and 2 different nvidia cards and the problem is the same.
      With amd video card I don't have this problem.
       
      What I tried and failed:
      Deleting injection from dsdt and injecting or not injecting with clover.
      Using nvidia web drivers.
      Changing CPU settings from bios, like virtualisation, speedstep etc.
      Different macos versions(10.11, 10.12, 10.13)
       
      The hack I want to use with this CPU is the Desktop from signature, I can provide dsdt or entire efi if it's needed but I don't think it matters since I have the same problem with 2 different boards and 2 different nvidia cards.

    • By pepitillo
      Hi there,
      The title says everything, I got a perfect build, with everything I want, but when I shutdown my hack it turns into rebooting.
      The build is in my signature. I've tried fix_shutdown in clover, and other patches, and none seem to work.
       
      Thanks.
    • By Trung_Nguyen
      Hello everyone,
      I'm on Latitude E6230, most of the things are good. But when I shutdown the machine while plugged in, It automatically reboots even with Wake On AC(BIOS) disabled
      Here is the DSDT:DSDT.aml.zip
    • By MaLd0n
      -Install, check here 
      http://www.insanelymac.com/forum/topic/323052-guide-sierra-high-sierra-on-intel-5-6-7-8-and-9-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/
       
      -Clover Folder 
      CLOVER.zip
       
      -DSDT 
      DSDT.MaLd0n Supermicro X10DAI.zip
       
      -DSDT Patches 
      -FIX ERRORS AND WARNINGS -HPET -SATA -sSATA -DMAC -SLPB -DARWIN -LPC -XHCI -EHCI -PLUGIN TYPE -ALZA to HDEF -HDEF -RTC -IRQs -SBUS -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN #1 -LAN #2 -SPSR -WIFI -EC -PNLF -HDMI -NVME -Geekbench 

       
      -SS 


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, MMido and many, many, many others!   We're all here to have fun and learn from each other!  
    • By Morpheus NS
      Hello. I am trying to install High Sierra od my machine from signature, and I am having difficulties reaching the installer. I always get this error or automatic restart depending on options I choose:
       

       
      Important (I think) information:
      - USB installer was made with createinstallmedia method (I am new to this, until now I used "manual" method which required Disk Utility)
      - Clover version is 4220
      - I am using iMac18,1 SMBios because I read somewhere that it supports Kaby Lake
      - I have also tried using Skylake fake ID for my processor
      - I am using all the same kexts (newer versions) that worked in Sierra
      - I am using DSDT that works in Sierra
      - SIP is disabled
      - I did not create Kernels folder (and obviously didn't put kernel inside) in System because I thought it wasn't necessary if I use createinstallmedia (mistake?)
       
      I've done some basic research and found that I probably need to drop MATS and DMAR tables in my config.plist - didn't help. I am stuck. 
       
      Does anyone have a suggestion? 
×