Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kujobeans
      Gigabyte Aorus Z390 Ultra
      Intel i7 8700
      Geforce GTX 760
      16Gb Ballistix DDR4
       
      I've built several computers including 7 hackintoshes (since snow leopard) and this build has me stumped.
      Have tried many methods on many boards including BIOS tweaks and kexts but every time I do I get to the bootloader choose the USB drive and then I'll get several lines in verbose mode and then the prohibitory sign and stuck. Thoughts?
      Any help is appreciated.
      Thanks
      Kurt

    • By MaLd0n
      ---INSTALLATION TUTORIAL---
       
      ---Original Post---
      https://olarila.com/forum/viewtopic.php?f=45&t=9172
       
      ---USB---
      https://pikeralpha.wordpress.com/2016/07/13/simple-skylake-usb-fix-no-kexts-required/
       
      ---CLOVER FOLDER---
       
      CLOVER.zip
       
       
      --MOBO
      GigaByte Z390 M Gaming



      --PROCESSOR
      Intel Core i9-9900K


      --COOLER
      CoolerMaster MasterLiquid ML120R RGB


      --MEMORY
      Corsair Dominator Platinum 16GB (2 x 8GB)


      --GPU
      Sapphiretech Radeon RX 590 8 GB GDDR5


       
      --SSD
      Samsung 970 EVO NVMe M2 Flash Drive


      --POWER SUPPLY
      EVGA 750 N1, 750W


      --WIRELESS
      TP-Link Archer T9E


      --BLUETOOTH
      Orico BTA-403


      --CASE
      Thermaltake View 21 Tempered Glass Edition


      --DSDT Patches--
      -FIX ERRORS AND WARNINGS -FIX ACPI ERRORS -REMOVE UNUSED SCOPES / DEVICES -HIGH PRECISION EVENT TIMER -SATA SERIE 10 ID -DMAC -REMOVE 22K LINES, PROBLEMATIC and UNUSED -FIX K.P in REBOOT -NVRAM / REAL TIME CLOCK -SLPB -DARWIN / WINDOWS 2015 -XHCI -PLUGIN TYPE -HDAS to HDEF -HDEF -REAL TIME CLOCK -ARTC -IRQs -SBUS -MIKEY -BUS1 -MCHC -ALS0 -SHUTDOWN -UAR1 -LAN -FWHD -USBX -PMCR -PPMC -XSPI -GMM -IMEI -EC -PNLF -ARPT -GFX0 -NVME -DTGP -ACQUIRE MUT0 0XFFFF -OPERATION REGION GPIO -MUTEX MUT0 0x00 -EXTERNAL REFERENCES -UNKNOWNOBJ -HDMI / HDAU -FULL RENAMED DEVICES  
      --SCREENSHOTS--





























      --BruceX--
       
      --USB-C-- test with SanDisk Ultra USB-STICK 128gb


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders!
      Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, Sampath007, onemanosx, erroruser, Jenny David, Olarila Facebook Community, Hackintosh Facebook Community and many others!
      We're all here to have fun and learn from each other!
    • By RagK
      Hey , I have installed MacOS Mojave on my desktop
       I am facing issue in which the front pane USB ports on my cpu are working only after a reboot.
       
      When I start my PC after a shut down the USB ports docent seem to work as USB pen drive is not detected 
       
      Please Help
    • By 5kr1p7
      Just installed Mojave 10.14.1 (guided by the Shaneee tutorial) and faced a number of problems:
       
      Annoying USB related errors loop when system boot (if anyone got this just wait longer). Entering commands in single user mode commands was really challenging with screen full of errors Reboot/shutdown doesn't work (after lines in console just black screen. Need to push reset/power button) Computer doesn't wake up after sleep Browser are crashing on some web pages (Safari and Chrome on same pages (can't login on rutracker.org for example))  
      USB error:
      ... 2019-04-02 23:52:57.982767+0300 0x1adc     Default     0x0                  0      0    kernel: (AppleUSBEHCI) 000122.778171 UHC4@53000000: AppleUSBEHCI::StopUSBBus: USBSTS.HCHalted did not set as expected: USBCMD 0x00010030 USBSTS 0x00004008 2019-04-02 23:52:57.982779+0300 0x1ad3     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.778184 UHC6@56000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000010 2019-04-02 23:52:57.985297+0300 0x1ad3     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.780706 UHC6@56000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:57.985320+0300 0x1ad3     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.780730 UHC6@56000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000008 2019-04-02 23:52:57.985339+0300 0x1ad3     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.780750 UHC6@56000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:58.021308+0300 0x1ad1     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.816718 UHC2@52000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000010 2019-04-02 23:52:58.023653+0300 0x1ad1     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.819066 UHC2@52000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:58.023664+0300 0x1ad1     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.819078 UHC2@52000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000008 2019-04-02 23:52:58.023673+0300 0x1ad1     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.819087 UHC2@52000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:58.088634+0300 0x1ad7     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.884043 UHC4@53000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000010 2019-04-02 23:52:58.091464+0300 0x1ad7     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.886874 UHC4@53000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:58.091481+0300 0x1ad7     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.886893 UHC4@53000000: AppleUSBHostController::hardwareExceptionThreadCallGated: 0x00000008 2019-04-02 23:52:58.091495+0300 0x1ad7     Default     0x0                  0      0    kernel: (IOUSBHostFamily) 000122.886909 UHC4@53000000: AppleUSBHostController::hardwareExceptionThreadCallGated: attempting recovery 2019-04-02 23:52:58.092790+0300 0x1ad8     Default     0x0                  0      0    kernel: (AppleUSBEHCI) 000122.888199 UHC6@56000000: AppleUSBEHCI::StopUSBBus: USBSTS.HCHalted did not set as expected: USBCMD 0x00010030 USBSTS 0x00004008 2019-04-02 23:52:58.131032+0300 0x1ae4     Default     0x0                  0      0    kernel: (AppleUSBEHCI) 000122.926440 UHC2@52000000: AppleUSBEHCI::StopUSBBus: USBSTS.HCHalted did not set as expected: USBCMD 0x00010030 USBSTS 0x00004008 2019-04-02 23:52:58.196398+0300 0x1ae9     Default     0x0                  0      0    kernel: (AppleUSBEHCI) 000122.991807 UHC4@53000000: AppleUSBEHCI::StopUSBBus: USBSTS.HCHalted did not set as expected: USBCMD 0x00010030 USBSTS 0x00004008 ...  
      Can anyone who fixed theese issues share kexts archive, config.plist, kernel newer than the manual? My PC specs in signature.
    • By outdoormagic
      Short Version:
      I have two drives with the exact same EFI folder (and I can boot into Clover from either one), shouldn't I be able to boot into MacOS from either one?
       
      More Detail:
      I've done a few hacks so far and this never happened. (Gigabyte z370 / 8700k / Vega, Asus z390 / i5-9600k / 1080). Now, I'm setting up a ThinkPad X1 Gen 6. (Yes, I do expect problems on laptops, but that's not the question).
       
      Mojave 10.14.4 now boots from the internal SSD. So far, so good. Here's the problem.
       
      I installed Mojave on a USB drive (for backup / rescue) and copied the entire EFI partition of my boot drive to the EFI partition on the USB drive. So... I should be able to boot from the USB drive, right? Wrong. Ran Clover installer on the USB itself. Same outcome.
       
      With F12, I can boot from the USB into Clover and select the OS on the USB. The boot sequence hangs on End Random Seed, but before the usual '++++++++' line.
      So, boot into Clover on internal boot drive, then select OS on USB. Same thing.
       
      Read the forums, I saw the posts about AptioMemoryFix, so I tried the various other drivers on the USB. No go.
       
      I haven't found the solution yet to the USB boot issue, but what puzzles me is that if I have two drives with the exact same EFI folder (and I can boot into Clover from either one), shouldn't I be able to boot into MacOS from either one?
       
       
×