Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
dreadkopp

[solved] many apps don't see internet connection

2 posts in this topic

Recommended Posts

aloha community,

 

i am using a 10.8.5 hackintosh with my amd rig.

 

my motherboard comes with an REaltek 8111E Gigabit controller.

 

i am using the Realtek R1000SL kext. edit: i switched to this  http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binaryzip/ kext, since i was just getting a 100mbit connecton. now i got the full 1 gbit.

 

browsing and downloading works fine. appstore also works.

 

but for example every adobe app seems to ahve no connection to the internet.

 

adobe flash player installer is unable to retrieve main-bundle.

 

adobe cc is stuck at login, since it does not see an internet connection.

 

my /etc/host is empty (no adobe to loopback or else) firewall is off.

 

any ideas?

 

for flashplayer i used a offline-installer. but i don't see any possibility to get photoshop cc to work.

 

i hope you guys can help me one last time ;) everything else works fine for now!

 

greetings

Share this post


Link to post
Share on other sites

the problem wasn't the internet    but my graphicscard. since in 10.8.5 there are still issues concerning the support of GPUs, everything worked fine after updating to 10.9.1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×