Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
flynnftw

No input on OS X after installing Chameleon 2.2

1 post in this topic

Recommended Posts

Hey InsanelyMac peeps,

I've got a bit of a problem. After installing my Chameleon bootloader, for some reason, the input no longer works at all. I've tried things like USB keyboards and mice, BT (I had a BT kext, and that apparently doesn't work either), and finally my built-in trackpad and keyboard. I've used multiple boot flags such as: -x, -v, -f (not -F). I've got a Dell 17r with the following specs:

4th Generation Intel® Core™ i5-4200U processor (3M Cache, up to 2.6 GHz)
6GB 2 DIMM (2x3GB) DDR3L 1600Mhz

1TB 5400RPM SATA Hard Drive
Intel® HD Graphics 4000

Broadcom 94312HMG
Digital (SD) Memory Card
Secure Digital High Capacity (SDHC)
Secure Digital Extended Capacity (SDXC) with UHS 50MB/Sec
Memory Stick (MS)
Memory Stick PRO (MS Pro)
Memory Stick XC (MSXC)
Multi Media Card (MMC)
Multi Media Card plus (MMC+) Supported in MMC compatibility mode only 

What I did get working is: The Bootloader (I can boot it without having to use Uni, WiFi, BT, and internal keyboard/mouse, until I installed the bootloader.

What isn't working now is: internal keyboard/mouse

Any suggestions?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×