Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


P6t Deluxe V2 and 10.8.3

4 posts in this topic

Recommended Posts

Hi guys, I have successfully installed 10.8.3 on my asus p6t deluxe v2.


It took a lot of trial and error to get the sound and the network working and thanks to posts on this forum I was able to get both working in 10.8.3,  I CANNOT get either to work in 10.8.5.


Current system specs.


i7 975 Extreme overclocked to 4.1ghz

16gb DDR-3 1333

2 Nvidia GTX 760's



As of right now this is my install process.


I use ##### to install 10.8.3,  I do not have to use any boot flags during the install process.  Once ML is installed I boot back to ##### and boot the installation once again without needing any boot flags.


I then install the necessary Kexts for 10.8.3 for the audio and the network.


Now here is where my trouble comes in.  I have tried to install Chimera and I have also tried to install Chameleon bootloaders and both give me issues.


Is there a modified version for the p6t deluxe v2 that I need to be using.


I found a DSDT for my board with the 975 and I placed it into the Extras folder and it boots fine when I boot from #####.  Still cannot get it to boot with an actual bootloader.


Any tips from some of the experts?

Share this post

Link to post
Share on other sites

Share this post

Link to post
Share on other sites

Thanks Fabio,  I was able to get everything working.  I am actually downloading Mavericks from the app store right now. I think I am going to give that a shot just worried about ethernet and audio.   Thinking maybe I can use the same kexts from the links you posted maybe. 


Mavericks installed and fully functional.  The kext for Ethernet works, I found a pre patched audio kext that worked just fine.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.