Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Mavericks automatically reboots after Installer loads kexts

3 posts in this topic

Recommended Posts

Hello, I've been trying to Hackintosh my computer, specs below:

MSI Z78-G55 Motherboard
Intel Core i5-4670K
8GB Crucial RAM
Radeon R9 270 GPU

The problem is, once the installer is done loading the kexts at the beginning, my computer instantly reboots. I've tried disconnecting my graphics card, several boot flags, patching the kernel, and using different installation methods (##### and vanilla). It stops at the same place every time and I can't even get to the installer. I suspect its the motherboard causing the issue. I heard I may need to "patch" my BIOS.  Can anyone offer me a solution? Thanks!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.