Jump to content
Sign in to follow this  
NathanS221

Mouse Not Working

1 post in this topic

Recommended Posts

Hello.

 

I recently installed OS X 10.6.3 iAtkos and the installation went rather swell.....

 

Except for the fact after I finished installing, the mouse doesn't move.

 

My keyboard and mouse are PS2 by the way.

 

I get the message "No Keyboard Connected" which I can easily fix by pressing any button and then the OS X  Setup Assissant asks me what kind of keyboard I have and due to the fact my mouse cannot move, I am stuck on that part of the installation.

 

I have tried the following things:

Booting with -x

Using iAtko's PS2 mouse and keyboard drivers.

Opening the Setup Assistant.app info.plist (Was blank)

Reinstalling with different PS2 driver options.

 

None work at all. :/

 

So is there anything I could do to fix my mouse issue?

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Angelo_
      I came back after a while and updated osx to 10.13.4 and did security update 2018-001 and now usb 3.0s are not working anymore for usb 3.0 drives(working with 2.0s tho) , is there a way to fix it? And if so does this happen every update?
    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie




    • By goncen
      Hola.
      acabo de instalar linux mint 18 en una particion parte en un cuarto disco duro.
      Tengo windows 19 en un disco, sierra y una particion de resccate de sierra en otro, un disco dedicado a datos y documentos y el cuarto esta dividido en dos la primera particion para juegos y la segunda instale linux.
       
      clover me detecta la particion de linux sin problemas paero cuando ingreso a ella atravez de clover el teclado y el raton no responder, como si estuvieran desconectados.
       
      prove arracar directamente desde el disco duro donde el grub2 en vez del clover y detecta el teclado y el raton, asi que la instalacion de linux esta bien.
       
      tambien trate desde el clover configurator añadir un par de entradas personalizadas en el GUI por medio de legacy (esta en mbr la instalacion de linux) pero no aparacen dichas entradas personalizadas
      dejo la imagen de el clover configurator
       

       
      y tambien mi config.plist
      para saber que estoy haciendo mal
      config.plist.zip
    • By Oschły
      Hi! I have problems with my mouse and keyboard on hackintosh.
       
      My mouse, Logitech G300s after installing Logitech Gaming Software slow down where cursor is near to something "clickable" (like exit buttons, etc.), when it is on this buttons, it's freeze on about 2s and it doesn't react on any mouse's move. I heard many users have this problem, but I didn't find solution. I don't want to uninstall LGS, because one button is changing mouse's DPI when I press it and with LGS I can disable it.
       
      My keyboard, Corsair k70 RGB can't be noticed in CKB. Just CKB doesn't see it. I tried to plug keyboard to USB 2.0 and 3.0, changing work modes (from 1000MHz/1ms to 500MHz/2s and slower), plugging after system's boot and nothing works and after install CKB media keys has stopped working.

      My specs:
      MOBO: Gigabyte P85-D3
      CPU: i5-4670
      GPU: GTX 750 Ti
      RAM: 8GB DDR3
      Ethernet: Realtek rtl8111
      Sound card: ALC 887
      OS: macOS Sierra 10.12.6
    • By livetodie
      Olá,
       
      Fiz a instalação do Yosemite em um Samsung RF 511 SD3 BR. O notebook parece uma chapa de fritar ovos de tão quente que ele fica, esse problema de aquecimento ocorre no Windows tb. Ele tem uma placa gráfica Nvidia GT540 M e mais a Intel HD 3000, a Intel está funcionando perfeitamente e como sempre li que a Nvidia não funciona eu queria desativa-la para tentar deixar o notebook menos quente. Como posso fazer isso? Na config.plist já está desativada mas mesmo assim ela aparece na parte de gráficos, tem algum patch de DSDT para desativar ?
       
      Funcionando:
       
      HD3000
      Audio ALC 269 (AppleALC)
      Atalho para Brilho e Volume
      Touchpad
      WiFi+Bluetooh ( troquei por uma AR5B195)
      USB 3.0
      Repouso
       
      Problemas:
       
      Nvidia GT 540M
      Audio HDMI
      Nvidia.tiff
×