Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  
Woodie

Safemode

Recommended Posts

yo Guys, Yesterday i made a Mavericks Boot USB with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. When i want to boot, i get kSMC errors. Only when i start with -x then i can install the System. After the installation i can start only with -x, too. Can you say me why and how to fix this. 

 

System:

CPU i5 3350p 

Mainboard Asus P8H77-v LE

Graphics: Zotac GTX 650TI

Ram 2 x 4GB Corsair DDR3

 

 

 

Share this post


Link to post
Share on other sites
Advertisement

ok ye sry:) 

eehm doenst goes. i must start with -x otherwise i become kSMC errors and it dont boot into the installation screen. Only in a gray screen with the loadicon "Pizza of Death". 

Share this post


Link to post
Share on other sites

Hello

Some thing wrong with installation...it's confuse... you want install Mavericks, right? Kepler cards work 100% in MV only add GraphicsEnabler=No

Did you make your post-installation or you just want boot?

Please configure your Bios settings: http://olarila.com/forum/viewtopic.php?f=2&t=1804

Your mobo is UEFI or no-UEFI?

Share this post


Link to post
Share on other sites

my board is a uefi board. I want to boot normal:( I said that i can only boot with -x. And you think that i must make a boot usb with Myhack?

 

Thanks for you support <3

Share this post


Link to post
Share on other sites

Hello

 

No i just wanna undestand what you did...

 

I gave to you a retail solution for install OSX in your hardware... i sure it'll work without problems in your PC... tonymac's tools messy up all...

 

Please use this solution.

 

Your mobo is UEFI, please set you mobo to non-UEFI mode(legacy_mode), see how: http://olarila.com/forum/viewtopic.php?f=28&t=4084

Share this post


Link to post
Share on other sites

okay sry i dont understood your last post :D ok thanks i'll try to make my board non UEFI. But can i use then windows in dualboot or not ?

Share this post


Link to post
Share on other sites

doens't work for me:( i made all Bios settings like in this Post but i get also by starting up my system with OSX kSMC errors. I can only boot with -x. 

Share this post


Link to post
Share on other sites

Hello

 

it doesn't matter... almost nothing change between these 2 versions...

 

You can install 10.9(image that i gave) and after upgrade with combo update to 10.9.1

 

Put your specs in signature...

Share this post


Link to post
Share on other sites

Hello

 

I gave to you a guide... in that guide has all...

 

You need copy the .raw image to usb stick with SuseStudio(i think is this app)

 

Read carefully to undenstand.

Share this post


Link to post
Share on other sites

oooh ye sry not english:) ye the problem is, my macbook is in repair:( i must create this under windows.

and this tool is only for .iso^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×