Jump to content
Sign in to follow this  
Followers 0
AO521 OSX86

Installation OSX 86 Mavericks for Acer Aspire One 521 (AO521)

2 posts in this topic

Recommended Posts

Hello and thank you in advance I would like to know how I could install OSX Mavericks on my NetBook (AO521) following these spécifications:

 

Configuration
DVD Writer:none.gif No
Embedded 3G/4G:none.gif No
Embedded UMTS:none.gif No
Fingerprint Reader:none.gif No
Hard Drive Type:Hard Disk Drive
Remote Control:none.gif No
TV Card:none.gif No
Video Editing Card:none.gif No
Web Cam:No / Yes
Connectivity
Bluetooth:none.gif No
Card Reader:Multi Card Reader
TV Output:check.gif Yes
Wireless LAN:check.gif Yes
Display
Aspect Ratio:16:9
LED Backlight:Edge LED
True Resolution:WSVGA
General Features
Intel ® Centrino Technology:none.gif No
Intel Centrino Technology:none.gif No
Media Centre Edition:none.gif No
Netbook:check.gif Yes
RAM Type:DDR2 SDRAM
Type:Portable
Graphic
Brand of Graphic Chip:ATI
GPU Model (Graphic Card):Mobility Radeon HD 4225 / Radeon HD4225
Processor
Chipset Brand:AMD
Chipset Type:M880G
Processor:V SERIES
Processor Brand:AMD
Processor Number:V105

 

 

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By malvibra
      Hi everyone, this is my first post in the forum.

      I have an hackintosh since 2014, built by myself. I installed macOS using ##### two or three times and everything always worked fine.
      I'm still with Sierra, and I'd like to move to High Sierra using Vanilla method. I created the USB, installed Clover, made all the setup in three or four different ways according to different guides, but I get always the same errors.
      It seems that the installer pen drive can't see itself in the drives scheme. I tried different pen drives, tried to change from 3.0 to 2.0 and so on.
       
      Below the links to download the EFI folder and the screenshots of the verbose boot. The configuration of the workstation is in signature.
      EFI
      Screenshots
       
      I hope to have not break any rule in this post, I used the search function but I didn't found anything that help me to fix the installation.
       
      Thanks in advance for help.
       
      Mitch
       
       
       
    • By MikixIT
      Salve a tutti ho installato OSX, Sierra 10.12.6 (16G29), grazie a questo forum
      Ho installato tutti i Kext necessari da Nvidia a quelli per l'audio HDMI,ethernet ecc..
      L'unico problema che  Mouse e tastiera USB collegati ad un hub FUNZIONANO, mentre senza hub usb non funzionano nelle altre porte, NELLE ALTRE PORTE PERO' FUNZIONANO PEN DRIVE USB,ho provato vari kext in rete mentre il Forum era in manutenzione
      Ma non riesco a farli funzionare su altre porte,vi allego La mia EFI( http://www.mediafire.com/file/mimomvp1on4ys58/EFI-MikixIT 12%3A03%3A2018.zip) E vari screen del mio OSX con info varie




    • By akosm
      some times i need to reboot many times,it not appear that photo,i can enter desktop.
×