Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Sign in to follow this  

Reboot loop on Intel PM45 chipset and ATI Mobility Radeon 4650

Recommended Posts

Hey guys,

after preparing my USB flash drive for installing Mac OS X Mavericks I get stuck in a reboot loop. I use Chameleon v2.2 bootloader....

I tried many ways, but nothing works....Maybe someone could give me a hint how to fix that....


//UPDATE: I also tried this solution, but still the same issues. Recently the computer always reboot when it comes to Starting Darwin x86_64....

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.