Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By bradipi15
      Ciao ragazzi ho un problema strano... 
      Praticamente quando avvio il pc usando il dsdt, appena connetto la tavoletta grafica huion h640p, il pc si riavvia... 
      Se invece tolgo il dsdt, funziona tutto perfettamente... 
    • By bradipi15
      Ciao ragazzi, ho bisogno di un aiuto per verificare che ho fatto tutto giusto, perché penso che la mx150 non sia effettivamente disabilitata. Ho utilizzato un dsdt fatto da gengik84 per un pc simile al mio.. Al momento penso di avere solo due problemi : la mx150, appunto... E poi il trackpad riesco ad usarlo in modalità advanced da bios proprio grazie al dsdt, però il doppio tap per trascinare oggetti ecc non va... L'ho abilitato anche dal menu accessibilità.. 
      Grazie mille! 
       
    • By Angelo_
      Just recently installed Mojave on my yoga 730(i5-8250u, 8gb of ram and 1080p 13.3" touchscreen) and got many features working, now the only issues are that my igpu is shown as only 7mb(and not metal capable, not sure whether it is or not) even tho I should've changed it from 5917 to 5916 (added both EFI folder and send me), the screen is shown as a 30.5" in system information and the cpu even tho I extracted the ssdt for it with ssdtPRGen.sh and appleintelinfo.kext to get low frequency info (ssdt was done with info 15,400,1600,3400 so it should go between 16-3400mhz and down to 400 in idle), idk what is wrong with my installation, can you guys help me or linke me something to fix those issues?
       
      Ps thunderbolt shows as no device found, is it regular for hackintoshes to be that way or do I need something for that too? Laptop has 2 tb3 ports as x4 pcie 3
      EFI.zip
      Send me Angeloss-MacBook-Pro.zip
    • By AppleVegas
      Hello! I was trying to install hackintosh a while ago and today I decided to install it today.
      I am able to boot it, I installed OS but have problems with iGPU. It has only 4mb vram.
      I did almost everything, I installed whatevergreen, used special clover config, but nothing. I've only got it to recognize my igpu.
       
      I have a laptop with this specs:
      Laptop brand name: Lenovo G50-80
      iGPU: Intel HD Graphics 5500 -- Only shows 4mb of vram
      CPU: Intel Core i5-5200U 2.20GHz
      dGPU: AMD Radeon R5 M230 or AMD Radeon HD 8500m (it has two brand names lol) -- will be really glad if you tell me how to launch it in High Sierra with my iGPU, now I can't even load OS when I have discrete GPU enabled
      RAM: 6GB ddr3
      Bluetooth: Qualcomm Atheros QCA61x4 -- On the way to enable it
      Wi-Fi: Qualcomm Atheros AR956x -- Managed to enable it
       
      P.S: In the windows I can see that my iGPU has Dedicated Video Memory: 128MB
       
      Any help? I think you are only my savers

    • By JhonneR
      Good morning, everyone, I'm sorry if I was wrong in choosing the topic but I need help.
      I have found it extremely difficult to mount a Hackintosh in my acer.
      Setup;
      I5 2430m 2.4 6GB RAM
      Mobo P5we0 - Intel intel Graphics 3000
      At the moment I have not found out what my audio codecs are.
      but I'll leave the link on the motherboard.
      however, my real problem is several.
      I have already used the itakos image, I have already used several images that could be installed normally and that after installing the image I do not have internet via cable or wireless.
      And another, I already looked in other forums and I know that I will be called a donkey in the logical question but I have not been able to install the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] or clover to start from the Hard Disk, so I do not know what to do.At the moment I still do not know if there has already been someone who has already installed the High Sierra or just the Sierra in this notebook model and obtained permanent success.
      If anyone can help me, I'll be grateful.
      Installations without success, but with the system already installed in ACER;
      SIERRA
      HIGH SIERRA
      MOJAVE
      All with the same symptom. Starting only by the bootable USB stick and without internet connection via cable and wireless.
      Appreciate ! Acer 5750 Official Page
×