Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kami11o
      I've got W520 with running High Sierra on it with configuration based on the great guide by @tluck (http://www.insanelymac.com/forum/topic/285678-lenovo-thinkpad-t420-with-uefi-only). I works great with integrated video card, the only thing that I'm unable to get working is Nvidia card (Nvidia Quadro 1000m). 
      By far I tired the following configuration:
      SMBIOS set to MBP 10.1 / 9.1 / 8.1 Nvidia Web Driver 378. Nvidia enabled in the Clover Video card set to discrete in BIOS   
      As a result, after boot, I've got flickering screen with disappearing windows and some artifacts, unfortunately not usable at all.
      Does anyone has managed to get this discrete card working on this notebook?
    • By Wallfacer
      my HD can't be recognized in the OS installation, when trying hacintosh my antique PC, but it works ok in MS Win10. After a few weeks' research, it looks that the OS X only support ACHI mode SATA? with detailed check, I figured out that the MB doesn't have an ACHI option for SATA at all, only IDE in there.
      my PC settings are listed,
      1. CPU: intel Xeon 3210 (lga775)
      2. MB: P35AX (with ICH9, phoenix bios, v1.2)
      3. HD: wd 1TB 7200rps, Sata
      Then i found there is "ACHI/IDE" kexts(below) which seems to be able to fix this,
      however, it still doesn't work, the HD is not there in os installation with the kexts injected. Does anyone could help?
    • By EZY
      after installing new hard drive to my functional hackintosh it doesn't shows up in disk utility at all.
      But, when I boot up Windows 8 on same machine and go to disk management it shows up normally and I can format it and do everything with it normally.
      Access with file explorer is also possible.
      I tried formatting it in MBR and GPT format style - no success.
      I tried formatting it in NTFS and exFAT - no success.
      I also tried connecting it to another SATA port - no success.
      Is there something else I can try?
    • By luki1979
      Today computer suddenly suffered from spinning ball when web browsing, had few apps in the background but nothing heavy on CPU. I waited 5 minutes and had to reboot by pressing off button for longer. 
      After reboot I was greeted with a question mark folder sign instead of apple logo. Googled the problem and followed apple instructions - boot to recovery mode but computer can't see the SSD. I unplugged and connected the SSD via USB adapter. It booted straight away but obviously slow as f.... I don't have other 2.5" drive to try but I had that DVD drive to SSD adapter so I proceeded and to my surprise Hard Drive works in SuperDrive place just not in it's own. 
      Can anybody tell me if MacBook Pro have one drive controller?
      If so it must be a ribbon cable or port malfunction, but how can it be? 
      Thanks for any inputs.
    • By jimmyco2008
      This modified AppleAHCIPort.kext makes it possible to Hackintosh laptops and desktops that are locked in RAID SATA mode. I've personally only tested it with the HP m6-1045dx laptop, which uses a classic locked BIOS and HM77 "Panther Point" chipset paired with the Ivy Bridge i5. Based on the nature of the kext, I would say this can work with other computers, just give it a go!
      Why do I need this kext?
      If your SATA-connected hard drive isn't being detected by the OS X installer and you have no control over SATA mode in BIOS/EFI (ie, IDE, RAID, AHCI modes). Common with the latest (2012 at least and newer) HP laptops, probably the trend for many OEMs these days.
      Install via Kext Wizard, probably a good idea to rebuild cache/repair permissions (also via Kext Wizard) while you're at it!
      Thanks to eep357 for making this file!