Jump to content
dave20v

Dell xps 17 l702x i5

72 posts in this topic

Recommended Posts

Advertisement

Yeah strange 10.8 installed easy so have compatible stuff

Only difference was 10,8.5 was clover boot loader on USB not chameleon because that wouldn't work

Share this post


Link to post
Share on other sites

Hello

 

If you want you can install 10.8 and after upgrate to 10.8.5 with combo update

 

Note: If you want use Chameleon, you need remember, with Chameleon you can't update via AppStore only with Combo update.

Share this post


Link to post
Share on other sites

So what your saying is install the 10.8 which I know works

The boot ssd drive where mac is installed and update to 10.8.5 then follow post notes to setup

Share this post


Link to post
Share on other sites

hi mate

 

i have everything working on the dell all but one thing!! this intel 3000 gpu!!

 

most i can get is 1280x1024 and only 64mb memory!? tried everything injected dual link but cant get gpu acceleration!!

 

any good links or u know anyone else uve been talking to with similar issues that could help?

Share this post


Link to post
Share on other sites

hi guys   :)

 

@ dave02v
 

 

If you have a question please do your best to use the search feature and search the forum before creating a new topic.

 

there are 2 "versions" of Intel HD 3000 (desktop / laptop) and in most cases it works OOB, at least on recent OS X

 

but sometimes it must be done via DSDT Method or by adding some kexts from a previous release.
 
 
 
good luck  ;)

Share this post


Link to post
Share on other sites

still no joy

 

only showing 64mb shared memory device is 0126

in SMBios I cant boot using macbookpro 8,1 so im using mac mini 5,1 seems to boot ok

but resolution is only 1280x1024

 

ive put dual link in DSDT I know im missing something but don't know what!!

 

anyone?

Share this post


Link to post
Share on other sites

yes I have and didn't work hence why im still posting the issue!!!

 

I cant believe that nobody as had this issue!! that guides cant have had 100% success !! not worked for me!!

Share this post


Link to post
Share on other sites

Hello

Many people can have the same graphic, but the mobos are different. So maybe only you got this problem and no one else

Nothing is 100% so the guides are always being updated.

Share this post


Link to post
Share on other sites

Hello

Look, some mobo isn't so compatible like we think...

Also, have something called Chipset. It cause many proeblems about Graphic and powermanament...

A exemple is my mobo. I had problems with powermanagement, only removing Scope_PR from my DSDT and add flag -xcpm in org.chameleon... i get powermanagement.

Saw? Each mobo have your own problems... Now... you need discover what is your mobo problem.

Share this post


Link to post
Share on other sites

and what steps do i need to go down to find mobos issues?

 

im sure with it been a dell its more of a generic motherboard with dell been a massive company

 

in dsdt editor its not showing any errors just few warnings

and power management seems to be working fine

Share this post


Link to post
Share on other sites

Hello

Testing... it only way to find problems... my DSDT don't show any problem too, but i only get 2 states instead of 6 states.

Your problems isn't power management is graphic... maybe chipset given this problem to you, maybe not, but you need make tests...

Share this post


Link to post
Share on other sites

So I am curious about making my L702x a Hackintosh. How far did you get with this Dave? Is there anything that doesnt work on the comp besides Optimus?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×