Jump to content

Dell xps 17 l702x i5


dave20v
 Share

72 posts in this topic

Recommended Posts

Hi all new in here

My system specs are

Dell xps 17 l702x i5 2450m a19 bios

8gb 1600mhz ram

1gb intel 3000

1gb nvidia 550m

250 ssd and 500hd

 

Ive split the 500 into 2 during setup left ssd booting windows 8

I've managed to install and try iatkos l2 & ml2

Both install fine but on first boot just goes to black screen!??

 

Ml2 install I disabled nvidia in setup

In l2 I've taken all graphics out in windows but both still end up just black screen

 

Tried -x -v can't see any errors will not boot to GUI

 

Any ideas

Can't seem to find much to download for the xps i5 seems all the dsdt are for i7

Link to comment
Share on other sites

Hello

You have a good hardware, but... make a hack with disto(iDeneb,iPC...)is waste time to you and to who help you....
You will never get a hack with 99% with distro

A gave to you a retail solution to install and use via PM

If you want i can help you.

Link to comment
Share on other sites

re copied image to usb stick and will try install again

 

I did get to the install screen, had to plug in usb mouse

 

used disk utility to sort my drive out then it started to install

 

but at the very end it said installation failed due to error but didn't state what error and to click restart

 

??

Link to comment
Share on other sites

Re done the USB stick

 

Booted using clover because holding 1 on boot doesn't do anything

 

Added screen img

It did eventually after 10 mins boot into GUI so I started installation but same again at the end get this message

Tried the hd with -v but gets upto missing Bluetooth control hangs there for 10 mins and just re boots to clover

post-1264239-0-44602700-1390336058_thumb.jpg

post-1264239-0-08562600-1390336084_thumb.jpg

post-1264239-0-75361500-1390337473_thumb.jpg

Link to comment
Share on other sites

failed again on both settings regarding ACPI

 

yes I have just tested the HDD install I let it boot into clover using USB then just click the HDD with -v

holding 1 doesn't work to bring up the other boot installer

 

same again

 

gets to the screen saying "missing Bluetooth controller transport!" but from the HDD it doesn't go any further just reboots back into clover

 

do I need to delete graphic kexts using transmac in  windows?


is that why the installation is failing at the end then? because my motherboard isn't UEFI?

Link to comment
Share on other sites

Hello

It is possible that there isn't changing the bootloader ... try pressing 1 while a cursor is blinking ...

But you can boot the Chameleon, is not it? But it is not just restart?
Try booting with UseKernelCache=Yes

You only have to add or delete kext if you can not get the installation, but you can only installation failure... so isn't necessary delete or add nothing.
Try to install again and boot even if the message failed installation ...

You have the option to choose UEFI? If not, is because your mobo isn't UEFI, like my mobo.
Link to comment
Share on other sites

Deleted all graphics apart from intel3000 ones and this is what I get

Sits on this screen for 10 mins

Eventually brings up setup screen but can't move the curser

Touchpad doesn't work

USB mouse doesn't work

 

Keyboard caps lock light works when pressed

Nope on boot up pressing 1 doesn't do anything just boots into clover

The above images are booting up after installation failed only when I delete graphics kexts

 

But curser doesn't move touchpad or mouse won't work

post-1264239-0-33355000-1390343875_thumb.jpg

post-1264239-0-70573500-1390343884_thumb.jpg

Link to comment
Share on other sites

Has it's loading now with the 2 added lines usbfix etc I notice this on screen

 

But still won't move?

 

Not looking like this install is gonna happen am I best trying a different install type?

10.8 or 10.7 instead of this 10.8.5

 

Or different method?

post-1264239-0-27445900-1390344832_thumb.jpg

Link to comment
Share on other sites

Hello

 

I don't  think another version of OS would make a difference ... your CPU is supported and your graphics too ...

But making a hack laptop is quite complicated so ... we'll test another OS version.

Don't forget to disable the dedicated graphics(Nvidia)in the Bios.
Link to comment
Share on other sites

Hello

Modify Bios brings many problems to the user ... mainly power management proeblems

Has this issue on Windows ... i had never stopped to think about this, but I believe it won't be proeblems because optmus technology(switching between the graphics)is supported in Windows then I believe that Windows will use both the HD3000 as Nvidia, but in a hack  optimus technology isn't supported, so it can only use one GPU.
Because this you need disable Nvidia GPU in Bios.

Link to comment
Share on other sites

windows works fine between the both

 

before coming on here ive tried to install iatkos l2 and ml2 because I have noticed someone on there as installed using both his graphics card but he as i7 cpu in his so the dsdt files aren't correct for mine

that all installed fine but could never get it booted afterwards

Link to comment
Share on other sites

Hi

 

Install the 10.8 to USB booted and brings up chameleon -v on boot but getting still waiting for root device

 

Tried npci=0x2000

 

Still the same

Tried a different USB port and it's not coming up with waiting on root now

 

Booted with just -v npci=0x2000 but it just hangs at this point

Right gone into bios and changed my graphics to IGD assuming that's the intel 3000

 

And just boot with -v straight into Mac OS X installing fingers crossed should install fine!

post-1264239-0-74868300-1390406320_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...