Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Benny-Danny

[Ajuda] Qual OSx instalar?

48 posts in this topic

Recommended Posts

Olá! Já consegui instalar então instalar o OSx 10.9.

 

Consegui colocar o som, internet e placa gráfica a funcionar (o som fica o pouco com distorção, é normal?)

Agora, instalei o bootloader, mas, quando inicio o computador, não me aparece o menu para escolher qual o sistema que quero arrancar... apenas me aparece o menu que segue na imagem em anexo.

 

Outra coisa, tenho vários discos, com músicas e filmes, e estão formatados em NTFS. Mas o OSx nao me autoriza a escrever neles. Como posso fazer para os utilizar a 100%? Obrigado  desde já por toda a vossa ajudar!

Share this post


Link to post
Share on other sites

Olá

Qual kext de áudio instalou? Tenta essa VoodooHDA 2.8.4: http://sourceforge.net/projects/voodoohda/files/VoodooHDA-v284.zip/download
Remove AppleHDA

Cadê a imagem? De qualquer forma, já sei do que se trata... O Chameleon utiliza por padrão essa tela preta(igual a um prompt) e você terá que escolher qual disco bootar através disso.

Sobre NTFS, procura no google por algum programa que faça isso... eu sabia de um, mas infelizmente me esqueci do nome do mesmo.
 

Share this post


Link to post
Share on other sites

Olá!

 

O kext que usei foi Voodoo, mas não me recordo a versão.

 

Onde se encontra AppleHDA para eu remover antes de instalar essa versão?

 

A imagem não é da boot do charmeleon, é uma típica de dualboot do windows.

 

Segue em anexo desta vez.

post-1288219-0-42760500-1390078237_thumb.jpg

Share this post


Link to post
Share on other sites

Olá

 

Instalou VoodooHDA e esqueceu de remover a AppleHDA? Sempre quando se tem duas kext com a mesma finalidade, se remove a que não quer usar... Todas as kexts ficam na pasta S/L/E... remove jogando no lixo... Tenta essa versão.

 

Sobre o bootmanager... Tem que ver isso. Mas tem pelo menos como dar boot para entrar no OSX?

Share this post


Link to post
Share on other sites

Olá

Então o problema não esta no computador, mas sim no modo que configurou as coisas...

Já tem Chameleon instalado? Já criou os 2 arquivos org.chameleon... SMbios?

Já instalou a kext FAkeSMC e já ativou P e C States no org.chameleon.plist???
 

Share this post


Link to post
Share on other sites

Olá!

 

Sim, já instalei o Chameleon e o kext FAkeSMC.

Agora, a activação dos States e a criação desses dois arquivos não sei onde nem como fazer.

Share this post


Link to post
Share on other sites

Olá

Esses 2 arquivos são os principais...

Eles podem ser feitos com o chameleon Wizard... E salvado na pasta Extra... aqui eu já te disse como: http://www.insanelymac.com/forum/topic/295368-ajuda-qual-osx-instalar/?do=findComment&comment=1986183
Faltou dar uma lida no que eu já te ensinei, está tudo lá.

O SMbios tem que possuir um hardware parecido com o teu. Existem vários modelos que você pode escolher pelo próprio CW... Lá ele lista em baixo do modelo o hardware que compõe o modelo... procura por um que contenha o IC2Q... não esqueça de marcar o local de onde está a tua SMbios na aba org.chameleon...
 

Share this post


Link to post
Share on other sites

Olá! Já consegui instalar então instalar o OSx 10.9.

 

Consegui colocar o som, internet e placa gráfica a funcionar (o som fica o pouco com distorção, é normal?)

Agora, instalei o bootloader, mas, quando inicio o computador, não me aparece o menu para escolher qual o sistema que quero arrancar... apenas me aparece o menu que segue na imagem em anexo.

 

Outra coisa, tenho vários discos, com músicas e filmes, e estão formatados em NTFS. Mas o OSx nao me autoriza a escrever neles. Como posso fazer para os utilizar a 100%? Obrigado  desde já por toda a vossa ajudar!

 

Sobre o App que pode te ajudar a ler/escrever em partições NTFS, use o Paragon (pago). 

Ele é um dos melhores que tem.  ;)

Em meu antigo Hack, eu usava um Core 2 Quad, o SMBIOS correto para ele é de MacPro 3,1.

Pode ir tranquilo... B)

Share this post


Link to post
Share on other sites

Boas! Já instalei o paragon em trial e funciona perfeitamente.

 

Agora, fiz o seguinte, conforme podem ver na print. Já havia escolhido o MacPro 3,1 , devido possuir info de socket 775, que é o caso do meu pc... mas, continua a aparecer o bootloader do windows... não entendo o que estou a fazer de mal.

post-1288219-0-07976100-1390085143_thumb.png

Share this post


Link to post
Share on other sites

Olá

 

Qual é exatamente teu problema? Não consegue dar boot pelo HDD é isso?

 

bootloader do windows? O que é isso?

 

Já instalou e configurou as coisas do jeito que eu pedi?

 

Seja mais claro nas suas duvidas, por favor.....

Share this post


Link to post
Share on other sites

Boas! Já instalei o paragon em trial e funciona perfeitamente.

 

Agora, fiz o seguinte, conforme podem ver na print. Já havia escolhido o MacPro 3,1 , devido possuir info de socket 775, que é o caso do meu pc... mas, continua a aparecer o bootloader do windows... não entendo o que estou a fazer de mal.

 

Quando o PC liga, aparece como se fosse uma tela preta com as opções de partição?

 

Isso pode ser por que você não escolheu o tema, veja se o tema está na pasta Extra, e que o mesmo esteja endereçado no boot.plist.

Share this post


Link to post
Share on other sites

Olá

 

Qual é exatamente teu problema? Não consegue dar boot pelo HDD é isso?

 

bootloader do windows? O que é isso?

 

Já instalou e configurou as coisas do jeito que eu pedi?

 

Seja mais claro nas suas duvidas, por favor.....

 

Olá! Só consigo arranjar para o OSx usando uma usb flash drive com o chameleon.

Já configurei como disse, e pode ver na imagem que coloquei no post anterior http://www.insanelymac.com/forum/topic/295368-ajuda-qual-osx-instalar/page-2?do=findComment&comment=1986461

 

Mas continua a arranjar automáticamente para o windows 7 se eu não tiver a usb flash drive ligada.

 

Quando o PC liga, aparece como se fosse uma tela preta com as opções de partição?

 

Isso pode ser por que você não escolheu o tema, veja se o tema está na pasta Extra, e que o mesmo esteja endereçado no boot.plist.

 

Olá. Sim, antes aparecia, conforme pode ver na imagem que coloque aqui: http://www.insanelymac.com/forum/topic/295368-ajuda-qual-osx-instalar/?p=1986428

 

Agora já não aparece, arranca automaticamente para o windows, se eu não tiver a flash drive ligada com o chameleon.

Share this post


Link to post
Share on other sites

tenta reinstalar o Chameleon no OS X.

sobe com o Pen, e instala o Chameleon, depois repare as permissões da pasta Extra com o KextWizard.

 

só lembrando, isso aconteceu quando você plugou o HD que tem o Windows, depois que fez a instalação do OS X no outro HD certo?

Share this post


Link to post
Share on other sites

Olá!

Já consegui, e não foi por instalar o Chameleon novamente..

O que fiz foi no Chameleon Wizard foi:

 

No módulo "Install" escolhi a opção Boot0md, e, depois, quando me pediu qual o disco para instalar o bootloader, escolhi a partição "System Reserverd" (partição criada automaticamente pelo windows quando foi instalado).

 

Depois, no módulo org.chameleon.Boot , 1ª coluna lado esquerdo, alterei o timeout para 5 e activei "default partition", onde escrevi "hd (0,1)" para ele arrancar por defeito na partição do windows (não a partição onde ele está fisicamente instalado, mas sim a "System Reserved" pois é onde tem o bootmgr do windows). Iniciou perfeitamente. Depois, experimente iniciar o OSx e também iniciou sem problemas! :D

Share this post


Link to post
Share on other sites

Dai sim Benny, parabéns pelo esforço.

 

Agora antes de dar como terminado, o que falta ainda? Já instalou as kexts devidas?

Como Som, Ethernet...

Video já está configurado?

 

Flow

Share this post


Link to post
Share on other sites

Obrigado desde já pela ajuda.

 

Som, estão +/- okay.. instalei voodoo mas continua o som um pouco "distorcido" e o volume não dá assim muito alto... (tenho colunas 5.1 da creative, e só está a funcionar a 2.1).

Ethernet, funciona bem... agora, video, é assim, tenho a resolução máxima de 1280x1024, e, se for ver as propriedades da gráfica, o OSx reconhece a gráfica, modelo, etc, e a memória dela (1gb). Portanto, deduzo que ela está bem configurada, certo? (no entanto, não instalei nenhuma kexts para ela).

 

Agora, tenho rato e teclado microsoft wireless. O teclado, em português, têm várias teclas que não correspondem aos caracteres. Por exemplo, no teclado físico, tenho o seguinte setup desde a linha "A"  -> Ç º ~      mas o computador, para fazer o simbolo ~ tenho que clicar na tecla física º    não sei se me fiz entender..

Depois, o scroll do mouse também não está muito bom... estou numa página da internet, por exemplo, faço scroll e ele passa muitas linhas, muito rápidamente.

 

Quanto ao gerenciamento de energia, instalei a kext nullcpupowermanagement.kext é isso que te referes? Em relação ao P e C States, no Chameleon Wizard, no módulo org.chameleon.boot, na 3ª coluna a contar da esquerda, no quadro "CPU" activei Generate P-States e Generate C-States e salvei. É isso que estavas a falar dos states?

Share this post


Link to post
Share on other sites

Olá

Sobre o áudio, dá uma lida aqui pra ver se pode ajustar algma coisa: http://olarila.com/forum/viewtopic.php?f=2&t=180

A gráfica aparenta ter aceleração.

Isso deve ser problema com mouse/teclado da microsoft, pois uso aqui de outra marca e funciona perfeitamente. Sobre layoutura de teclado, você deve ver isso na preferências do sistema-->Internacional...

Remove a NullCPUPM e deixa ativado somente P e C States que é exatamente isso que você já ativou.

Share this post


Link to post
Share on other sites

Sobre o Scroll do mouse, desmarque a opção "Natural", e sobre a velocidade vá na opção 'Scroll Speed" e coloque o que mais te agrada.

Bem imagens valem mais que mil palavras, veja:

Screen Shot 2014-01-20 at 1.19.09 PM.png

 

Share this post


Link to post
Share on other sites

Olá!

 

Vou ver esse link do audio, para ver se consigo resolver alguma coisa..

 

Qual ao layout do teclado, já experimentei vários e nenhum corresponde. O NullCPUPM, removo na pasta S/L/E, certo?

 

Em relação ao scrolling do mouse, Allan, por acaso já tinha essas configurações como tu tens, mas não resolveu o problema.

Share this post


Link to post
Share on other sites

Olá

Remove a NullCPUPM da pasta S/L/E...

Novamente sobre o mouse/teclado, afirmo que uso layout ABNT2(Brasil)para teclado e ambos funcionam perfeitamente. Testa com outro dispositivo de outra marca para testar.

Share this post


Link to post
Share on other sites

Se você usa o Mavericks, na instalação ele mostra a opção de usar ABNT2, eu não precisei usar nenhuma kext/driver.

 

veja se tem essa opção em "Teclado" do Preferências do Sistema:

Screen Shot 2014-01-20 at 1.51.46 PM.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×