Jump to content

27 posts in this topic

Recommended Posts

Gentile comunità

ho installato iAtkos L2 su questo Notebook:

 

ASUS F502CA

-CPU Intel Pentium ULV 987 1.50Ghz DualCore

-4GB ram DDR3

-HD sata 500GB (AHCI)

-Scheda video Intel HD integrata (credo sia la 4000 o 3000)

-Audio Intel HDA

-Reti Atheros AR8161(Ethernet) e AR9485(wireless)

 

tuttavia dopo aver finito l'istallazione, al primo Boot compare sempre il seguente messaggio:

 

"DRMStatus: iTunes/Apple Store Content Access Problem. Content playback may be disabled on this computer. You can continue to use the machine, but you should contact an Apple support representative. ErrorCode: 8877652"

 

Ho fatto varie ricerche in merito, ma ognuno suggerisce la propria "cura" ma tutte con esito negativo.

 

Sono stati provati tutti i vari comandi suggeriti al Boot: 

-v -x

-v -x -f GraphicsEnabler=Yes
-v -x -f GraphicsEnabler=Yes PCIRootUID=1
-v -x -f GraphicsEnabler=Yes PCIRootUID=0
-v -x -f GraphicsEnabler=No PCIRootUID=1
-v -x -f GraphicsEnabler=No PCIRootUID=0

-v -x GraphicsEnabler=No PCIRootUID=1  IGPEnabler=Yes

 

in Single User (-s)

 

seguendo il post di xcrash a questo link:

http://www.insanelymac.com/forum/topic/282667-resolved-snb-and-drmstatus-error/

dove lui ammette di aver risolto, io ho replicato a lui nel suo post, ma non è giunta risposta.

sono stati provati questi comandi:

 

cd System/Library/Extensions
mkdir IntelBack
mv AppleIntelHD* IntelBack/
mv AppleIntelSNB* IntelBack/
reboot

 

e anche questi trovati in rete:

 

 

mkdir /GeriOSX/

mv /System/Library/Extensions/AppleIntelSNBGraphicsFB.kext/ /GeriOSX/

 

Ma nessun risultato, il messaggio di errore è sempre li che blocca il First Boot di iAtkos L2.

 

Potrebbe dirvi qualcosa questo errore di accesso causato da iTunes che ne impedisce l'avvio corretto della distro da me utilizzata?

oppure conviene intraprendere un altro tipo di installazione per questo Hardware?

Qualcuno di voi ha un notebook con caratteristiche simili?

Grazie per il vostro tempo che vogliate dedicarmi alla risoluzione di questa insormontabile barriera.

Share this post


Link to post
Share on other sites
Advertisement

Grazie carbo178

 

puoi dirmi perché gli Asus hanno caratteristiche differenti rispetto ad altri notebook?

 

il flag dart=0 lo utilizzo da solo?

Share this post


Link to post
Share on other sites

Visto che si tratta di un blocco e non di un Panic la flag la puoi usare da sola; non sono sicuro che funzioni perché è stata implementata da poco sui bootloader Chameleon e Enoch... iAtkosL2  è una distro piuttosto anziana.

Prova anche DropDMAR=Yes (nel caso dart=0 non funzioni.

 

Ultima cosa: se nessuna delle 2 flags dovesse funzionare prova questo metodo da terminale per aggiornare il bootloader: http://www.insanelymac.com/forum/topic/285021-risolvere-lerrore-boot-0/ (tu non hai l'errore boot=, ma per aggiornare il bootloader va bene lo stesso)

Inserisci la flag dart=0 al riavvio

Share this post


Link to post
Share on other sites

Per il momento i 2 flag suggeriti non superano l'ostacolo DRMStatus ErrorCode: 8877652 che provoca il blocco al primo boot di iAtkos L2

Share this post


Link to post
Share on other sites

Nulla da fare :(  :(  :( , forse meglio cambiare Distro, che ne pensate?

 

 

Sarebbe meglio orientarsi su qualcosa di più fresco?

Quale guida mi consigliate per questo Hardware?

 

Sono accettati tutti i consigli mirati. grazie

Share this post


Link to post
Share on other sites

No, non ho potuto aggiornare il Bootloader in quanto sono fermo alla sola  installazione sul Notebook ASUS.


 


Non ho capito bene la guida di Fabio 1971 al link che mi hai fornito; ma l'operazione va fatta su altro Mac giusto?


 


Share this post


Link to post
Share on other sites

Scusa, pensavo fosse un problema di post-installazione; comunque l'operazione di mettere il file di boot su pendrive non è necessariamente da eseguire con un altro Mac, si può fare anche da Windows, l'operazione successiva invece si esegue avviando il supporto di installazione come se si procedesse ad una nuova installazione, poi si segue la guida

Share this post


Link to post
Share on other sites

Infatti, quel processo di correzione del Bootloader suggerito in guida, è fattibile nel momento in cui il S.O. in qualche modo si avvia, nel mio caso rimane bloccato a questo "fantomatico" Errore (ErrorCode 8877652) causato da iTunes e i suoi certificati (credo).

Tuttavia in rete (e sui forum) non vi è granché di informazioni a riguardo questo blocco, che come giustamente ha sottolineato carbo178, non è un Kernel Panic.

 

Ho trovato una guida che fornisce le istruzioni per installare Snow Leopard - Mountain Lion su un Hardware più o meno simile (trattasi di Asus X501A), qui:

http://www.insanelymac.com/forum/topic/290418-guide-installing-os-x-on-asus-x501a-kexts-included/

 

Cosa ne pensate?

Share this post


Link to post
Share on other sites

La guida specifica però che non avrai QE/CI abilitati, ciò non toglie che si possano fare dei tentativi in proposito; la procedura di creazione USB è applicabile anche a iAtkos ML2 o ML3U (quest'ultima release è dedicata a chi ha il bios UEFI).

Nel caso di ML2 e ML3U non vedo la necessità di mettere un kernel diverso dal vanilla.

Guarda qui, avevo fatto un'installazione su un portatile gemello ma non ho avuto tempo di fare test specifici; usa iAtkos ML3U

http://www.insanelymac.com/forum/topic/288322-test-notebook-asus-x501a/

Share this post


Link to post
Share on other sites

Grazie per il tuo suggerimento, oggi dedicherò del tempo a questo.

Qualche anno (2007-2008) mi cimentavo anche io nlle procedure di QE/CI ma erano altri tempi e altri S:O. (Leopard),e poi postavo i risultati qui:

http://www.insanelymac.com/forum/topic/67513-only-notebook-i-migliori-e-i-peggiori/page-2

 

dopo molto tempo mi ritrovo a "combattere"!

Ti aggiorno....

Share this post


Link to post
Share on other sites

AGGIORNAMENTO ASUS F502CA: SNOW LEOPARD iATKOS S3 ISTALLATO

 

Bootloader: Chameleon V2.2 r2258

Comando di Boot post-installazione: busratio=25

 

Non mi fermo a Snow leopard, poiché devo installare Lion 10.7, ma usando la distro di iAtkos, al primo Boot ottengo sempre il medesimo errore "DRMStatus: ...ErrorCode:8877652"

 

Carbo178 tu che versione di Lion e Bootloader hai usato? (leggo Pandora, ma non lo conosco affatto), io ho guardato le caratteristiche dell'ASUS X501A e devo ammettere che non sono molto diversi tra loro, che ne pensi?

Qui le caratteristiche tecniche

Share this post


Link to post
Share on other sites

Ripeto, il mio consiglio è installare iAtkos ML3U, è una versione di Mountain Lion con bootloader Clover UEFI.

Pandora è un programma per creare la USB di  installazione e successivamente ottimizzare il sistema con il pacchetto  post-installazione; nella sezione Italiano-Pandora trovi le guide necessarie.

Consiglio: se vuoi provare Pandora devi creare la USB col Mode 3 (senza kext video), se usi ML3U installa eliminando i kext video

Share this post


Link to post
Share on other sites

Scarico la versione iAtkos ML3U da te suggerita, poiché la sorella minore L2 si blocca sempre allo stesso punto di cui sopra.

Quindi Pandora è il caso che la usi? oppure fare un tentativo con essa non guasterebbe?

 

Vado a leggermi un po di cose su Pandora...

Share this post


Link to post
Share on other sites

ML3U è Mountain Lion 10.8.3 con supporto UEFI, L2 è Lion 10.7.2

Per iniziare e ricominciare ad ingranare è meglio una distro; quando avrai compreso le differenze rispetto ai vecchi sistemi di installazione potrai fare la pendrive con Pandora (anche perché per usare Pandora serve un sistema "giovane", non puoi creare la penna da Leopard)

Share this post


Link to post
Share on other sites

Lanciato ML3U ottengo un bel divieto su sfondo bianco e non riesco a vedere cosa è successo, ma il comando in verbose, dove si inserisce? Help

Share this post


Link to post
Share on other sites

Sono fermo a questo Boot di ML3U e non riesco a procedere, le sto provando le opzioni ma l'installazione non va più avanti.

Ho formattato l'intero Hard Disk in GUID e proceduto con il disco USB (non mi serve il doppio sistema operativo, uso solo Mac.)

Allego uno screenshot.

 

foto.JPG

Share this post


Link to post
Share on other sites

AGGIORNAMENTO PORTING LION 10.7 ASUS F502C

Installazione avvenuta con successo, utilizzando un tool per l' App ufficiale Lion 10.7 
(per chi fosse interessato ai set da fare, ne potremmo discutere qui)

ho problemi di natura diversa da risolvere adesso.

IL MIO BIOS NON RILEVA IL DISCO INTERNO! cosa fare?
devo necessariamente riavviare con il disco USB esterno di installazione.

 

CARBO178 in un tuo post

"Boot da HD causa bios UEFI che non mi vede l'hard disk come periferica di avvio"

 

COME HAI RISOLTO???

ti sarei grato se riuscissi a capire, io ho pure attivato la partizione da Terminale MAC, ma niente.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By dcd_
      Hola,
       
      he logrado instalar en mi PC iAtkos L2 con éxito y después actualizado a 10.7.5. 
       
      El sistema es:

      Placa base Gigabyte EX-38 DS5
      La gráfica es una ASUS 210 Silent de 1GB de RAM
      8 GB de Memoria RAM

      Para la instalación en la personalización usé configuración en BIOS AHCI aunque también marqué IDE porque tengo un disco IDE aunque actualmente no lo tengo conectado.

      Para el audio utilicé el chip 889A que es el que corresponde al Realtek que tiene la placa. El inconveniente que tiene es que no consigo que funcione el micrófono.

      En cuanto a la tarjeta de red, también la detecta perfectamente, es la Realtek Gigabit. 

      Para actualizar de 10.7.2 a 10.7.3, de 10.7.3 a 10.7.4 y de 10.7.4. a 10.7.5., siempre me daba error descargando las actualizaciones de 'actualización de software', por lo que opté por bajarlas manualmente e instalarlas. Antes de reiniciar, lo que hice, fue restauras los premisos utilizando Kext Utility.

      Se puede resumir que los únicos problemas que tengo por el momento son que no funciona el micrófono con Skype (con otros programas sí me funciona bien) y no consigo que funcione Teamviewer.

      También estoy a ver si puedo hacer funcionar una tarjeta de tv/sat/radio Hauppauge HVR4000. Ya contaré si lo consigo. 
    • By vhj1995
      Installing Apple Mac OS X 10.7.2 Lion (iATKOS L2)
       
      ON Lenovo G570
       
       
      For Installing Apple Mac OS X OS 10.7.2 Lion ported by iATKOS Team. Codename for This Distro : iATKOS L2. Now I experiment that on my Lenovo G570 and it works 99% expect Wifi and AMD Readon 6370M GFX.
       
       
      Working:
      -Almost Everyting.
       
      Not Working:
      -Wifi
      -AMD Readon 6370M [Although you don’t need to be work it cuz you ain’t gonna gaming on OSX]
       
      Procedure:
      1. Get iATKOS L2 from iatkos.me
      2.Make Bootable USB for Installing OSX Lion [iATKOS L2]
       
       
       
      Here your VM’s Mac work is done. Now you don’t need it.
       
      3. Boot Up from USB.
      4. Select iATKOS L2
      5. Go through process. [DON’T CUSTOMISE SETUP] for partitioning use Disk Utility to format [Erase] to HFS+
      6. After Installation. Again bootup from USB and Start Setup. Then go to Utility > Terminal.
       
      Now ,  Perform Following Operations.
       
      7. Now boot from USB and Select iATKOS L2 from HDD [NOT THE SETUP]
      8. Plugin USB Keyboard and USB Mouse.
      9. Go through process you will get to desktop.
      10. Get kexts and install particular drivers for Network, PS/2 Support, Voodoo HD Sound and bootloader. System Specification MacBook Pro 8,1.
      11. Install Intel 3000’s Kexts via Kext beast. [zip attached]
      12. Now it’s done, boot using command “-v GraphicsEnabler=No”
       
      Enjoy!
      Guide By vhj1995.
      my intel hd3000.zip
    • By AbsoZed
      I've been trying to boot to Lion for a couple hours now, and get through the installation with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]/[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] and all that mess, however, after the installation, I get stuck at "DSMOS" has arrived. I've tried pretty much every bootflag I can think of, and it all ends at the same thing. My specs are as follows, as far as I see them being relevant:
       
      Asus U43F Laptop
      Intel Core i5 Sandy Bridge
      Intel HD 3000 Graphics
       
      Any ideas? I've tried -x -f -v PCIRootUID=0 cpus=1 
    • By upendra
      I am having problem with initial boot of iatkos l2 and iatkos ml2.
      I have burned both disks using TransMac inside windows 7
      My computer configuration is 
       
      Intel i3 3110m 2.4GHz
      Intel HD4000
      WD 500GB SATA III
      Ram 2Gb 1600mhz
      InsydeH2O bios with latest update 
       
      I have enabled AHCI and Legacy boot 
       
      iatkos l2 freezes screen after start and do not boot
      and iatkos ml2 gives me error of Ebios read error error 0x01
       
      i tried different boot flags but no use
      Please help.
    • By AppleScrumpfer
      Hi,
       
      I recently installed Lion using iATKOS L2.
      It all worked fine except I had to get a kext for my Realtek PCI ethernet card.
      It's still at 10.7.2
       
      Then, I stupidly thought that if I deleted 'unnecessary' kexts from S/L/E it would speed up the boot time (which was a bit slower than I would have liked, probably should have just enabled UseKernelCache in the boot plist).
       
      So anyway, I backed up then deleted 9 kexts/bundles relating to IntelGMA950 (I don't have onboard-graphics in my system).
      I thought you didn't have to 'rebuild kext cache' in Lion, so I just rebooted after deleting them.
      After that, rather than shutting down properly the system logged me off then stopped at a blank grey screen with a cursor on it. I had to hold down the power button to turn it off.
       
      When I booted it again it went through the 'time out' screen (with the countdown timer to allow you to press any key and select a partition) and rather than booting it went black then a 'Disk Read Error' screen came up.
       
      Next boot attempt I pressed a key at the 'time out' screen and selected the Lion partition (I didn't enter any boot flags). It started booting (no 'Disk Read Error' screen) but then there was a Kernel Panic (can't remember the exact call back kext thing, but it was AppleIntel....family something, I think)
       
      Next attempt I entered the '-v' flag then booted, it booted perfectly.
      After that I used the '-f' flag to boot it, again it booted perfectly.
      After that I just pressed a key at the 'time out' screen and selected the Lion partition without any flags, again it booted perfectly.
      But if I don't press a key, and I let the timer run out, I still get the 'Disk Read Error'.
       
      So if I get rid of the time out screen altogether and have it go straight to partition selection then it will boot fine every time, but I don't want to do that.
      I want to solve the problem.
       
      Is it a problem with Chameleon or with the Kernel Cache, or with the boot selector...thing? All I did was remove some useless kexts from the Extensions folder why would it cause this problem? I put the kexts back and the problem persists, I also set UseKernelCache to 'yes' in the Chameleon boot plist.
       
      Could I try rebuilding the kernel cache?
       
       
       
       
       
×