Jump to content
Sign in to follow this  
Followers 0
Biagio9104

Installazione os x mavericks

62 posts in this topic

Recommended Posts

Salve, vorrei installare mavericks su un pc con le seguenti caratteristiche:

 

Scheda madre: ASUS P8Z77 v-lk

Scheda video: ASUS AMD RADEON HD7770

RAM: 8gb

CPU: Intel I5 ivy Bridge 3.2 ghz

 

Ho provato ad eseguire l'installazione creando la pen drive di boot con my hack, partendo l'installazione questa si blocca a circa 19 minuti dal termine per un errore.

L'errore  che mi viene mostrato a schermo con il verbose boot è il seguente:

 

ERROR: MMIO regMap == NULL - fall back to old SMC mode

Non so come risolverlo per completare l'installazione.

Vi ringrazio anticipatamente per le risposte.

 

 

 

 

Share this post


Link to post
Share on other sites
Advertisement

Grazie per la risposta proveró; vorrei sapere un altra cosa se ne sai quacosa, su altre guide ho letto che per la mia scheda madre va flashato e patchato il bios questo x installare mountain lion sai se x mavericks va fatta la stessa cosa, grazie.

Share this post


Link to post
Share on other sites

Il bios si può fare a meno di patcharlo, basta usare NullCPUPowerManagement.kext.

Io l'ho patchato con PMPatch (cerca sul forum) per abilitare la gestione energetica del processore ed evitare di usare NullCPU.

E' un procedimento valido per tutte le versioni di OS X

Share this post


Link to post
Share on other sites

Dovrebbe andare, fai una cosa:

Clicca il destro sulla app di Mavericks-Mostra contenuto pacchetto, apri Shared upport, troverai installESD.dmg; trascina quest'ultima nella finestra di Pandora.

Share this post


Link to post
Share on other sites

Ho provato con pandora ma non va si blocca sempre, sono invece riuscito a creare la pen drive con [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url], e sono riuscito a mandare avanti l'installazione a occhio e croce il 50% si blocca comunque, posso patchare il bios con pmpatch e non devo configurare altro?


Non so perchè è uscito quel link ma non c'entra con la domanda

Share this post


Link to post
Share on other sites

Scusami, non ho messo io quei segni si sono creati dopo un errore di connessione mentre caricavo il commento.

Quei segni compaiono per nascondere il nome dei tools di tonymac, che non sono supportati (leggi le regole)

Share this post


Link to post
Share on other sites

Vedró di riuscirci e la posterò, comunque ho controllato e ricontrollato il bios ed è tutto ok, ho copiato tutto come dici nella guida; inoltre ho provato a caricare nella cartella dei kext anche il kext smc originale della apple; e l'errore si risolveva ma poi non si apriva l'installer.

Grazie per risposte.

Share this post


Link to post
Share on other sites

Ho trovato le configurazioni bios su un forum inglese non è che ho sbagliato qualcosa, mi potresti elencare quello che hai configurato tu? Inoltre come posso bloccare il caricamento dei kext nella verbose mode? sai per fare la foto dell'errore...

Share this post


Link to post
Share on other sites

Bios in modalità legacy, intel virtualization disabled e null'altro di importante (credo, è un sacco di tempo che non ci giro dentro...)

Imposta nel bios la grafica integrata come primaria, con 32 Mb di memoria.

Avvia con -v GraphicsEnabler=Yes SkipAtiGfx=Yes dart=0

.....Inoltre come posso bloccare il caricamento dei kext nella verbose mode? sai per fare la foto dell'errore...

Non puoi fermare il caricamento dei kext, fai la foto al sistema bloccato

Share this post


Link to post
Share on other sites

Ho ricontrollato il bios ed è tutto ok, ho provato ad avviare come hai detto tu e mi esce la schermata, indentica a prima di cambiare i comandi, solo che adesso arriva la e si blocca.

Eccola in allegato.

post-1284005-0-50817100-1389525125_thumb.jpg

Share this post


Link to post
Share on other sites

Durante il caricamento dei kext all'ultima schermata, esce l'immagine di prima identica, poi va alla schermata di installazione che parte ma superata di poco la metà esce un messaggio in cui dice che l'installer ha riscontrato un errore, contattare il fornitore del programma e permette solo di riavviare.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×