Jump to content

Asus 1201N Installation and support [Mav]


249 posts in this topic

Recommended Posts

There is something odd with my touchpad. Scrolling with two fingers works perfect, amazing even compared to how it used to behave previously but 2 finger click for right mouse button doesn't work... right click works with taping the touchpad with... 3 fingers. Any ideas?

you format it as FAT32 and only then install clover onto it. if ss fails, try to select af boot sector in the installer instead.

 

Yes, I did, but SS doesn't work - so AF Boot Sector boots, but I can't boot from the other USB Drive with the Mav Installation -.-

Does the Mav Installation Stick need a special name or somehting like that?

 

Well - whatever for now...

With another stick installing clover over the Mav Installation Drive, I get to the same point as before (though I tried "Ignore Cache and Inject Kexts", "Ignore Cache" and "Inject Kexts", after this point, screen turns black and system restarts:

post-560946-0-80039800-1407277026_thumb.jpg

There is something odd with my touchpad. Scrolling with two fingers works perfect, amazing even compared to how it used to behave previously but 2 finger click for right mouse button doesn't work... right click works with taping the touchpad with... 3 fingers. Any ideas?

I have made sure this remained like in Windows driver. 2 is middle click, 3 is right click. You can change this in voodoops2 touchpad plugin plist, see 1201n profile.

Time, I'm having a problem. I installed Clover and your package, restarted and I can't boot with the installed clover, only with the one on my USB. Is this normal? Normal or with injected (...) the screen just stays black.

 

Edit: Well, it works now. But I can't use the Wireless and the key "2".

Time, I'm having a problem. I installed Clover and your package, restarted and I can't boot with the installed clover, only with the one on my USB. Is this normal? Normal or with injected (...) the screen just stays black.

 

Edit: Well, it works now. But I can't use the Wireless and the key "2".

All sorts of problems for you.. are you dead positive you have an AR9825 for it to work ? If you have a Ralink module - go on look for a driver, since its not officially supported by native OSX drivers. About "2" key - no idea, all the keyboards are default ones. Try reseating the flat flex cable on the keyboard. 

Yes, I did, but SS doesn't work - so AF Boot Sector boots, but I can't boot from the other USB Drive with the Mav Installation -.-

Does the Mav Installation Stick need a special name or somehting like that?

 

Well - whatever for now...

With another stick installing clover over the Mav Installation Drive, I get to the same point as before (though I tried "Ignore Cache and Inject Kexts", "Ignore Cache" and "Inject Kexts", after this point, screen turns black and system restarts:

attachicon.gifDSC_0008.JPG

If you are being stuck at this point, it means boot.efi is unable to find kernel, because kernel has already panicked with unsupported CPU panic and you are sitting at Clover Booting OS screen. If it resets at black screen - same story, you are getting an unsupported CPU panic.. 

All sorts of problems for you.. are you dead positive you have an AR9825 for it to work ? If you have a Ralink module - go on look for a driver, since its not officially supported by native OSX drivers. About "2" key - no idea, all the keyboards are default ones. Try reseating the flat flex cable on the keyboard. 

 

Did that, same error. Can I bind the 2 key to another one?

 

I don't understand what you asked for the Wifi, but I installed your package 2 times and it doesn't detect the wireless driver (which was working on Windows). The ethernet works fine.

There's simply no driver for that card in either the package or OSX itself - you don't have a compatible Wi-Fi card.

Look for a sticker underneath your netbook. If it says AW-NE107H (RTL8191SE chipset) then you need to find a third party driver on the net .. 

 

Again, about "2" key - absolutely no idea, seems like a hardware issue. All "2" codes on all keyboard emit default ps2 scancode and therefore should work.

@Hugo9191

 

Hello!

 

Your "2" key should start working after installing a compatible wifi card or the 3rd party driver for the built in one.

No way to install windrivers on mac. You have to find a working 3rd party kext for your wifi.

 

Have fun.

Oh, no, it wasn't the normal type of question, I know that the wifi would come in a kext, forget it.

 

But with the link you posted, that means that I cannot use the native wifi? It still hasn't recognized the WLAN.

 

I'm trying with a Asus WL-167g. It's on and off and it doesn't work. I installed the package.

 

Edit: well, actually I don't have 2, F and Z. Goddamn.

If you are being stuck at this point, it means boot.efi is unable to find kernel, because kernel has already panicked with unsupported CPU panic and you are sitting at Clover Booting OS screen. If it resets at black screen - same story, you are getting an unsupported CPU panic.. 

 

Ok, so in words for newbies like me: What do I have to do. I have the Atom 330 onboard :/

Thanks in advance!

Ok, so in words for newbies like me: What do I have to do. I have the Atom 330 onboard :/

Thanks in advance!

Make sure these are set correctly in config.plist: 

http://clover-wiki.zetam.org/Configuration/KernelAndKextPatches#KernelCpu

http://clover-wiki.zetam.org/Configuration/KernelAndKextPatches#FakeCPUID (use Penryn)

Also, chances are your Asrock is not a mobile platform .. so another SMBIOS wouldn't hurt .. 

Hello TimeWalker75a,

 

I hope there is room in this thread for my experiences.

 

I read and re-read your post but after many attempts I keep getting the same error:

 

Error loading kernel kext (0xe)

Boot failed, sleeping for 10 seconds before exiting....

Error: Aborted return from boot.efi

 

o1ax4bD.jpg

 

Here are the steps I took:

 

1) Format my USB drive with 1 partition GUID and HFS+ (Journaled)

2) Used DiskMaker X for Yosemite BETA 4b2 to install Yosemite to USB

3) Used Clover_v2k_r2771 to install to newly made USB 

4) Deleted contents of the EFI folder on root and replaced it with the provided files

5) Booted from USB, pressed spacebar and selected "Boot Mac OS X without caches and with injected kexts"

 

After that, I get the error from above

 

What could be the issue?

 

I was just following directions:

 

"5. Start up the netbook, press Esc at POST and select your Clover USB drive. Boot from it and when GUI appears select your OSX Install Media and press space, chose Boot with Injected kexts and without caches."

 

What should I chose?

×
×
  • Create New...