Jump to content
InsanelyMac Forum
gils83

[AMD] Mavericks Pre-release Testing

Recommended Posts

:)

 

il nous faut la M 10.9.3 maintenant !!    :hysterical:  :hysterical:  :hysterical:

 

we need the M 10.9.3  Now !!!   :hysterical:  :hysterical:  :hysterical:

:drool: :drool: next week :w00t::drool::hysterical: :hysterical: :hysterical: :hysterical:

I have now the other partition exactly as I described above installed the update and adjusted the drivers, will reboot and see if what I wrote is true or not. I report the same back

 

Edit:

 

it works just as well
Edited by spakk

Share this post


Link to post
Share on other sites
Advertisement

Yeah.. you Rock man :thumbsup_anim:  ... 10.9.2 finally running, in my case I change System.kext, AppleMatch.kext, Sandbox.kext, corecrypto.kext from 10.9.1

all thanks go to Gils :yes::thumbsup_anim:

Share this post


Link to post
Share on other sites
Can you try whitout IOGraphicsFamily, tnx ;)
You need this kext!

Share this post


Link to post
Share on other sites

Hi guys, i am back home, so i have copy System.kext, AppleMatch.kext, Sandbox.kext (from 10.9) and now i am stuck at:

ATHR: Unkown locale: 809c 

 

and 

 

jnl: b(1, 6): flushing fs  disk buffer returned 0x5

Share this post


Link to post
Share on other sites

 

Hi guys, i am back home, so i have copy System.kext, AppleMatch.kext, Sandbox.kext (from 10.9) and now i am stuck at:

ATHR: Unkown locale: 809c 

 

and 

 

jnl: b(1, 6): flushing fs  disk buffer returned 0x5

that's a problem with the wifi driver,  remove the problem with the Atheros driver.

http://www.insanelymac.com/forum/topic/280612-atheros-ar9287-tplink-tl-wn751nd-pci-repeating-issue-possibly-causing-kps-i-need-help/

 

or remove the kext from S/L/E and repair the permissions

 

 

 

 

 

 

 

 

 

Yeah!!

 

now after Adobe update runs after effects under Mavericks 10.9.2 :hysterical:  with bronzovkas amd kernel :hysterical:

after efect on mavericks 10.9.2.png

Edited by spakk

Share this post


Link to post
Share on other sites

:w00t:  :thumbsup_anim:  :hysterical:

:)

 

il's Christmas !!!   :rolleyes:

yeah!!

 

we can lucky two years in succession a nice end of the year with AMD Hackintosh.

 

We thank all of us for the successful cooperation, thanks to all of us :w00t: :drool: :thumbsup_anim: :hysterical: :rofl:

Edited by spakk

Share this post


Link to post
Share on other sites

I have remove my WiFi card and now i am not getting ATHR: Unkown locale: 809c but i am getting jnl: b(1, 2): flushing fs  disk buffer returned 0x5

Share this post


Link to post
Share on other sites

I have delete all bluetooth kext, now i am stuck at gray screen ( .whit apple logo ) whit circling mouse.

 

EDIT: SafeMod is working, but normal boot its stuck before login screen.

Share this post


Link to post
Share on other sites

I have delete all bluetooth kext, now i am stuck at gray screen ( .whit apple logo ) whit circling mouse.

 

EDIT: SafeMod is working, but normal boot its stuck before login screen.

I'm stuck in the same area when I follow the directions of swapping the system.kext, etc. 

Share this post


Link to post
Share on other sites

I Have acer aspire e1-522 with AMD Dual Core E1-2500 processor (I know my first mistake to buy AMD)

i tried almost all the flags and the kernels + all releases of MAC OS no luck so far, i downloaded mavericks today and whenever i try to boot it with -v it get black blank screen and whenever i try to boot it with flag -x stuck on apple logo,

 

Please help me please 

Share this post


Link to post
Share on other sites

Hello spakk, you can perhaps tell me how did you update to 10.9.2 made​​? If the first thing I'm doing the update and have installed unfortunately can no kext file in the Extensions folder insert I have to reboot then it goes?

 

-Translate-

 

Hallo spakk,kannst du mir vielleicht sagen wie du das update auf 10.9.2 gemacht hast ? Wenn ich als erstes das Update mache und installiert habe lässt sich leider keine kext Datei in den Extension Ordner einfügen ich muss erst Rebooten dann geht es !?

Share this post


Link to post
Share on other sites

I Have acer aspire e1-522 with AMD Dual Core E1-2500 processor (I know my first mistake to buy AMD)

i tried almost all the flags and the kernels + all releases of MAC OS no luck so far, i downloaded mavericks today and whenever i try to boot it with -v it get black blank screen and whenever i try to boot it with flag -x stuck on apple logo,

 

Please help me please 

I once made ​​your specification to seek work and to color them, the Blue labeled components you need to look if everything is compatible with OSX.

start off your laptop and install only one times the SystemInfo app, so you check your laptop after OSX compatibility, the image you please with the recharge your problem up here  http://www.insanelymac.com/forum/topic/285760-help-topic-further-help-in-chatosx86hulegacykernel-irc/page-92  ! then other can also help you.

This page here is not planned for such questions. I ask for understanding.

 
Technical Specifications for Acer Aspire E1-522-3442 AMD Dual-Core E1-2500 1.40 GHz, 6GB Memory, 500GB HDD, DVDRW, 15.6" HD LED, AMD Radeon HD 8240, Windows 8
  • General
    • Audio Built-in stereo speakers with high-definition audio support
    • Battery Backup Up to 4 Hours
    • Battery Cell Lithium Ion (Li-Ion)
    • Capacity 500GB
    • Card Reader Supports SD memory card
    • Communication IEEE 802.11b/g/n
    • CPU Number E1-2500
    • CPU Speed 1.40 Ghz
    • CPU Type AMD E-Series Accelerated Processors
    • Display Features Active Matrix TFT Color LCD LED
    • Drive Types Serial ATA
    • Ethernet Gigabit Ethernet
    • Graphic Type Integrated
    • Graphics Card AMD Radeon HD 8240
    • Hard Drive Speed 5400 rpm
    • Keyboard Standard keyboard with numeric keypad
    • Max Memory Supported UP TO 8GB
    • Memory Size 6 GB DDR3
    • Memory Slot (Total) 2
    • Memory Type DDR3
    • Model E1-522-3442
    • Mouse Multi-gesture touchpad
    • Optical Drive Type Internal
    • Platform Notebook
    • Power Supply AC adapter
    • Resolution 1366 x 768
    • Screen 15.6
    • Series Aspire
    • Speaker Built-in stereo speakers
    • Type Everyday Use
    • USB Ports (Total) 1 USB 3.0, 2 USB 2.0
    • Wireless LAN Wi-Fi 802.11b/g/n
    • Color Black
  • Dimensions
    • Dimensions
      15 X 10.1 X 1.1 Cm
  • Performance
    • RAM 6GB
  • Software
    • OS Windows 8
  • Storage
    • Hard Disk 500 GB SATA
    • Optical drive DVD±R/RW

Hello spakk, you can perhaps tell me how did you update to 10.9.2 made​​? If the first thing I'm doing the update and have installed unfortunately can no kext file in the Extensions folder insert I have to reboot then it goes?

 

-Translate-

 

Hallo spakk,kannst du mir vielleicht sagen wie du das update auf 10.9.2 gemacht hast ? Wenn ich als erstes das Update mache und installiert habe lässt sich leider keine kext Datei in den Extension Ordner einfügen ich muss erst Rebooten dann geht es !?

musst du noch einmal durch lesen :w00t::drool:#49 icon_share.png

Share this post


Link to post
Share on other sites

Ha,jetzt weiß auch warum es nicht funktioniert hat !  Ich danke dir !!! Kannst Du mir vielleicht ein link dazu geben mavericksseedconfigurationutility.pkg, ?

 

PS dein Posfach ist voll !

Share this post


Link to post
Share on other sites

Ha,jetzt weiß auch warum es nicht funktioniert hat !  Ich danke dir !!!

you should read again the fine print :w00t: :drool:

Share this post


Link to post
Share on other sites

I've updated to 10.9.2 and still this kernel stops at hfs mounted, so this is not cause of the system or kexts. Maybe something with my motherboard or kernel. Every previous kernel from Andy works good.

Share this post


Link to post
Share on other sites

replacing system, sandbox, corecrypto, applematch, appleacpiplatform and iopcifamily from 10.9.1 did work for me , without the last two kext i couldnt log into my account...

 

and it seems cpu-type injection works fine in 10.9.2 :P  

 

C5VIRSel.png

 

Y6Nok58s.png

Share this post


Link to post
Share on other sites

With R9 kernel

I have

OPEMU:  ud2

Make an update to 10.9.2 and test the kernel again.

This is tutorial from gills and spakk :)

http://www.insanelymac.com/forum/topic/294712-amd-pre-release-testing/page-3?do=findComment&comment=1977673

Edited by tragediana150

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.



×