Jump to content
gils83

[AMD] Mavericks Pre-release Testing

135 posts in this topic

Recommended Posts

Advertisement

I will upload the images with better quality, sorry bad quality,

Share this post


Link to post
Share on other sites

why 10.8? I have tries to make the update from 10.9. to 10.9.2

Share this post


Link to post
Share on other sites
why 10.8? I have tries to make the update from 10.9. to 10.9.2

 

Hahaha your original post said 10.8 had us all a bit lost :) I have an idea can you use pacifist to install the update except for mach_kernel and usr folder. Make a time machine backup first. Wanna see what breaks 10.9. Better yet if you can update to 10.9.1 then try please. I'm sorry I would but away from my PC right now

Share this post


Link to post
Share on other sites

Adobe Application Manager makes me problems, third time i makes Update via Application Manager but the Finder freezes? :rofl:

 

 

 

Edit:

 

not the cause of Adobe Manager It is Osx problem after update to 10.9.1 , now Shortly after I was in the desktop, the system is frozen, sh_it

 

Share this post


Link to post
Share on other sites

Hahaha your original post said 10.8 had us all a bit lost :) I have an idea can you use pacifist to install the update except for mach_kernel and usr folder. Make a time machine backup first. Wanna see what breaks 10.9. Better yet if you can update to 10.9.1 then try please. I'm sorry I would but away from my PC right now

I'll give it a shot and report back. only have two things installed but I can always reinstall them if I have to reinstall OS X. I mean. It is testing? haha

 

EDIT: WELL /System installed now trying to install the others just says Unapproved caller, "SecurityAgent" may only be invoked by Apple Software

Share this post


Link to post
Share on other sites

I will try out from the other partition to clean all Errors then restart my system, then I will report.

 
Edit:
deleted all error messages, now I have this error message ---> Dyld Error Message:
  Library not loaded: /usr/local/Qt/4.8.1-macosx105/lib/QtCore.framework/Versions/4/QtCore
  Referenced from: /Library/Application Support/DivX/DMSLaunch.app/Contents/MacOS/DMSLaunch
  Reason: image not found

 
who has any idea why this dyld is not loaded?
Process:         DMSLaunch [344]
Path:            /Library/Application Support/DivX/DMSLaunch.app/Contents/MacOS/DMSLaunch
Identifier:      DMSLaunch
Version:         ???
Code Type:       X86 (Native)
Parent Process:  launchd [237]
Responsible:     DMSLaunch [344]
User ID:         501

Date/Time:       2013-12-21 10:22:43.481 +0100
OS Version:      Mac OS X 10.9 (13A603)
Report Version:  11
Anonymous UUID:  CA9FCE79-C3B7-2184-3FD0-8B79C1C6A745


Crashed Thread:  0

Exception Type:  EXC_BREAKPOINT (SIGTRAP)
Exception Codes: 0x0000000000000002, 0x0000000000000000

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
  Library not loaded: /usr/local/Qt/4.8.1-macosx105/lib/QtCore.framework/Versions/4/QtCore
  Referenced from: /Library/Application Support/DivX/DMSLaunch.app/Contents/MacOS/DMSLaunch
  Reason: image not found

Binary Images:
0x8fef6000 - 0x8ff28417  dyld (239.3) <4B280BB1-55F8-313F-86A6-8ADD644ED69E> /usr/lib/dyld
0x91755000 - 0x91a80ff6  com.apple.Foundation (6.9 - 1056) <C8AE9C03-3460-354A-A8B6-EF4955BE600D> /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
0x953b9000 - 0x95fd4ff3  com.apple.AppKit (6.9 - 1265) <AE258D94-0272-394F-BBB7-9B5C165A4A78> /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit

Model: iMac14,2, BootROM IM141.0118.B00, 6 processors, 6-Core Intel Xeon, 3.72 GHz, 12 GB, SMC 1.30f3
Graphics: Geforce Nvidia GTX 550 TI 3 GB, Geforce Nvidia GTX 550 TI 3 GB, PCIe, 3072 MB
Network Service: Ethernet Adaptor (en0), Ethernet, en0
Serial ATA Device: ST320LT014-9YK142, 320,07 GB
Serial ATA Device: SAMSUNG HD160JJ, 160,04 GB
Serial ATA Device: ST2000DL003-9VT166, 2 TB
USB Device: Keyboard Hub
USB Device: Apple Keyboard
USB Device: USB OPTICAL MOUSE
Thunderbolt Bus: 

Edited by spakk

Share this post


Link to post
Share on other sites
I will try out from the other partition to clean all Errors then restart my system, then I will report. Edit:deleted all error messages, now I have this error message ---> Dyld Error Message: Library not loaded: /usr/local/Qt/4.8.1-macosx105/lib/QtCore.framework/Versions/4/QtCore Referenced from: /Library/Application Support/DivX/DMSLaunch.app/Contents/MacOS/DMSLaunch Reason: image not found who has any idea why this dyld is not loaded?
Process:         DMSLaunch [344]Path:            /Library/Application Support/DivX/DMSLaunch.app/Contents/MacOS/DMSLaunchIdentifier:      DMSLaunchVersion:         ???Code Type:       X86 (Native)Parent Process:  launchd [237]Responsible:     DMSLaunch [344]User ID:         501Date/Time:       2013-12-21 10:22:43.481 +0100OS Version:      Mac OS X 10.9 (13A603)Report Version:  11Anonymous UUID:  CA9FCE79-C3B7-2184-3FD0-8B79C1C6A745Crashed Thread:  0Exception Type:  EXC_BREAKPOINT (SIGTRAP)Exception Codes: 0x0000000000000002, 0x0000000000000000Application Specific Information:dyld: launch, loading dependent librariesDyld Error Message:  Library not loaded: /usr/local/Qt/4.8.1-macosx105/lib/QtCore.framework/Versions/4/QtCore  Referenced from: /Library/Application Support/DivX/DMSLaunch.app/Contents/MacOS/DMSLaunch  Reason: image not foundBinary Images:0x8fef6000 - 0x8ff28417  dyld (239.3)  /usr/lib/dyld0x91755000 - 0x91a80ff6  com.apple.Foundation (6.9 - 1056)  /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation0x953b9000 - 0x95fd4ff3  com.apple.AppKit (6.9 - 1265)  /System/Library/Frameworks/AppKit.framework/Versions/C/AppKitModel: iMac14,2, BootROM IM141.0118.B00, 6 processors, 6-Core Intel Xeon, 3.72 GHz, 12 GB, SMC 1.30f3Graphics: Geforce Nvidia GTX 550 TI 3 GB, Geforce Nvidia GTX 550 TI 3 GB, PCIe, 3072 MBNetwork Service: Ethernet Adaptor (en0), Ethernet, en0Serial ATA Device: ST320LT014-9YK142, 320,07 GBSerial ATA Device: SAMSUNG HD160JJ, 160,04 GBSerial ATA Device: ST2000DL003-9VT166, 2 TBUSB Device: Keyboard HubUSB Device: Apple KeyboardUSB Device: USB OPTICAL MOUSEThunderbolt Bus:

I think I have found the solution to the problem in apple forum pages, the problem was discussed it is up to DIVX, uninstall all DIVX then the problem should be resolved. I will uninstall DIVX so that the DMS error logs no longer occurs :)with the divx uninstaller I have deleted everything out of my system, so now on to the update 10.9.2, sorry for my concern on the wrong side.Edit:the system is frozen again, mouse and keyboard are active 'but desktop without function, big shi-t

Edited by spakk

Share this post


Link to post
Share on other sites

Now I leave everything clean my System with OnyX apparently still a few remaining stock of DIVX files still in the system, if I have interpreted the crash report correctly , l'Il report later,

Share this post


Link to post
Share on other sites

WTF, how?

Is trhis on intel or amd?

 

euh ??

 

look screen   ;)

 

as S/L/Extension does not match the version of kernel (13B603), I simply copied the 13B603 Extension and kept Sandbox/AppleMatch of 13C42 release :)

 

think repair permissions thereafter  ;) 

 

 

268098Capturedcran20131221124416.png

Edited by gils83

Share this post


Link to post
Share on other sites

 

euh ?? look screen ;) as S/L/Extension does not match the version of kernel (13B603), I simply copied the 13B603 Extension and kept Sandbox/AppleMatch of 13C42 release :)
You are Great, gils :w00t::hysterical::drool:

Share this post


Link to post
Share on other sites

tXIortt.png Yup that worked. I just made a copy of the entire extensions folder through terminal, installed with the .pkg and removed the new extensions folder, and copied back over the old one and it works.

Share this post


Link to post
Share on other sites

but Update 10. 9..2 has changed In System /library /Extensions only these files: System, IOGraphicsFamily,IONDRVSupport and I0PciFamily. Kext.l'll try to change these files from 10.9 and report later

yeah!!!!!!! its works!

Share this post


Link to post
Share on other sites

but Update 10. 9..2 has changed In System /library /Extensions only these files: System, IOGraphicsFamily,IONDRVSupport and I0PciFamily. Kext. l'll try to change these files from 10.9 and report later

actually pretty much all the kexts were updated to 13.1. When I installed System through pacifist and rebooted without repairing the kextcache it wouldn't load the new kexts. Refusing to load (kext name) 13.1 already loaded 13.0. It was a lot of spam in verbose mode with the kexts, and then you'd get stuck on a grey screen with the pinwheel.

Share this post


Link to post
Share on other sites

but Update 10. 9..2 has changed In System /library /Extensions only these files: System, IOGraphicsFamily,IONDRVSupport and I0PciFamily. Kext. l'll try to change these files from 10.9 and report later

yeah!!!!!!! its works!

Can you try whitout IOGraphicsFamily, tnx ;)

Share this post


Link to post
Share on other sites

Yeah its works :w00t::drool::thumbsup_anim::hysterical:

 

start Mavericks update only with mavericksseedconfigurationutility.pkg, then you can make the modification in S / L / E

 

rename amd kernel on root and modify chameleon.boot.plist since the update overwrites the mach_kernel, after by starting with mavericksseedconfigurationutility the download of the OSXUpdCombo10.9.2.pkg, install with the installation program by double click, then replace these files:

copy --->> System.kextSandbox.kext ( AppleMatch.kext ),from 10.9 to System/Library/Extensions then repair permissions and then restart your System !!!

yeah 10.9.2.tiff

system_profiler SPSoftwareDataType.png

Edited by spakk

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×