Jump to content
Huckleberry Pie

Mavericks 10.9.1

55 posts in this topic

Recommended Posts

Anyone tried this one out? Apple has just released the final 10.9.1 build a few hours ago:

http://support.apple.com/kb/DL1715

 

 

The OS X Mavericks v10.9.1 Update is recommended for all OS X Mavericks users. It improves the stability, compatibility, and security of your Mac.

This update includes:

  • Improved support for Gmail in OS X Mail, and fixes for users with custom Gmail settings Improves the reliability of Smart Mailboxes and search in Mail
  • Fixes an issue that prevented contact groups from working properly in Mail
  • Resolves an issue that prevented VoiceOver from speaking sentences that contain emoji
  • Fixes an issue that prevented iLife and iWork apps from updating on non-English systems
  • Addresses an issue that may cause multiple prompts to unlock “Local items” keychain
  • Addresses an issue that may cause Japanese keyboards to retain a previously used language
  • Resolves issue that prevents a Contact group name from populating the address field
  • Includes Safari 7.0.1
    • Fixes an issue that could cause Safari to become unresponsive when filling out forms on fedex.comstubhub.com, and other websites Improves Credit Card Autofill compatibility with websites
    • Improves VoiceOver compatibility with facebook.com
    • Updates Shared Links periodically when open in the Safari Sidebar

 

I might as well give it a shot and tell you guys how it went, too.

Edited by fantomas1
link edited!

Share this post


Link to post
Share on other sites
Advertisement

Updated fine. Just had to apply the usual AppleHDA patch.

 

nVidia drivers haven't been touched so the Kepler PM bug is still alive and kicking.

The Nvidia drivers are touched on Special update for Late 13 macbook Pro retina New version 310.40.15f03

Share this post


Link to post
Share on other sites

10.9.1 running fine here, Asus P8Z77-V Pro, i5-3570K,  GTX 660, throttling bug, or whatever it is, persists.

 

At least Focusrite finally got their act together, 6 months after the first Mavericks developer preview, and released a beta driver that works with the Saffire 6 USB 1.1.

 

 

What Kleper PM bug are you talking about?

 

Kepler family nvidia cards currently don't clock down again when idle. One GTX 660 user reported that this issue went away when he enabled his on-die HD4000 GPU.

 

Lordadmiral Drake: I noticed your signature says "mousewheel inverted". It's not a bug, it's "think different".

Apple made this the default in order to match their touch screen devices. You can change it back to normal in System Preferences.

Share this post


Link to post
Share on other sites

Has anyone a patched AppleIntelCPUPM.kext? Native CPUPM seems working for the new Xeon E5-2600 V2 Family (Ivy Bridge EP). Console reports Turbo Clock fruecency etc.

 

But PStates are not changing yet. AICPUPM patch neccesary?

 

Also: new kernel 13.0.2 in the 10.9.1 MacBookPro update included!

 

Edit:

Darwin Kernel Version 13.0.2: Sun Sep 29 19:38:57 PDT 2013; root:xnu-2422.75.4~1/RELEASE_X86_64
Dec 17 13:38:07 localhost kernel[0]: Low Frequency Mode : 1200 MHz
Dec 17 13:38:07 localhost kernel[0]: Clock Speed        : 3000 MHz
Dec 17 13:38:07 localhost kernel[0]: Max Turbo Frequency: 3600 MHz
Dec 17 13:38:07 localhost kernel[0]: Unknown CPU: family = 0x6, model = 0x3e, stepping = 0x4

Share this post


Link to post
Share on other sites

The Nvidia drivers are touched on Special update for Late 13 macbook Pro retina New version 310.40.15f03

The update to 10.9.1 did not cause any problems on my GT70-2OD (except audio of course), i have an optimus configuration (Nvidia 780m GTX + HD 4600 as primary display).  However, updating to the retina 10.9.1 version caused the laptop to reboot just before getting to the desktop (with a message about GeforceSensors: Waiting for accelerator to start).

 

Edit: the problem is Geforce related, removing the NVDRESMAN kexts allos me to go to desktop with the IntelHD 4600 (wih full acceleration).

Share this post


Link to post
Share on other sites

I have 10.9.1B40 Dev build installed. Trying to update 10.9.1 final happens in nothing to install. Ist Final also B40 build?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×