Jump to content
Acaro

Hp pavilion dv6 2180el a geekbench low and solutions

1 post in this topic

Recommended Posts

Hello,
I have a triboot with mavericks, windows8 and ubuntu on a hp pavilion dv6 2180el.
All works perfectly: usb, internal wireless, sleep, audio, external usb sound card ...

Here's what I did:

1) problems on the USB ports: I deleted the kext "AppleHPET."
2) problems with Lexicon Omega, (a external usb audio card): it work with ASIO driver, that does not exist for mac. This causes background noise and premature closure of the audio card. CoreAudio drivers (those typically included in the mac) does not work with this card. To solve this problem you have to buy a driver, "USB ASIO driver" from Ploytec. It should by the way choose the right bits, channels and frequency from the ploytec's software. Many interfaces also work without ploytec usb driver, by changing the settings that are in the "Audio MIDI Setup" utility software.
3) problems with the recognition of the internal sound card, speaker, inputs and outputs of the PC: use VoodooHDA 2.8.4 v2
4) If a usb wifi dongle or other device with a MAC address is inserted into the PC, the system uses the MAC address of the dongle. So if you remove the usb the pc crashes.
5) internal wifi broadcom now works thanks to the wireless "toleda airport".
6) I have patched the kext applecpupowermanagement with the file "aicpmp", found in another forum.

There remains only one problem: the geekbanch rating on mavericks it's more or less 2300. On Windows 8 more than 6000.
I would like to increase the speed of calculation until at the same level of windows 8.
I have read everything. My bios does not have the advanced options to change speedstep or overclock (i have a laptop). I did not find kext to replace the applecpupowermanagement or nullcpupowermanagement. Any suggestions?



My specs:
Hp pavilion dv6 2180el
Intel i7 nehalem 720q
Hd samsung ssd 250 giga
NVIDIA GeForce GT 230M
Wifi broadcom bcm43225

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      -Install, check here 
      http://www.insanelymac.com/forum/topic/323052-guide-sierra-high-sierra-on-intel-5-6-7-8-and-9-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/
       
      -Clover Folder 
      CLOVER.zip
       
      -DSDT 
      DSDT.MaLd0n Supermicro X10DAI.zip
       
      -DSDT Patches 
      -FIX ERRORS AND WARNINGS -HPET -SATA -sSATA -DMAC -SLPB -DARWIN -LPC -XHCI -EHCI -PLUGIN TYPE -ALZA to HDEF -HDEF -RTC -IRQs -SBUS -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN #1 -LAN #2 -SPSR -WIFI -EC -PNLF -HDMI -NVME -Geekbench 

       
      -SS 


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, MMido and many, many, many others!   We're all here to have fun and learn from each other!  
    • By kobe80
      Hi friends,

      I'm getting a low geekbench score (around 18,800) with my 6800K system

      My system:

      Asus X99-A
      6800K (6-core 3.4 ghz)
      64 gb ram
      Sierra
       
      i tried putting nullcpu in my kext folder on EFI. didn't do anything. 

      Attached is my config.plist
      config.plist.zip
    • By sudo_dudo
      My laptop doesn't have working ethernet. I use a usb wifi adapter to access internet. I can't login to AppStore as my usb adapter shows IOBuiltin = false. I've tried EthernetBuiltIn = Yes and my usb wifi shows up as en0. I am attaching my ioreg.
      Please help
      ioreg.zip
    • By FrenzyKillz
      Linksys AE6000 on macOS Sierra
       
        So after a bit of work I got Sierra installed on to my MacBook Air 2,1! The only issue is wifi. To remedy this issue till I can get a new wifi card, I decided to see if I could use my Linksys AE6000 on Sierra.
       
      Requirements:
      Linksys AE6000(or similar RT2870 card) Yosemite RT2870 kext D-Link Pref Pane(DWA-140, thanks! @rodrigocunha) Kext Utility  
      To get the Yosemite kext for the RT2870, I had to go through Mediatek's installer with Pacifist. I did try the Mavericks kext from the other RT2870 thread but it didn't work.
       
      The files will be attached below! (RT2870 Kext,DWA-140 Pref Pane file,Kext Utility
       
      Now to the process:
      I'm not sure if order matters but I had the DWA-140 Pane installed already Next drag and drop the RT2870 USB WiFi in to Kext Utility Reboot(with or without your USB Adapter attached) Your adapter should be blinking or working with the DWA-140 Utility
       
      Have fun, enjoy! 
      RT2870USBWirelessDriver.kext.zip
      DWA-140WirelessUtility.prefPane.zip
      Kext Utility.app.zip
    • By lost_loven
      Anyone use this adapter before? I have it and works great on my windows side and I can get the connection of 867 mbps but when I boot into

      El Captain (10.11.6) I can only get a connection rate of 300 mbps . .. I installed various different versions of the software driver and used its uninstaller

      as well to try and keep it clean but just wont connect no higher! Argh.. I contacted their support and no help at all.. first responce took 11 days and 3 emails..

      Still have heard nothing back since I responded to them and its been 20 days now.. Anyhow Could there be a conflict or something with my old usb wifi dongle? 

      If so how would I go about deleting its Kexts drivers? Here is some pics.. Other wise it works great.. I just want the full speed of it 

       

      Help please.



×