Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
kehabouter

stuck on hfs: mounted untitled on device_root

2 posts in this topic

Recommended Posts

Hi!

I've used this guide to complete my usb: http://www.insanelymac.com/forum/topic/280756-guide-the-all-in-one-guide-to-vanilla-os-x-including-chameleon-dsdt-for-beginners-updated-for-mavericks/

My specs:

 

Asrock H81M-DGS mainboard

Intel G3220 Pentium

2x2GB DDR3 1333

8800GTS 512MB (Saving for 650GTX)

64GB SSD

1TB HDD

My old pc where i create my usb's on has Mountain lion 1.8.2 on it.

I'm already using rehabs kernel, because else i get instant reboots.

Now i'm to the point where i can't get past hfs: mounted Untitled on device root_device

Already tried replacing kexts in the extra folder or in S/L/E but without any luck.

I've got an Macmini 5.1 smbios.plist, no dsdt and no ssdt
Tried multiple usb's, re downloading Mavericks, chimera, chameleon, clover, different ports but no succes..
i tried all flags available (-v -f -x GraphicsEnabler=Yes PCIRootUID=1/0 USBBusFix=Yes npci=0x2000/3000 cpus=1 etc etc)

Any help will be appriciated!

Greetings,

Kevin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×