Jump to content
miata01

[Risolto] Ricostruire boot dopo aver reinstallato win

44 posts in this topic

Recommended Posts

Ciao a tutti!

Come da titolo ho il solito problema dopo aver brasato windows.

Dopo l'avvio ovviamente il boot va dritto sul win...

Per fortuna ML e il win sono su due dischi diversi e sul win ho macdrive quindi vedo l'hd mac

Mi è già successo ma non ricordo la procedura per ricostruire il boot...

Dal bios faccio partire mac? E una volta dentro...?

Riscrivo a mano il file col blocco note di win?

Uhmm...mi aiutereste pleeease?!

Giurin giurella :rolleyes: ho cercato nel forum ma trovo soluzioni per configurazioni diverse dalla mia...

 

Grazie in anticipo!

Share this post


Link to post
Share on other sites
Advertisement

Ciao,

se i 2 sistemi sono su dischi diversi ti basta impostare il boot del disco di ML primario da bios, troverai già il disco di windows nella schermata principale di Chameleon (o Enoch)

Share this post


Link to post
Share on other sites

Ciao onnipresente Carbo!

Davvero tutto qui?

Và... tante volte la soluzione è proprio lì a un palmo dal naso...

Appena raggiungo il pc provo!

Intanto graaazie!

Share this post


Link to post
Share on other sites

Si, il messaggio mi appare se provo ad avviare da lì...

poi è successa anche una cosa strana, per tre/quattro volte inserendo nel boot chain solo il disco win non ripartiva più nulla.

Alla fine win è partito...

Share this post


Link to post
Share on other sites

Ho provato ad avviare dal disco Mac:

bootmgr is missing press ctrl+alt+del to restart

:worried_anim:

 

 

Hai provato ad avviare windows dal disco di ML?

Dovresti controllare in che modo è installato windows se è in gpt/uefi non è così semplice il dual-boot

Share this post


Link to post
Share on other sites

Dalla schermata di chameleon dovresti vedere 3 partizioni: ML, Riservato per il sistema e Win7; quale delle partizioni di windows cerchi di avviare?

Share this post


Link to post
Share on other sites

Dovresti controllare in che modo è installato windows se è in gpt/uefi non è così semplice il dual-boot

 

Uhmm... come faccio a saperlo?

Dalla schermata di chameleon dovresti vedere 3 partizioni: ML, Riservato per il sistema e Win7; quale delle partizioni di windows cerchi di avviare?

Eh... come faccio a vedere la schermata di chameleon se non riesco ad avviare ML?

Ora che sono riuscita a rientrare su win vedo i dischi e partizioni come da foto

post-686698-0-56766400-1385661447_thumb.jpg

Share this post


Link to post
Share on other sites

Uhmm... come faccio a saperlo?

Eh... come faccio a vedere la schermata di chameleon se non riesco ad avviare ML?

Ora che sono riuscita a rientrare su win vedo i dischi e partizioni come da foto

E' installato sul disco 2 non vedo nessuna partizione di sistema o ripristino( se c'era qualcosa è stato piallato) dovrebbe essere a boot diretto, meglio

 

Controlla in proprietà del disco in che stile è la partizione  quei 100mb limati potevano  essere la partizione Efi di winzoz

Share this post


Link to post
Share on other sites

Avvia ML dalla USB di installazione, scarica i binari di Enoch e ripristina chameleon (chameleon wizard-cartella su disco-seleziona la cartella i386, metti la spunta anche su  update more bootloader files)

Schermata 2013-11-28 alle 19.09.35.png

Share this post


Link to post
Share on other sites

No, entra nel bios nelle opzioni avanzate, controlla che sia tutto Ok e scegli la periferica da bootare, prova prima con il disco di ML, se non va metti primaria la USB di Pandora.

P.S. A volte è necessario cambiare porta USB

Share this post


Link to post
Share on other sites

Ciao Fabio! Benvenuto nel problema del secolo :) !

Dunque...Intanto grazie per il tempo che mi dedicate!

Ho fatto queste prove:

 

Boot da chiave pandora - risultato:

boot0: test

boot0: done

e non va avanti

 

Boot da HD Win - risultato:

bootmgr is missing

press ctrl+alt+del to restart

e non va avanti

 

Boot da HD Mac - risultato:

Parte Windows

 

In tutte le prove ho escluso da bios gli altri Hd (HD bbs priority) impostando l'avvio solo su ogni disco o chiave.

Ho provato a leggere la chiave pandora dal portatile Mac:

Inserendola da acceso mi dice che è illeggibile e va formattata

Lasciandola inserita all'avvio e tenendo premuto il tasto opzione parte l'installer...

Quindi la chiave pandora funziona!!!!

@Friscos

La partizione da 101Mb dell'Hd Win è MBR

 

 

Share this post


Link to post
Share on other sites

Fai il boot da chiavetta provando diverse porte USB; controlla nel bios che le USB siano impostate su Auto

Con MacDrive vedi il contenuto del disco di ML?

Share this post


Link to post
Share on other sites

Rifai la chiavetta di installazione, oppure prendi un'altra chiavetta USB ed installaci solo Enoch, poi copia la Extra di ML su quest'ultima; avvia da USB, entra in ML e ripristina il bootloader

Share this post


Link to post
Share on other sites

Provato soluzione Enoch, il risultato nel jpg sotto...

Ho il dubbio che anche se rifaccio la usb pandora non vada lo stesso.

Quella che ho già con il vecchio pandora l'ho provata sul mac e con tasto opzione parte...

post-686698-0-46135400-1385746922_thumb.jpg

Share this post


Link to post
Share on other sites

Stacca fisicamente il disco di windows e:

  • ritenta l'avvio del disco di ML
  • ritenta l'avvio della USB di Pandora
  • ritenta l'avvio dalla USB di Enoch

Hai fatto aggiornamenti bios ultimamente?

Se si esamina le opzioni del CSM (disabled) e l'impostazione legacy/UEFI (legacy)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×