Jump to content
Sign in to follow this  
Followers 0
edoardocoen

Audio gracchia dopo un po su Youtube

3 posts in this topic

Recommended Posts

Ciao a tutti, sono riuscito ad installare Mavericks sul mio computer, funziona tutto perfettamente, ma l'audio ha dei problemi. L'audio integrato della scheda madre , quando su Safari o Google Chrome guardo un video su YouTube, dopo circa 2 minuti ( a volte più, a volte meno) il suono inizia a gracchiare, aumentando sempre di più col tempo questo difetto, rendendo il suono "robotico". Il problema svanisce se aggiorno la pagina (ricompare comunque dopo 2 minuti). Stessa storia anche su SoundCloud. La cosa strana è che se ascolto brani con iTunes il problema invece sembra non presentarsi. Ho una scheda madre MSI Z77A-G43, quindi ho installato ALC892 e HDAEnabler. Ho provato anche ad installare le versioni successive dei kext ma niente. Ho pure provato a re-installare Maveriks e niente. Se uso la scheda audio usb che ho (M-Audio Audiophile) funziona tutto perfettamente (perchè ha i driver suoi).

Spero possiate aiutarmi, grazie  :)

Share this post


Link to post
Share on other sites
Advertisement

Update:

 

Mi sono accorto che su Safari, con Google Chrome non avviato, il gracchiamento non c'era. Questo mi ha fatto pensare fosse un problema del Flash Player integrato di Google Chrome. Per risolvere quindi si deve:

 

1. Installare il Flash Player dal sito dell'Adobe.

2. Riavviare Google Chrome.

3. Digitare nella barra degli indirizzi:

about:plugins

4. Verificare che sia presente la scritta "Adobe Flash Player (2 files)". Se non c'è scritto "2 files" significa che non avete installato il Flash Player dal sito Adobe, oppure non avete riavviato Google Chrome.

5. Cliccare su "dettagli" in alto a sinistra.

6. Disabilitare il Flash Player con percorso:

/Applications/Google Chrome.app/Contents/Versions/31.0.1650.48/Google Chrome Framework.framework/Internet Plug-Ins/PepperFlash/PepperFlashPlayer.plugin

7. Riavviare Google Chrome.

8. Fine.

 

Spero possa essere di aiuto a qualcuno!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×