Jump to content
Sign in to follow this  
Followers 0
piccobello

Audio in Profiler, but not in System Prefs (ALC888)

4 posts in this topic

Recommended Posts

Hi all,

First of all, I'm still bait noob so don't punish me too early :D
So, I've recently installed Mavericks and it's running quite good, but I can't get Audio working on that machine.
Notice, that I've running audio perfectly under Snow Leopard.

So in the System Profiler I got my devices "ready to use":
l5868ijp.png

 

 

Though I can't select anything in the system preferences:
dzttmhla.png

("No audio devices have been found")

I have ALC888 and I already looked up my DSDT and it's already in there. Also tried a bunch of different KEXTs but none have worked yet.

I'm desperate but I'm sure there is someone who might help me out?

Thanks :)
 

Share this post


Link to post
Share on other sites
Advertisement

dsdt? codec dump from linux? what bootloader?

I got the dsdt from tonymac (yes, I don't like his stuff as well, but I don't know where to get one elsewhere)

Not sure what you mean with the codec dump.

The bootloader is the Chameleon one from myhack

Share this post


Link to post
Share on other sites

i'm not sure how T's stuff works but you must extract DSDT from your own machine.   if you really want to make your audio work, then you need a codec dump from a linux distro.  you can also extract your own DSDT from the same linux distro.

 

if you want the easy(?) way, use voodoo hda or download a working appleHDA (bin patched and modified for ALC888) from a similar build.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×