Jump to content
  1. Frank Nitty

    Frank Nitty

  2. Allan

    Allan

  3. The Real Deal

    The Real Deal

  4. TINYSHOTP

    TINYSHOTP

  5. slayer2333

    slayer2333

  6. magnus71

    magnus71

  7. n2phoenix

    n2phoenix

  8. YungRaj

    YungRaj

  9. Sakda

    Sakda

  10. Muttley2013

    Muttley2013

  11. armalindokapaj

    armalindokapaj

  12. lisai9093

    lisai9093

  13. buoo

    buoo

  14. naiclub

    naiclub

  15. Geroy4ek

    Geroy4ek

  16. Smith@@™

    Smith@@™

  17. amokk

    amokk

  18. oswaldini

    oswaldini

  19. iFIRE

    iFIRE

  20. cyf

    cyf

  21. AsusFreak

    AsusFreak

  22. gygabyte666

    gygabyte666

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By lizdav
      Hello People,
       
      I have a dual-boot system with both Win10 and MacOS on separate drives. MacOS on an SSD while Windows is on a standard laptop HD. At first it was working fine and I haven't thought much of it but recently MacOS started acting weird. The first thing I noticed was that Clover somehow "forgot" my primary boot drive. This wasn't a huge issue though, as it was booting just fine once I hit enter on the drive selected. I updated Windows 10 to a newer build, however, I did all of this with the SSD drive unplugged just to be sure. Now Windows is working properly while MacOS is having some quite frustrating errors which make it impossible for me to work...
       
      Anyway, the problems are the following:
       
      - random reboots
      - apps freeze or won't start just "bounce"
      - internet not working(eventhough every other device connects just fine)
      - system is laggy overall
       
      I have tried emptying NVRAM int Terminal but I only got a message saying 'Error clearing firmware variables'. I've been searching for solutions on the web for the issue at hand but struggled to find one... I would really appreciate some help.
       
      I attached my config.plist down below. If more information is required, please let me know.
       
      Thank you!!
       
       
       
      config.plist
    • By IOIIIO
      It took some messing around, but I have made a kext patch which can be used as a superior alternative for NullCPUPowerManagement.kext.

      Since it still allows AICPM to load, we can now load X86PlatformPlugin and by extension AGPM on a system where CPU PM doesn't work. This is useful on for example AMD systems, where CPU PM cannot be enabled properly.

      So far tested on Catalina and High Sierra, but should also work on other versions, and is reported to give very decent performance improvements when paired with an appropriate SSDT-PLUG SSDT and AGPM injector kext.
       
      Does not work in combination with NullCPUPowerManagement.kext
       
      From: D0 05 00 00 84 C0 74 46 E8 To: D0 05 00 00 84 C0 EB 46 E8 On: com.apple.driver.AppleIntelCPUPowerManagement  
    • By jdorz
      Hello all,

      I have successfully gotten my Hackintosh working 99 percent. The remaining issue that I am running into is that my system will randomly kernel panic upon a user issued shutdown or reboot WHEN I have either a usb sound card or usb headset plugged into any of my USB ports (both 2.0 and 3.0). If I remove the headset, it will power down with no issues. Does anyone have any suggestions?

      My system is as follows:
      MacOS 10.14 Mojave
      Gigabyte H370 HD3
      8400 i5 Coffee Lake
      Radeon RX 580 sound card

      Fixed
       
      Solution
       
      Use this folder for serie 100/200/300
      https://olarila.com/forum/viewtopic.php?f=28&t=8222
       
      reboot and extract one send_me for full dsdt patch by MaLd0n
      --Run_Me
      RunMe.app
       
       
       
    • By shinho73
      Can someone help me fix reboot issue? Actually it reboots, but sometimes the hackintosh just hangs with screen off. Here is the Extra folder containing org.chameleon.boot.plist. https://drive.google.com/drive/folders/1MX8-DpQk9kaRUfjPcToxf-ElWh-bN6EY?usp=sharing  and the spec of the PC. https://drive.google.com/drive/folders/1NlcUNK5DBzJFxeFeuyt92eRjQqwO5T32?usp=sharing Can someone look at it? I might be doing something wrong. Any help will be greatly appreciated. Thank you. 

×