Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By shinho73
      Can someone help me fix reboot issue? Actually it reboots, but sometimes the hackintosh just hangs with screen off. Here is the Extra folder containing org.chameleon.boot.plist. https://drive.google.com/drive/folders/1MX8-DpQk9kaRUfjPcToxf-ElWh-bN6EY?usp=sharing  and the spec of the PC. https://drive.google.com/drive/folders/1NlcUNK5DBzJFxeFeuyt92eRjQqwO5T32?usp=sharing Can someone look at it? I might be doing something wrong. Any help will be greatly appreciated. Thank you. 

    • By FabianHansi
      Hello everyone,
       
      I have got two ntfs programs for mac. Paragon NTFS and Tuxera. Both are causing a freeze/restart (freeze due to debugx100, wont allow the system to reboot, but I need it, otherwise mac os wont boot 100%) if I try to mount my windows drive on a samsung 970 + nvme 1TB. If I uncheck automatic mounting for this drive, my system wont freeze/reboot.
      Does anyone have an idea how i could fix this issue and use my samsung 970 drive?
    • By jdorz
      Hello all,

      I have successfully gotten my Hackintosh working 99 percent. The remaining issue that I am running into is that my system will randomly kernel panic upon a user issued shutdown or reboot WHEN I have either a usb sound card or usb headset plugged into any of my USB ports (both 2.0 and 3.0). If I remove the headset, it will power down with no issues. Does anyone have any suggestions?

      My system is as follows:
      MacOS 10.14 Mojave
      Gigabyte H370 HD3
      8400 i5 Coffee Lake
      Radeon RX 580 sound card

      I have the internal audio disabled. I have also attached my config.plist file.

      I have the following Kexts installed:

      FakePCIID_XHCIMux.kext
      USBInjectAll.kext
      FakeSMC.kext
      WhateverGreen.kext
      IntelMausiEthernet.kext
      XHCI-300-series-injector.kext

      Lilu.kext


      Thank you.
      config.plist
    • By Alesss
      Good morning,
       
      I've the following pieces of hardware:
      - i7 6700K
      - GTX 1080
      - Asus Z170 Deluxe
      - NVME hard drives
       
      Yesterday I've successfully completed a High Sierra installation (I can't migrate to Mojave due to missing NVIDIA web drivers) but the system (even though it works correctly) seems to show a kernel panic at every shutdown/reboot.
       
      Please find the RunMe.app report attached.
       
      A couple of notes:
      - I've installed the audio kexts through the acidanthera AppleALC procedure
      - I've generated the SSDT with pikessdt script
      - Nvidia web drivers have been installed with the vulgo/webdriver.sh script that requires the WhateverGreen and the ngfxcompat=1 boot argument
      - AirportBrcmFixup.kext, BrcmFirmwareRepo.kext and BrcmPatchRAM2.kext have been used to unlock the full potential of the integrated Wi-Fi card
      - I've tried to clean nvram and motherboard CMOS with no avail
      - I've tried to update Clover to the latest version but it always results in an unbootable system
       
      It's a pity because everything seems to work correctly (USB ports, graphics, Wifi card, Continuity and so on. I haven't tried sleep but I don't use it anyway ) but this crash is fairly annoying.
       
      Thank you very much,
      Alesss
       
      Send me Ales-iMac.zip
×