Jump to content
Sign in to follow this  
Followers 0
Square_Feet

Low Geekbench Score (Z87x-UD4h)

5 posts in this topic

Recommended Posts

Hi guys,

 

I've built and got running my latest build on 10.8.5 - all is well. It's snappy, seems to good give performance in games, and whilst rendering. However when I was researching what parts to buy, I came across a lot of Geekbench scores (for 10.8.5) that are a lot higher than mine. Whilst it's not the end of the world that I have a "low" geekbench score and this build knocks the socks off my old 10.6 setup, I'm just a little disappointed!

 

I'll put as much info below as I can - does anyone have any ideas as to why my score is seemingly a lot lower than other similar/identical setups? I've seen reports of scores in the 17k range for no-overclock builds using same motherboard, cpu, and OS version...

 

For the build, I followed acronator's guide here.

 

Geekbench Score (64bit)

Single-core: 3630

Multi-core: 14724

 

Specs

Z87x-UD4h

i7 4770k (no overclock)

16GB Vengence RAM

GTX770 (Gigabyte Windforce 2GB)

 

SMBios: iMac13,2

 

Kexts

FakeSMC (with plugins, v.5.3.820)

HDAEnabler1

ACPISensors

CPUSensors

GPUSensors

LPCSensors

GenericUSBXHCI

AppleIntelE1000e

 

Boot:

Chameleon 2266

GUI=Yes

EthernetBuiltIn=Yes

GeneratePStates=Yes

GenerateCStates=Yes

 

Bios

Loaded "Optimized defaults", the applied settings as per acronator's post above.

 

 

Thanks!

 

Share this post


Link to post
Share on other sites
Advertisement

Ooh, that's interesting. I'd not even considered the Geekbench version... I'll see if I can get my hands on v2 and give it a shot. 

 

That said, it's only numbers... right? ;)

 

I'm currently playing around with making a custom SMBios to match a MacbookAir6,2 since that has Haswell and is fairly recent. Will just try different SMBios configs and see if they make any difference.

 

Cheers.


Managed to get my hands on Geekbench 2.2.7. Ran it against v3 (both 32 bit this time) and got these results:

v2.2.7: 13981

v3: 13355

 

So v3 is slightly lower, but still far from what others are reporting. Time to try SMBios fiddling...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MaLd0n
      Now have a Olarila app, just download app and clover folder for your Chipset! https://olarila.com/forum/viewtopic.php?f=81&t=6771   Install MacOS with Olarila Image, Step by Step, Install and Post Install
       
      https://olarila.com/forum/viewtopic.php?f=50&t=8685
       
      -Install, check here 
      http://www.insanelymac.com/forum/topic/323052-guide-sierra-high-sierra-on-intel-5-6-7-8-and-9-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/
       
      -Clover Folder 
      CLOVER.zip
       
      -DSDT 
      DSDT.MaLd0n Supermicro X10DAI.zip
       
      -DSDT Patches 
      -FIX ERRORS AND WARNINGS -HPET -SATA -sSATA -DMAC -SLPB -DARWIN -LPC -XHCI -EHCI -PLUGIN TYPE -ALZA to HDEF -HDEF -RTC -IRQs -SBUS -BLC0 -BUS1 -MCHC -ALS0 -SHUTDOWN -LAN #1 -LAN #2 -SPSR -WIFI -EC -PNLF -HDMI -NVME -Geekbench 

       
      -SS 


       
      -Credits and thanks to the old and new people in the community who developed patches, kexts and bootloaders! Apple, Slice, Kabyl, usr-sse2, jadran, Blackosx, dmazar, STLVNUB, pcj, apianti, JrCs, pene, FrodoKenny, skoczy, ycr.ru, Oscar09, xsmile, SoThOr, RehabMan, Download-Fritz, Zenit432, cecekpawon, Intel, Apple, Oracle, Chameleon Team, crazybirdy, Mieze, Mirone, Oldnapalm, netkas, Elconiglio, artut-pt, ErmaC, Pavo, Toleda, Master Chief and family, bcc9, The King, PMheart, Sherlocks, Micky1979, vit9696, vandroiy2013, Voodoo Team, Pike R. Alpha, lvs1974, Austere.J, CVad, MMido and many, many, many others!   We're all here to have fun and learn from each other!  
    • By moman2000
      Hi,
       
      I thought it would be nice that I would be the first here to give my experience with getting Mojave running and mostly working on my system.
       
      My specifications are as follows:
       
      iMac 14,2
       
      GIGABYTE GA-Z97X-UD5H / Intel Core i7-4770k @ 4.4GHz / 16GB Corsair Vengeance DDR3 @ 1600MHz
      MSI AMD Radeon HD 7870 2GB OC
      250GB SanDisk Ultra 3D NAND SSD / 120GB OCZ Agility 3 SSD
      1TB 5.4K HDD
       
      I used the config that @MaLd0n helped me with. Seriously, he is a legend. HERE is my Clover Config including everything I use for 10.13 High Sierra and 10.14 Mojave.
       
      Installation Procedure:
       
       
      Create bootable USB media with createinstallmedia - sudo /Applications/Install\ macOS\ 10.14\ Beta.app/Contents/Resources/createinstallmedia --volume /Volumes/"Insert Volume Name here"  ***** Remove quotation marks!!! 
       
      **"--Applicationpath" is now depreciated and should not be used when making a 10.14 Mojave USB. I do not know if this will change in upcoming releases.
       
      ** ConvertToAPFS is now depreciated and no longer works when installing 10.14 Mojave beta 1. Using the command "--converttoapfs NO" will not work if you use it with "createinstallmedia".
       
      Editing "minstallconfig.xml" within the "macOS Install Data" folder on the target partition chosen during installation to change "ConvertToAPFS" from "TRUE" to "FALSE" would also not disable APFS conversion.
       
      Installation ran through well, but it did restart just after installation began which seemed to have been caused by a crash, but it seemed like it was normal as this happened twice as I tried installing Mojave earlier and the same thing happened. Rebooting again into the installation on the target drive that was selected before described as "macOS Install"  and named "macOS 10.14" resumed installation.
       
      Everything from then on was easy and smooth. I set-up my iCloud and things as such and was brought to the desktop of macOS 10.14 Mojave!
       
       
      What does work:
       
      Graphics (Acceleration/Metal) // 4K video dropped 0 frames // Picture-in-Picture
      Mouse and Keyboard
      USB 3.0 -  Full 5 GBP/s - Only ports above HDMI Port and front I/O
      USB 3.0 under both Intel and Killer Ethernet ports function with USB 2.0 devices.
      Ethernet (only Intel NIC so far) Both NIC's work, Intel I217-V and Killer E2200
      iMessage
      Sleep and Wake
      Shutdown
      Restart
       
      Update #1:
       
      Temporary Fix: ***I have gotten audio to work after browsing Reddit, I stumbled across this post: https://www.reddit.com/r/hackintosh/comments/8orn7w/mojave_files_needed/e05kkj9/
       
      Update #2:
       
      I have just found a kext for the on-board Killer E2200 NIC after searching with device and vendor ID's on this forum.
      https://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/
       
      Update #3:
       
      Audio is now fully operational with new version 1.2.8 of AppleALC, from here: 
       
      What does NOT work:
       
      USB 3 under Intel I217-V NIC and Killer E2200 NIC Ethernet Ports // Only function with USB 2.0 devices.
      Audio Temporary fix in Update #1 above   Fixed in Update #3
      Killer E2200 NIC Fixed in Update #2 above
       
       
       
      This is the information I have been able to gather thus far whilst using Mojave.
       
      I hope this helps someone in getting Mojave running on their system.
       
      Regards,
      Mohamed
       
       
      CLOVER_moman2000 No SN.zip







    • By kobe80
      Hi friends,

      I'm getting a low geekbench score (around 18,800) with my 6800K system

      My system:

      Asus X99-A
      6800K (6-core 3.4 ghz)
      64 gb ram
      Sierra
       
      i tried putting nullcpu in my kext folder on EFI. didn't do anything. 

      Attached is my config.plist
      config.plist.zip
    • By BiTRiP
      Since 10.9 I was always using integrated graphics (hd4600) of my 4770K.
      This was never a problem in 10.9, 10.10, 10.11 but now the HDMI is not working anymore.
       
      I have one display on DVI and a secondary on HDMI which now only gives distorted picture, mirrored from my main screen.
      The monitor is also not shown in Display prefs, neither in system info. Only the one on DVI.
       
      When I boot with HDMI only than it crashes middle in boot without KP.
       
      I'm using latest clover (v3763) with Intel injection enabled. No ig-platform-id was ever needed but now tried several without any luck.
      Also tried using AppleIntelHD5000Graphics.kext and AppleIntelFramebufferAzul.kext from 10.11 but no luck there either.
       
      Any ideas why this is suddenly broken?
       
      I attached some screenshot and my DSDT.
       

       

       
       
      DSDT.aml.zip
    • By DARK125
      Hola, les pido ayuda con clover,
      Tengo windows 10 instalado en UEFI y instale yosemite 10.10 con Clover_v2.3k_r3253.
       
      Mis particiones ( 1  disco de 1tb)
      566 mb EFI
      299.45 GB Windows 10
      199.39 GB YOSEMITE 
      620 MB RECOVERY HD(YOSEMITE)
      431.51 GB Datos
       
      MI pc
       
      z87x-ud3h
      4770k
      RAM KINGSTON 8GB
      1 TB hdd
      ASUS gtx 970
       
      Despues de instalar yosemite y en la primera reiniciada yosemite
      modifico mi BIOS para que no me reconociera los usb UEFI, ademas se agrego
      una entrada de nombre MAC OSX a las opciones de booteo,
      la unica manera que encontre para solucionarlo fue flasheando la Bios.
       
      Volvi a instalar yosemite esta vez solo se agrego a la entrada de booteo.
      Al entrar al escritorio de Yosemite hice la post instalacion.
      El problema ahora es que no consigo que windows me inicie
      con clover, elijo la particion de windows y aparece 
      la animacion de cargar, acto seguido la pantalla se pone negra
      y no detecta ninguna coneccion pero la pc sigue prendida,
      ni siquiera arranca Windows eligiendo bootear desde "WINDOWS BOOT MANAGER" en la bios,
      tengo que eliminar clover de la bios y recien me
      inicia Windows normalmente.
       
       
      Gracias.
×