Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Extremely poor performance from GTX 560 Ti, QE/CI Disabled

2 posts in this topic

Recommended Posts

Hey guys, 


I know there has been millions of questions based on this card and frankly i'm just sick of running around trying all this different stuff that doesn't lead anywhere.


My question is, is the 560 Ti a supported card for AMD based hackintoshes? (I say "supported", but you know what I mean)


I've been working on getting my build to work for a couple of days now, and I have it off safe mode and working perfectly albeit the 10 mb/s internet cap (the only driver available) and this slow ass graphics situation of mine. I am literally watching the letters show up as I type. It is very irritating.


For the record, I've tried GraphicsEnabler=yes, no, nvidia drivers caused a kernel panic, right now I have a .kext and a .bundle (can't remember off the top of my head, stock nvidia ones) deleted to keep the system from panicing, and it seems to work pretty well. Finally I have my SMbios set to MacPro5,1 and thresholds changed to match, no positive results.


I know AMD isn't officially supported, but for how well this is working, if I could only get this damn card to work right, things would be perfect. If you have any outlandish situations, shoot!


My Specs: HPE-410f (Prebuilt, I don't even wanna hear it!) http://h10025.www1.hp.com/ewfrf/wc/document?cc=us&lc=en&docname=c02481315



Here was the kernel log of the last boot, I'm using Niresh's distro OSX ML 10.8.2

rtclock_init: Taking bus ratio path 3 (AMD Phenom)
rtclock_init: Phenom MSR 0xc0010071 returned: 0x3040007140001c10
TSC: Verification of clock speed not available in x86_64.
TSC: Frequency =   3200.70656MHz, FSB frequency =  200.4416MHz, bus ratio = 16
Darwin Kernel Version 12.2.0: zo  6 jan 2013 21:22:53 CET; SinetekBronzovkAnVoodoo v1.0.0:xnu-2050.18.24/BUILD/obj/RELEASE_X86_64
vm_page_bootstrap: 2029467 free pages and 51301 wired pages
kext submap [0xffffff7f80819000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff8000819000]
zone leak detection enabled
standard timeslicing quantum is 10000 us
standard background quantum is 2500 us
mig_table_max_displ = 74
corecrypto kext started!
Running kernel space in FIPS MODE
Plist hmac value is    735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d
Computed hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d
corecrypto.kext FIPS integrity POST test passed!
corecrypto.kext FIPS AES CBC POST test passed!
corecrypto.kext FIPS TDES CBC POST test passed!
corecrypto.kext FIPS SHA POST test passed!
corecrypto.kext FIPS HMAC POST test passed!
corecrypto.kext FIPS ECDSA POST test passed!
corecrypto.kext FIPS DRBG POST test passed!
corecrypto.kext FIPS POST passed!
warning: skipping personalities in blacklisted kext com.apple.driver.AppleEFIRuntime
warning: skipping personalities in blacklisted kext com.apple.driver.AppleIntelCPUPowerManagement
Kext org.hwsensors.driver.CPUSensors - library kext org.netkas.driver.FakeSMC not compatible with requested version 480.
Can't load kext org.hwsensors.driver.CPUSensors - failed to resolve library dependencies.
Kext org.hwsensors.driver.CPUSensors failed to load (0xdc00800e).
Failed to load kext org.hwsensors.driver.CPUSensors (error 0xdc00800e).
Couldn't alloc class "CPUSensors"
AppleACPICPU: ProcessorId=1 LocalApicId=0 Enabled
AppleACPICPU: ProcessorId=2 LocalApicId=1 Enabled
AppleACPICPU: ProcessorId=3 LocalApicId=2 Enabled
AppleACPICPU: ProcessorId=4 LocalApicId=3 Enabled
AppleACPICPU: ProcessorId=5 LocalApicId=4 Enabled
AppleACPICPU: ProcessorId=6 LocalApicId=5 Enabled
calling mpo_policy_init for Sandbox
Security policy loaded: Seatbelt sandbox policy (Sandbox)
calling mpo_policy_init for Quarantine
Security policy loaded: Quarantine policy (Quarantine)
calling mpo_policy_init for TMSafetyNet
Security policy loaded: Safety net for Time Machine (TMSafetyNet)
Copyright (c) 1982, 1986, 1989, 1991, 1993
	The Regents of the University of California. All rights reserved.

MAC Framework successfully initialized
using 16384 buffer headers and 10240 cluster IO buffer headers
IOAPIC: Version 0x21 Vectors 64:87
ACPI: System State [S0 S3 S4 S5] (S3)
PFM64 (44 cpu) 0x1880000000, 0x80000000
[ PCI configuration begin ]
[ PCI configuration end, bridges 5 devices 20 ]
RTC: Only single RAM bank (128 bytes)


FakeSMCDevice: 15 preconfigured key(s) added
FakeSMCDevice: 0 key(s) exported from Clover EFI
SMC: successfully initialized
SuperVIAATA Compiled for Snow Leopard, Mountain and Lion by Niresh12495
SuperVIAATA Compiled for Snow Leopard, Mountain and Lion by Niresh12495
USBF:	2.512	AppleUSBEHCI[0xffffff80118e2000]::CheckSleepCapability - controller will be unloaded across sleep
USBF:	2.513	AppleUSBEHCI[0xffffff801217a000]::CheckSleepCapability - controller will be unloaded across sleep
Kext org.hwsensors.driver.GPUSensors - library kext com.apple.iokit.IOGraphicsFamily not found.
Can't load kext org.hwsensors.driver.GPUSensors - failed to resolve library dependencies.
Kext org.hwsensors.driver.GPUSensors failed to load (0xdc00800e).
Failed to load kext org.hwsensors.driver.GPUSensors (error 0xdc00800e).
Couldn't alloc class "GeforceSensors"
USBF:	2.563	AppleUSBOHCI[0xffffff80122db000]::CheckSleepCapability - controller will be unloaded across sleep
USBF:	2.564	USBF:	2.564	AppleUSBOHCI[0xffffff80118e4000]::CheckSleepCapability - controller will be unloaded across sleepAppleUSBOHCI[0xffffff8011d4c000]::CheckSleepCapability - controller will be unloaded across sleep

USBF:	2.564	AppleUSBOHCI[0xffffff80118e3000]::CheckSleepCapability - controller will be unloaded across sleep
USBMSC Identifier (non-unique): A200000000000043 0x90c 0x1000 0x1100
USBMSC Identifier (non-unique): 058F63626476 0x58f 0x6362 0x100
USBMSC Identifier (non-unique): 201205142159462505AE 0x5dc 0xc753 0x103
mbinit: done [96 MB total pool size, (64/32) split]
Pthread support ABORTS when sync kernel primitives misused
com.apple.AppleFSCompressionTypeDataless kmod start
rooting via boot-uuid from /chosen: 5DD6D283-461C-3025-AFE9-116FC22E9D13
Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>
com.apple.AppleFSCompressionTypeZlib kmod start
com.apple.AppleFSCompressionTypeDataless load succeeded
com.apple.AppleFSCompressionTypeZlib load succeeded
Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@180000/AppleACPIPCI/SATA@11/AppleAHCI/PRT3@3/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageDriver/WDC WD5000AAKS-00YGA0 Media/IOGUIDPartitionScheme/Apple_HFS_Untitled_3@2
BSD root: disk0s2, major 1, minor 4
Kernel is LP64
macx_swapon SUCCESS
Previous Shutdown Cause: 5
ACPI_SMC_PlatformPlugin::start - waitForService(resourceMatching(AppleIntelCPUPowerManagement) timed out
WARNING: IOPlatformPluginUtil : getCPUIDInfo unknown CPU family: family 0x10, model 0xa
  -- power management may be incomplete or unsupported
NVDAGF100HAL loaded and registered.
[MSR] detected invalid rdmsr(             300) at 0x        814e4125
AppleTyMCEDriver::start coreVIDPID = 0xffffffff Number of packages = 1 Number of cpus = 6 memory monitor trough MCA
[MSR] detected invalid rdmsr(             280) at 0x        814e6555[MSR] detected invalid rdmsr(         [  M  2SR]8 0[dM) at 0xSe[        814e6555M[t
MSeRct[MSR] detected invalid wrmsr(             280,                0:Red invalid rdmsr(]        40000001) at 0x]       S          280) at Rd    e ] 8 detectedtd ee104itcnected inve6575xtv
        814e6e5alid rdmsr5ad invalid l5(ri d rdmdmsrsr((               280) a
t   [             M        S2800xR        814e65552)8 0a])t  
 a0[MSR]tx d     0xd    814e6555eet e tce c
tte [MSRe] d   detected invalid wrdi innvmasva  814e6555lri(l di       wrmsr( 
 d [M            S     2w80, 280,         R   r             0:]        4000  0m 00d1) ates 0tx r    (0e :                  8 1     4000000c14e6575)   t 
at 0xe280 d, inva       8l 1  i             0:d wrmsr(4e6575    
               40  0028000, 0   1)   at      0x       0:         8 14e  65  4750000001) at 0x    

[MSR] detected invalid wrmsr(             280,                0:        40000001) at 0x        814e6575
[MSR] detected invalid rdmsr(             281) at 0x        814e6555[MSR] dete[MScR] tedd ien[tMvalid rdmsr(             2Se81) actetd in 0x[valid r[RMd        814e6555]S
 mMSds[r(             281) at 0xeM SR]        814e6555tRdetected invalid wrmsr(             281,                0:        40000001) a]te
 Rc[ ] deMt0SR] detdteeected itdected in vxneiavalilid rdmsr        814e6(cted invan 575 vlai  dd rdmsr         2 (8wrmsr(
l1i) d rdmsr(   a                       t        28 281)    281) at   100ax, t  x       0x              814       e   814e6555    6555 
8[01[M4:Me6555SS R
]R [MSR] de]        detdt4ecte0e000c001) at 0xetd invalid wt rmsr( e      814e6575ecdt   i e          281, 
dn        v ia       0:n    lv    40000001id wrmsr( alid wrmsr( )                281,    a             0: t        40000001) at 0x     0       281, x                0:                814e6575 8  14
40e6500750001) at 0x     

[MSR] detected invalid wrmsr(             281,                0:        40000001) at 0x        814e6575
[MSR] detected invalid rdmsr(             282) at 0x        814e6555[MSR] detected invalid rdmsr(             282) at 0x        814e6555
[M[MSRS]R d] deettecetc[tedMS[ einvalid rdmsr(Rd]              282) at 0x[  invalid wrmsr(             282,       M           0:S     814e6555R
]  d    [MSR] detected invalid wrmsr(             282 ,  MS               0: dRe        e4]ttected 04e0 c0000i0d001) atn0001) at 0xe tv      tea  814e657d inle05cvtixdalide
 drdmsr(         814e6575  rid nmv        as r
(l             282) at 0xi d       814e6555   2
82) at 0rx[      d  814e6555MmSs
Rr([] de       M SR] detected it     282) aet 0xnva l       814e6555cit
d wed invalid wrmsr(r [mMSR] detected invalid s wrr           282(m,  s               0: r                4 (0  282,   000001) at 0x             282,                0:               0 :         40000     814e6575001   )  at 0x   4        
814e60575000001) at 0x        814e6575

[MSR] detected invalid wrmsr(             282,                0:        40000001) at 0x        814e6575
[MSR] detected invalid rdmsr(             283) at 0x        814e6555
[MSR] detected invalid wrmsr(             283,                0:        40000001) at 0x        814e6575[M
SR] detected invalid rdmsr(             283) at 0x     [   8MS[1R4e6555[
]M[MSR] detected invalid wrmsr(             283,                0: M Sd       40000001) at 0xeS        814e6575Rt]ecRt
 ed]e tde cidteendv itnevcaallitiedd r d rdmsr(d             283m) at 0xsr(i nvalid rdmsr  (      814e655 5                    
  283) at 0x      283)[   Ma  814e6555StR ]0
 xdetecte[        814e6d5M55 SiRn]v adle
itected invadlid wrmsr([             283, M SR] detected invalid wr               mswrmsr(r0(:              283,                           4      2830 ,                0:0  000 0       1) at 040x0:      0   814e6575000  0
1)    a t  40000001)0x at 0    x        8   14e6 85714e65575

[MSR] detected invalid rdmsr(             283) at 0x        814e6555
[MSR] detected invalid wrmsr(             283,                0:        40000001) at 0x        814e6575
[[MMSR[SMRS]]R ]d  edtd[eMeS[tc[eRetceMtdSte]eRc ditn]  ievdndavalid rdmsr(el invMaS Ridd et ertdcletic]dte edm sd   r (r dmsr(ii   d entn     vev    aa lli           d    rc td m2eis8 d d   r4 dir) (n2 vm a 2 s8 84 ra 4t (  l)  ) 0  a x  i tad  t    r    0 d    2 m08  x4 )x  8  as  1 r4 t e   60 x    (  2 8 5  5 5 4 8 1)           
  [4e 8  284) a14e6555tMa
6555t  [SM0SR] detec
txRe0 [MSRx]]d invalid wrmsr( de          dt         ee      814e65558t1
e  c4 cted[ et6 5284i,55enMv S
 R[ aM]l  det edSiR  in       c ]tvalid w r dmser d 0(:edw r       40 t 0ec00            2i84, msr(nt001)v alid wrms r          e(da  28  4,       t                     00      0: x        4         2i00000:01)8        8 14eat 065754, n 
vali            d  x      wrm  s  r  40000001) at 0x(        0   :        40     000001) at 0x       814e6575    
   2884,    1 4e6575    
       814  e6  5750:        40000001) at 0x        814e
[MSR] detected invalid wrmsr(             284,                0:        40000001) at 0x        814e6575
[MSR] detect[eMdS invalid rdmsr(       R[ M] S R   ][dM[e[t eM2c SMdR8ted invalid rdmsr(S5R)] at 0x]Se Rd]e t               285) at 0xd e     814e6555e        814e6555t
t[MSR] detected invalid wrmsr(             285,                0:        40000001) at 0x        814e6575cted eicencvtt
eea detdected inva liid rdmsr(ldn i v alid ri d n d   v mrdmsr( sa          285) at 0x       rl  8      285) at(       i1    4d rdmsr(e   285) at 0x0             268x5555  )    a     81
t4 0      814e655x[e        814e655556M55S5R
] d[eMtSeRc]t edde tiencv
atle[d MiSinvalid wRd
r]msr([MSR d]  detected  etecwi r   tnemdv alid wrmssr(             285,    inv  r       28 a          0:( l5    i ,d   400000     w0       1r   )m     285 , a t s 0            r   0:  ( x        0      4000000 :            285,        1      81  4e6575  4  
 )         0:0        40000001) a t000001) at 0 x        814e6575a0tx
      0x    81  4e6575     814e6575

[MSR] detected invalid wrmsr(             285,                0:        40000001) at 0x        814e6575
[MSR] detected[M Sinva[Rl]M iSdR] detected invalid rdmsr([ [rddeM mM[sM S r          286) at 0xRt]( S d       814e6555S ected invalid rdmsr(ReR            286) at 0x]]t e            8 d14e6555ecdt
te  [ eet dM ce t    2cSte8edi6d invalid rdnvalid rdmsr(m invalid rdms)sR at 0xrr             (]      286  ()     8a        t       1d4e65550ex         286) at 0 
28t x  e[ 6 c  M)  S   t    814e655581aeR4
dt[MSR] detected  ] invali0 idxenvalidd wrmsr(  e        8614e6tw  55e 5cted invali55r d5
 m[sMrSR( w] d             2 er      286, 
86       ,        [M  t SR] d       0et: mected invalid w  r       40000001) at 0xected invalidm sr       8 14e6s5 r( w7 (5  r   0m: 
s   r(                  28 640000001      )  ,        a  286,          t         286         0:      ,    40000000x1      0:)               81 at 0x4        814e657e 5   657 
  40000001) at 0x          0:5         
  81 4e6  575  40000001) at 0x        814e

[MSR] detected invalid wrmsr(             286,                0:        40000001) at 0x        814e6575
[[[MMSR] detected invalid rdmsr(           MSS R R]2]  dde8t7ee)[ct[teeMdSMc [a tt 0xRi e Mnd Sv Ra]lid rdmsr(             287) at 0x]S Ri ]dn e   vdta ed eetl et iecdc t  e  r d8 1d4tcm8s1er( 4t6ei             287) at 0x        814e5een6vd55ad5l  5i6i5nn
SR[iv] detMd[eMSR] cS R] dedttareedmsr(l         cei ted    287)tid  invected iad rdmsr(nntvavalid war  l0m ixs           287)       rd  at 0 w814e655(rlid w5  r m
xsr([m        814e6s 5M      55r S       287,               R] detected invalid wrms 
  ( [MSR r0]      : detected287,     (                       287,               i           0:400    287, n              00001) at v  a0xlid wrms       r400        8      0:1 (  4e         657500     287,0
:  00      1    )   4000000       1a  t  )40000001) at 0x      0: 0        40000001) at 0xx a       8t1            4   814e657e 6085514x7  e6575 5

id rdmsr(             287) at 0x        814e6555
[MSR] detected invalid wrmsr(             287,                0:        40000001) at 0x        814e6575
[MSR] detected invalid rdmsr(             288) at 0x        814e6555[[MSR] detected inva[lM
id rS[MSR] detected invR[alidd]msr( wrmsr(             288,                0:        40000001) at 0x[             288) at 0x M           814e6575dM
tRR[MSR] dete]e]cted inval ic d wrmsr(dtd  ee dt  ecteie         tdn2 8e8inva,lvid catlid  e   rd invalid rdrmsr(ddm m sr(                   288        288)  a)t        0: s0       r(              288) aax t        814e6555 t
04 0x[0000MS 001) Rx      81 4 ]e detecte65d invalid        8w51a54rte m0s
6555x r[ (
          M S    81 [MSR]R dete4   e657528]c
 8t,ed in         dv       0:etecteda  inl ivalid wrms dr     40000001) at 0x(               wrmsr(     814e6575    
      28  8 ,     288,                          0:   0:                4400000000000011) ) atat 0 0xx                81814e4e65756575

MSR] detected invalid rdmsr(             288) at 0x        814e6555
[MSR] detected invalid wrmsr(             288,                0:        40000001) at 0x        814e6575
[MSR] detected invalid wrmsr(             421,                0:               0) at 0x        814e45d6
Built-in decrypter used
[IOBluetoothHCIController][start] -- completed
AppleRTL8169Ethernet: Ethernet address d4:85:64:be:7d:84
AppleRTL8169Ethernet: phyWaitForAutoNegotiation TIMEOUT
AppleRTL8169Ethernet: phyWaitForAutoNegotiation TIMEOUT
Sandbox: sandboxd(514) deny mach-lookup com.apple.coresymbolicationd
NVDA(OpenGL): Channel exception! exception type = 0x1f = Fifo: MMU Error


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By haegar33
      I have browsed thru all forums and all threads for this card but apparently my system is still something special. With some cumbersome effort (none of the simple one-click ##### and other USB-Installers methods ever worked for me) I managed to install Sierra 10.12.5. However when booting is nearly finsihed I get the famous black screen which can be recovered by quickly unplug/plug the DP monitor cable leading finally to a proper initialisation of my 290X. 

      1.) RadeoDeInit is on, without this patch the screens stays dark forever
      2.) Booting with iGFX never works for me, I always get memory allocation errors during boot until I disable the Intel graphics completely.
      3.) I am on Clover 4318, newer version do not make any differences.
      4.) I am using a System Configuration for an Imac 14,2. Most other configs do not make difference either.

      I have not started again the nightmare of Framebuffer patching (as I remember from Yosemite) and I think it will not help as the card is recognised by Sierra but just not initialised.
    • By TheBloke
      Hi all
      I currently use an NVidia 760 with four displays: 1 x 4K; 2 x 1920x1200; 1 x 1920x1080.   This mostly works, but I am considering replacing it with an AMD GPU - likely a Radeon 7970 - for two reasons:
      I would like to add a fifth monitor, maybe even a sixth; I get small stutters and slowdowns with my NVidia, using both Native and NVidiaWeb drivers.  It is a lot better than it was with my NVidia 980Ti, but it's still not perfectly smooth as it should be, especially when I have a full screen video playing while also doing UI movements like Swipe Left A Space or Mission Control.  
      I have just been told that it should be possible to access all display outputs on an AMD 79XX GPU, possibly requiring a custom SSDT and/or radeonDeInit?  I've only ever had one AMD GPU and that was 8 years ago so I am not experienced with them.  My NVidia 980Ti has five outputs, but can only use four at once.  But I believe AMD's EyeFinity does allow it to use them all as separate displays.
      Before I buy the GPU, I'd be most grateful if anyone could confirm that it should be possible to run five or six simultaneous displays on a card such as the ASUS HD 7970 DirectCU II (6 x DP outputs) or XFX AMD Radeon HD 7970 (2 x mini-DP; 1 x HDMI; 2 x DVI).  With one display being 4K @ 60fps and the rest 1920x1200 or 1080P.
      I have Googled on this a while but haven't yet found anyone discussing connecting more than four monitors to an AMD Hack  I did see that the late-2013 Mac Pro (which uses 2 x AMD FirePro GPUs) states it can support "up to 6 Thunderbolt displays".  So I know the OS can do it, it's just a question of whether a particular GPU can, and in a Hack setup.
      Thanks very much
    • By Angelo_
      Hi guys, i'm trying to help a friend of mine trying to install osx(possibly high sierra) on his pc with the following specs: 
      Amd fx8350 
      Asrock 990fx extreme 3
      8gb of fury Kingston ddr3 ram(2x4)
      Radeon hd 7950
      128gb ssd( crucial m550)
      A couple of hdds I don't remember the brand(maybe a seagate barracuda and a dumb old disk for data)
      We tried to install it using the regular clover+high showers installer but we couldn't get it to reach the installer, then we tried osx-amd(don't know if i can talk about it there, sorry if i can't) and we still couldn't get to the installer.
      Is there a guide i can use to install osx in that machin, i tried to search in the forum but i couldn't find it.
    • By hopoc
      Hi Guys,
      I’m stuck with 3mb VRAM, and can’t get my screen resolution! I’ve tried to reinstall 18 times with different configurations but I can’t seem to get it right! PLEEEEASE HELP I really don’t know what to do now. I've tried Enoch but still no success!
      System Model: HP EliteBook 8570p Processor: i7-3520M CPU @ 2.90GHz, 2901 Mhz, 2 Cores GPU:  AMD Radeon HD 7570M RAM: 12GB​

    • By macinsane
      What works? Everything. Sleep/Wake, NVMe, Airport, Spotlight, AMD-graphics

      ASUS Prime B250M-C µATX-board
      Intel Core i5 7500 (Kaby Lake)
      Gigabyte Radeon RX560 4GB
      Airport-compatible PCIe-Card for Wifi and Bluetooth (BCM943602CS)
      2 NVMe drives: Samsung P961 with 1 TB and 256 GB

      Installed mac OS: 10.13.2
      Clover: 4334
      *Update 10.13.3*
      Added new config.plist and ssdt for AMD injection (config_amd_ssdt_10133.zip). With this config and Intel IGPU activated you'll get Metal2 (macOS GPUFamily1 v3). What did I do? Had to fake Skylake graphics or to prevent apps like iMovie or FinalCut from crashing. With Kabylake kexts loaded and IGPU as secondary graphics card, the computer will hard reset whenever the Intel GPU is utilised. Only Skylake kexts and activated IGPU will give you working Metal2 for the RX560.  
      *Update 10.13.2*
      Since this update a new approach is advisable to get the RX560 up and running (works for 10.13.1 and GM as well). I've added a working SSDT and injector kext that gives you graphics and HDMI audio. Sleep works fine too if you add the DSDT I compiled.  
      Credits go to @Toledo @Mork vom Ork and @Mieze because their work made this possible.
      *Update* I've added NEW config.plist and DSDT. For proper graphics power management you have to activate onboard graphics in BIOS but make PCIE the primary display. Furthermore you have to inject ig-platform-id 0x59120003 and let Clover patch GFX0 to IGPU. This is the only way to avoid crashes of iMovie, FinalCut or slowdowns after video playback.

      This may be the smoothest Hackintosh of my life. It is easier than Sierra install due to native support for most of the used hardware in High Sierra. Not much to do, using an up-to-date Clover version like 4184. Make sure you have apfs.efi in /Clover/drivers64UEFI/ on your EFI partition and that you delete EmuVariableUEFi.efi (downside: iMessage doesn't work without it). Somehow Rehabman's SSDT in /Clover/ACPI/patched helps avoiding crashes in iTunes.

      Needed kexts (on your EFI into /Clover/kexts/Other): FakeSMC, IntelMausiEthernet for ethernet, USBInjectAll and XHCI-200-series-injector for USB, Lilu and AppleALC for audio, Whatevergreen for AMD graphics, IntelGraphicsFixup and AMD9xxxControllerPatcher.kext.
      DSDT and SSDT go into EFI/Clover/ACPI/patched.