Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By negative zero
      I am not sure if anybody tried to enable QE/CI for ATI5970 in MountainLion. The card has been working great since Snow Leopard to Lion. The only thing need is just a modification of ATIRadeon5000Controller.kext by adding the cardID and VendorID in IOPCIMatch as "0x689C1002". Mountain Lion always installs fine. I use xMove and modified the ATIRadeon5000Controller.kext in the Installer before start the install. And it boots fine into Mountain Lion.
      The only problem that I have is the QE/CI (QE/CI was enabled in the Lion and SnowLeopard). From my reading so far, it looks like I need to add the card ID and vendor ID to the AMDRadeonAccelerator.kext. But ATI5970 belongs to Class Name "Hemlock" which is not listed in the AMDRadeonAccelerator.kext. I tried to add it to the Cypress IOPCIMatch key, but doesn't work out for me. It stuck after [iOBluethController] Started, which i think it's related to that change.
      Can anyone share some light into this? It's kinda frustrated when QE/CI is not enabled (feels like screen got torn sometimes)
      Thanks in advance.